aboutsummaryrefslogtreecommitdiff
path: root/x11-toolkits/sdl_gui/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2002-08-13 07:17:47 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2002-08-13 07:17:47 +0000
commit96ff57257e7dc25225a7d242d505608ae6a590f9 (patch)
tree2937fb2f7e5a7cc0021cfa138821eb77ea44d2ff /x11-toolkits/sdl_gui/Makefile
parent984590a5e37dbc239f3c3b8cc96eca493ee961cc (diff)
downloadports-96ff57257e7dc25225a7d242d505608ae6a590f9.tar.gz
ports-96ff57257e7dc25225a7d242d505608ae6a590f9.zip
Notes
Diffstat (limited to 'x11-toolkits/sdl_gui/Makefile')
-rw-r--r--x11-toolkits/sdl_gui/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/x11-toolkits/sdl_gui/Makefile b/x11-toolkits/sdl_gui/Makefile
new file mode 100644
index 000000000000..b4cb5da4f6de
--- /dev/null
+++ b/x11-toolkits/sdl_gui/Makefile
@@ -0,0 +1,26 @@
+# ex:ts=8
+# Ports collection makefile for: sdl_gui
+# Date created: Aug 13, 2002
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= sdl_gui
+PORTVERSION= 0.10.3
+CATEGORIES= x11-toolkits
+MASTER_SITES= http://www.newimage.com/~rhk/SDL_gui/
+DISTNAME= SDL_gui-${PORTVERSION}
+
+MAINTAINER= ports@FreeBSD.org
+
+LIB_DEPENDS= SDL-1.1:${PORTSDIR}/devel/sdl12 \
+ SDL_image:${PORTSDIR}/graphics/sdl_image \
+ SDL_ttf:${PORTSDIR}/graphics/sdl_ttf
+
+SDL_CONFIG= ${LOCALBASE}/bin/sdl11-config
+USE_LIBTOOL= yes
+INSTALLS_SHLIB= yes
+CONFIGURE_ENV= SDL_CONFIG="${SDL_CONFIG}"
+
+.include <bsd.port.mk>