aboutsummaryrefslogtreecommitdiff
path: root/x11-toolkits/sdl_pango/Makefile
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2006-10-31 21:24:30 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2006-10-31 21:24:30 +0000
commit214ffa130b0e3e0b84e208d2a226b9713b2eadcf (patch)
tree295ff0889764a861db0c08f4aab6baa5d74c2faa /x11-toolkits/sdl_pango/Makefile
parent5450ab7ba22229a15f81de9e550c93d89d948476 (diff)
Notes
Diffstat (limited to 'x11-toolkits/sdl_pango/Makefile')
-rw-r--r--x11-toolkits/sdl_pango/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/x11-toolkits/sdl_pango/Makefile b/x11-toolkits/sdl_pango/Makefile
new file mode 100644
index 000000000000..397d867a6250
--- /dev/null
+++ b/x11-toolkits/sdl_pango/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: x11-toolkits/sdl_pango
+# Date created: 2006-10-30
+# Whom: Edwin Groothuis <edwin@mavetju.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= sdl_pango
+PORTVERSION= 0.1.2
+CATEGORIES= x11-toolkits
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= sdlpango
+DISTNAME= SDL_Pango-${PORTVERSION}
+
+PATCH_SITES= http://zarb.org/~gc/t/
+PATCHFILES= SDL_Pango-0.1.2-API-adds.patch
+
+MAINTAINER= edwin@mavetju.org
+COMMENT= SDL_Pango is the SDL API to the Pango text rendering engine of GNOME 2.x
+
+USE_SDL= sdl
+USE_GNOME= pango
+HAS_CONFIGURE= yes
+USE_LDCONFIG= yes
+
+.include <bsd.port.mk>