aboutsummaryrefslogtreecommitdiff
path: root/x11-toolkits/thinice/Makefile
diff options
context:
space:
mode:
authorMaxim Sobolev <sobomax@FreeBSD.org>2000-06-13 08:51:08 +0000
committerMaxim Sobolev <sobomax@FreeBSD.org>2000-06-13 08:51:08 +0000
commitdf65859b09dbba963cd5b3dafe1f1a90186ddbef (patch)
tree4d5d66ff52db39d17cfca46daca4d3df829552b7 /x11-toolkits/thinice/Makefile
parentf1dfcbc2966d6ccad536d9a5d78aab8d06f6656e (diff)
Notes
Diffstat (limited to 'x11-toolkits/thinice/Makefile')
-rw-r--r--x11-toolkits/thinice/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/x11-toolkits/thinice/Makefile b/x11-toolkits/thinice/Makefile
new file mode 100644
index 000000000000..cec85d690e51
--- /dev/null
+++ b/x11-toolkits/thinice/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: thinice
+# Date Created: 1 June 2000
+# Whom: Maxim Sobolev <sobomax@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= thinice
+PORTVERSION= 1.0.3
+CATEGORIES= x11-toolkits
+MASTER_SITES= http://www.ing.umu.se/~stric/theme/
+DISTNAME= gtk-${PORTNAME}-theme-${PORTVERSION}
+
+MAINTAINER= sobomax@FreeBSD.org
+
+LIB_DEPENDS= gtk12.2:${PORTSDIR}/x11-toolkits/gtk12
+
+USE_X_PREFIX= yes
+USE_LIBTOOL= yes
+
+GTK_CONFIG?= ${X11BASE}/bin/gtk12-config
+
+CONFIGURE_ENV= GTK_CONFIG="${GTK_CONFIG}"
+
+.include <bsd.port.mk>