aboutsummaryrefslogtreecommitdiff
path: root/x11-toolkits
diff options
context:
space:
mode:
authorThomas Gellekum <tg@FreeBSD.org>2000-09-08 12:24:00 +0000
committerThomas Gellekum <tg@FreeBSD.org>2000-09-08 12:24:00 +0000
commit78bbc51a8841b41205392bbb2614b424f4c0c31b (patch)
tree90563279b6bc43e0f927347ff28a6a9866a3c634 /x11-toolkits
parent6cf52798edb4b5a143043663582f0658d45437da (diff)
Don't break package building on Satoshi's cluster. Explicitly depend
on python1.5:lang/python15.
Notes
Notes: svn path=/head/; revision=32438
Diffstat (limited to 'x11-toolkits')
-rw-r--r--x11-toolkits/py-gnome/Makefile4
-rw-r--r--x11-toolkits/py-gnome2/Makefile4
-rw-r--r--x11-toolkits/py-gtk/Makefile4
-rw-r--r--x11-toolkits/py-gtk2/Makefile4
-rw-r--r--x11-toolkits/py-wxPython/Makefile4
-rw-r--r--x11-toolkits/py-wxPython24/Makefile4
-rw-r--r--x11-toolkits/py-wxPython26/Makefile4
-rw-r--r--x11-toolkits/py-wxPython28/Makefile4
8 files changed, 16 insertions, 16 deletions
diff --git a/x11-toolkits/py-gnome/Makefile b/x11-toolkits/py-gnome/Makefile
index 9ab7fdd095a7..57a1cb6146ce 100644
--- a/x11-toolkits/py-gnome/Makefile
+++ b/x11-toolkits/py-gnome/Makefile
@@ -14,11 +14,11 @@ DISTNAME= gnome-python-${PORTVERSION}
MAINTAINER= nectar@FreeBSD.org
-BUILD_DEPENDS= python1.5:${PORTSDIR}/lang/python ${PYGTK_DEP}
+BUILD_DEPENDS= python1.5:${PORTSDIR}/lang/python15 ${PYGTK_DEP}
LIB_DEPENDS= gtk12.2:${PORTSDIR}/x11-toolkits/gtk12 \
capplet.4:${PORTSDIR}/sysutils/gnomecontrolcenter \
panel_applet.4:${PORTSDIR}/x11/gnomecore
-RUN_DEPENDS= python1.5:${PORTSDIR}/lang/python ${PYGTK_DEP}
+RUN_DEPENDS= python1.5:${PORTSDIR}/lang/python15 ${PYGTK_DEP}
GLIB_CONFIG?= ${LOCALBASE}/bin/glib12-config
GTK_CONFIG?= ${X11BASE}/bin/gtk12-config
diff --git a/x11-toolkits/py-gnome2/Makefile b/x11-toolkits/py-gnome2/Makefile
index 9ab7fdd095a7..57a1cb6146ce 100644
--- a/x11-toolkits/py-gnome2/Makefile
+++ b/x11-toolkits/py-gnome2/Makefile
@@ -14,11 +14,11 @@ DISTNAME= gnome-python-${PORTVERSION}
MAINTAINER= nectar@FreeBSD.org
-BUILD_DEPENDS= python1.5:${PORTSDIR}/lang/python ${PYGTK_DEP}
+BUILD_DEPENDS= python1.5:${PORTSDIR}/lang/python15 ${PYGTK_DEP}
LIB_DEPENDS= gtk12.2:${PORTSDIR}/x11-toolkits/gtk12 \
capplet.4:${PORTSDIR}/sysutils/gnomecontrolcenter \
panel_applet.4:${PORTSDIR}/x11/gnomecore
-RUN_DEPENDS= python1.5:${PORTSDIR}/lang/python ${PYGTK_DEP}
+RUN_DEPENDS= python1.5:${PORTSDIR}/lang/python15 ${PYGTK_DEP}
GLIB_CONFIG?= ${LOCALBASE}/bin/glib12-config
GTK_CONFIG?= ${X11BASE}/bin/gtk12-config
diff --git a/x11-toolkits/py-gtk/Makefile b/x11-toolkits/py-gtk/Makefile
index d00e043ba430..4aa8b76312c2 100644
--- a/x11-toolkits/py-gtk/Makefile
+++ b/x11-toolkits/py-gtk/Makefile
@@ -14,10 +14,10 @@ DISTNAME= gnome-python-1.0.53
MAINTAINER= nectar@FreeBSD.org
-BUILD_DEPENDS= python1.5:${PORTSDIR}/lang/python
+BUILD_DEPENDS= python1.5:${PORTSDIR}/lang/python15
LIB_DEPENDS= gtk12.2:${PORTSDIR}/x11-toolkits/gtk12 \
Imlib.5:${PORTSDIR}/graphics/imlib
-RUN_DEPENDS= python1.5:${PORTSDIR}/lang/python
+RUN_DEPENDS= python1.5:${PORTSDIR}/lang/python15
GTK_CONFIG= ${X11BASE}/bin/gtk12-config
USE_GMAKE= yes
diff --git a/x11-toolkits/py-gtk2/Makefile b/x11-toolkits/py-gtk2/Makefile
index d00e043ba430..4aa8b76312c2 100644
--- a/x11-toolkits/py-gtk2/Makefile
+++ b/x11-toolkits/py-gtk2/Makefile
@@ -14,10 +14,10 @@ DISTNAME= gnome-python-1.0.53
MAINTAINER= nectar@FreeBSD.org
-BUILD_DEPENDS= python1.5:${PORTSDIR}/lang/python
+BUILD_DEPENDS= python1.5:${PORTSDIR}/lang/python15
LIB_DEPENDS= gtk12.2:${PORTSDIR}/x11-toolkits/gtk12 \
Imlib.5:${PORTSDIR}/graphics/imlib
-RUN_DEPENDS= python1.5:${PORTSDIR}/lang/python
+RUN_DEPENDS= python1.5:${PORTSDIR}/lang/python15
GTK_CONFIG= ${X11BASE}/bin/gtk12-config
USE_GMAKE= yes
diff --git a/x11-toolkits/py-wxPython/Makefile b/x11-toolkits/py-wxPython/Makefile
index f38924852e10..25a07c166758 100644
--- a/x11-toolkits/py-wxPython/Makefile
+++ b/x11-toolkits/py-wxPython/Makefile
@@ -13,9 +13,9 @@ DISTNAME= wxPython-${PORTVERSION}
MAINTAINER= nectar@FreeBSD.ORG
-BUILD_DEPENDS= python1.5:${PORTSDIR}/lang/python
+BUILD_DEPENDS= python1.5:${PORTSDIR}/lang/python15
LIB_DEPENDS= wx_gtk.2:${PORTSDIR}/x11-toolkits/wxgtk
-RUN_DEPENDS= python1.5:${PORTSDIR}/lang/python
+RUN_DEPENDS= python1.5:${PORTSDIR}/lang/python15
WRKSRC= ${WRKDIR}/${DISTNAME}/src
diff --git a/x11-toolkits/py-wxPython24/Makefile b/x11-toolkits/py-wxPython24/Makefile
index f38924852e10..25a07c166758 100644
--- a/x11-toolkits/py-wxPython24/Makefile
+++ b/x11-toolkits/py-wxPython24/Makefile
@@ -13,9 +13,9 @@ DISTNAME= wxPython-${PORTVERSION}
MAINTAINER= nectar@FreeBSD.ORG
-BUILD_DEPENDS= python1.5:${PORTSDIR}/lang/python
+BUILD_DEPENDS= python1.5:${PORTSDIR}/lang/python15
LIB_DEPENDS= wx_gtk.2:${PORTSDIR}/x11-toolkits/wxgtk
-RUN_DEPENDS= python1.5:${PORTSDIR}/lang/python
+RUN_DEPENDS= python1.5:${PORTSDIR}/lang/python15
WRKSRC= ${WRKDIR}/${DISTNAME}/src
diff --git a/x11-toolkits/py-wxPython26/Makefile b/x11-toolkits/py-wxPython26/Makefile
index f38924852e10..25a07c166758 100644
--- a/x11-toolkits/py-wxPython26/Makefile
+++ b/x11-toolkits/py-wxPython26/Makefile
@@ -13,9 +13,9 @@ DISTNAME= wxPython-${PORTVERSION}
MAINTAINER= nectar@FreeBSD.ORG
-BUILD_DEPENDS= python1.5:${PORTSDIR}/lang/python
+BUILD_DEPENDS= python1.5:${PORTSDIR}/lang/python15
LIB_DEPENDS= wx_gtk.2:${PORTSDIR}/x11-toolkits/wxgtk
-RUN_DEPENDS= python1.5:${PORTSDIR}/lang/python
+RUN_DEPENDS= python1.5:${PORTSDIR}/lang/python15
WRKSRC= ${WRKDIR}/${DISTNAME}/src
diff --git a/x11-toolkits/py-wxPython28/Makefile b/x11-toolkits/py-wxPython28/Makefile
index f38924852e10..25a07c166758 100644
--- a/x11-toolkits/py-wxPython28/Makefile
+++ b/x11-toolkits/py-wxPython28/Makefile
@@ -13,9 +13,9 @@ DISTNAME= wxPython-${PORTVERSION}
MAINTAINER= nectar@FreeBSD.ORG
-BUILD_DEPENDS= python1.5:${PORTSDIR}/lang/python
+BUILD_DEPENDS= python1.5:${PORTSDIR}/lang/python15
LIB_DEPENDS= wx_gtk.2:${PORTSDIR}/x11-toolkits/wxgtk
-RUN_DEPENDS= python1.5:${PORTSDIR}/lang/python
+RUN_DEPENDS= python1.5:${PORTSDIR}/lang/python15
WRKSRC= ${WRKDIR}/${DISTNAME}/src