aboutsummaryrefslogtreecommitdiff
path: root/x11-toolkits
diff options
context:
space:
mode:
authorOliver Lehmann <oliver@FreeBSD.org>2011-04-25 07:51:15 +0000
committerOliver Lehmann <oliver@FreeBSD.org>2011-04-25 07:51:15 +0000
commitab26a75a0a141ed87597a348b0980a6c5262d076 (patch)
treed038904d0acb7b5faa4f429b9f71a3321d28d808 /x11-toolkits
parent41424466932114eec86a528492f24f01f8ac78f8 (diff)
downloadports-ab26a75a0a141ed87597a348b0980a6c5262d076.tar.gz
ports-ab26a75a0a141ed87597a348b0980a6c5262d076.zip
Notes
Diffstat (limited to 'x11-toolkits')
-rw-r--r--x11-toolkits/libxfce4gui/Makefile39
-rw-r--r--x11-toolkits/libxfce4gui/distinfo4
-rw-r--r--x11-toolkits/libxfce4gui/pkg-plist247
3 files changed, 163 insertions, 127 deletions
diff --git a/x11-toolkits/libxfce4gui/Makefile b/x11-toolkits/libxfce4gui/Makefile
index 432219c1ecba..0861d72464e3 100644
--- a/x11-toolkits/libxfce4gui/Makefile
+++ b/x11-toolkits/libxfce4gui/Makefile
@@ -6,9 +6,10 @@
#
PORTNAME= libxfce4gui
-PORTVERSION= 4.8.0
+PORTVERSION= 4.8.1
CATEGORIES= x11-toolkits xfce
MASTER_SITES= ${MASTER_SITE_XFCE}
+MASTER_SITE_SUBDIR= src/xfce/libxfcegui4/${PORTVERSION:R}
DISTNAME= libxfcegui4-${PORTVERSION}
DIST_SUBDIR= xfce4
@@ -19,26 +20,26 @@ USE_AUTOTOOLS= libtool
GNU_CONFIGURE= yes
INSTALLS_ICONS= yes
USE_BZIP2= yes
-USE_GETTEXT= yes
USE_GMAKE= yes
-USE_GNOME= gnomehack gnometarget gtk20 intltool intlhack libglade2 pkgconfig
+USE_GNOME= gnomehack gtk20 intltool intlhack libglade2 pkgconfig
USE_LDCONFIG= yes
-USE_XFCE= libutil xfconf
-USE_XORG= sm
+USE_XFCE= configenv libutil
+USE_XORG= sm x11
-OPTIONS= GTKDOC "install the library documentation" off \
- STARTUP "use libstartup-notification" on \
- GLADEUI "glade interface designer" off
+OPTIONS= NLS "Enable Native Language Support" on \
+ STARTUP "Use libstartup-notification" on \
+ GLADEUI "Glade interface designer" off \
+ APIDOCS "Install api documentation" off
.include <bsd.port.pre.mk>
-.if defined(WITH_GTKDOC)
-BUILD_DEPENDS+= gtkdocize:${PORTSDIR}/textproc/gtk-doc
-CONFIGURE_ARGS+=--enable-gtk-doc
-PLIST_SUB+= GTK_DOC=""
+.if !defined(WITHOUT_NLS)
+USE_GETTEXT= yes
+CONFIGURE_ARGS+=--enable-nls
+PLIST_SUB+= NLS=""
.else
-CONFIGURE_ARGS+=--disable-gtk-doc
-PLIST_SUB+= GTK_DOC="@comment "
+CONFIGURE_ARGS+=--disable-nls
+PLIST_SUB+= NLS="@comment "
.endif
.if !defined(WITHOUT_LIBSTARTUP)
@@ -49,11 +50,21 @@ CONFIGURE_ARGS+=--disable-startup-notification
.endif
.if defined(WITH_GLADEUI)
+LIB_DEPENDS+= gladeui-1.10:${PORTSDIR}/devel/glade3
CONFIGURE_ARGS+=--enable-gladeui
+PLIST_SUB+= GLADE3=""
.else
CONFIGURE_ARGS+=--disable-gladeui
+PLIST_SUB+= GLADE3="@comment "
.endif
+.if defined(WITHOUT_APIDOCS)
+CONFIGURE_ARGS+=--without-html-dir
+PLIST_SUB+= APIDOCS="@comment "
+.else
+CONFIGURE_ARGS+=--with-html-dir=${PREFIX}/share/gtk-doc/html
+PLIST_SUB+= APIDOCS=""
+.endif
post-patch:
@${REINPLACE_CMD} -e 's|$$(GMSGFMT)|$$(MSGFMT)|g' \
${WRKSRC}/po/Makefile.in.in
diff --git a/x11-toolkits/libxfce4gui/distinfo b/x11-toolkits/libxfce4gui/distinfo
index e913a6f14d82..9ce7e2e3ce9c 100644
--- a/x11-toolkits/libxfce4gui/distinfo
+++ b/x11-toolkits/libxfce4gui/distinfo
@@ -1,2 +1,2 @@
-SHA256 (xfce4/libxfcegui4-4.8.0.tar.bz2) = 692120ea7318fda1e82d9f553081b7b0cf959af8e3a8ca0808229ca3d4c1d545
-SIZE (xfce4/libxfcegui4-4.8.0.tar.bz2) = 674799
+SHA256 (xfce4/libxfcegui4-4.8.1.tar.bz2) = 309a81823cdfdb7301bc6a5199e14f0df29b58dae89a9302c7839b9b94812443
+SIZE (xfce4/libxfcegui4-4.8.1.tar.bz2) = 686338
diff --git a/x11-toolkits/libxfce4gui/pkg-plist b/x11-toolkits/libxfce4gui/pkg-plist
index 307b1b14787a..e8b6183ca2f0 100644
--- a/x11-toolkits/libxfce4gui/pkg-plist
+++ b/x11-toolkits/libxfce4gui/pkg-plist
@@ -43,39 +43,54 @@ include/xfce4/libxfcegui4/xfce_scaled_image.h
include/xfce4/libxfcegui4/xfce_systemtray.h
include/xfce4/libxfcegui4/xfce_togglebutton.h
include/xfce4/libxfcegui4/xinerama.h
-lib/libglade/2.0/libxfce4.a
-lib/libglade/2.0/libxfce4.la
-lib/libglade/2.0/libxfce4.so
lib/libxfcegui4.a
lib/libxfcegui4.la
lib/libxfcegui4.so
lib/libxfcegui4.so.7
+%%GLADE3%%lib/glade3/modules/libgladexfce4.a
+%%GLADE3%%lib/glade3/modules/libgladexfce4.la
+%%GLADE3%%lib/glade3/modules/libgladexfce4.so
+lib/libglade/2.0/libxfce4.a
+lib/libglade/2.0/libxfce4.la
+lib/libglade/2.0/libxfce4.so
libdata/pkgconfig/libxfcegui4-1.0.pc
-share/gtk-doc/html/libxfcegui4/XfceAboutDialog.html
-share/gtk-doc/html/libxfcegui4/XfceAppMenuItem.html
-share/gtk-doc/html/libxfcegui4/XfceFramebox.html
-share/gtk-doc/html/libxfcegui4/XfceHeading.html
-share/gtk-doc/html/libxfcegui4/XfceIconTheme.html
-share/gtk-doc/html/libxfcegui4/XfceTitledDialog.html
-share/gtk-doc/html/libxfcegui4/home.png
-share/gtk-doc/html/libxfcegui4/index.html
-share/gtk-doc/html/libxfcegui4/index.sgml
-share/gtk-doc/html/libxfcegui4/left.png
-share/gtk-doc/html/libxfcegui4/libxfcegui4-Standard-Macros.html
-share/gtk-doc/html/libxfcegui4/libxfcegui4-Xfce-Gdk-extensions.html
-share/gtk-doc/html/libxfcegui4/libxfcegui4-Xfce-Gtk+-extensions.html
-share/gtk-doc/html/libxfcegui4/libxfcegui4-XfceFileChooser.html
-share/gtk-doc/html/libxfcegui4/libxfcegui4-core.html
-share/gtk-doc/html/libxfcegui4/libxfcegui4-dialogs.html
-share/gtk-doc/html/libxfcegui4/libxfcegui4-fundamentals.html
-share/gtk-doc/html/libxfcegui4/libxfcegui4-netk.html
-share/gtk-doc/html/libxfcegui4/libxfcegui4-xfce-exec.html
-share/gtk-doc/html/libxfcegui4/libxfcegui4.devhelp
-share/gtk-doc/html/libxfcegui4/libxfcegui4.devhelp2
-share/gtk-doc/html/libxfcegui4/reference.html
-share/gtk-doc/html/libxfcegui4/right.png
-share/gtk-doc/html/libxfcegui4/style.css
-share/gtk-doc/html/libxfcegui4/up.png
+%%GLADE3%%share/glade3/catalogs/xfce4.xml
+%%GLADE3%%share/glade3/catalogs/xfce4.xml.in
+%%GLADE3%%share/glade3/pixmaps/hicolor/16x16/actions/widget-xfce4-xfce-app-menu-item.png
+%%GLADE3%%share/glade3/pixmaps/hicolor/16x16/actions/widget-xfce4-xfce-heading.png
+%%GLADE3%%share/glade3/pixmaps/hicolor/16x16/actions/widget-xfce4-xfce-movehandler.png
+%%GLADE3%%share/glade3/pixmaps/hicolor/16x16/actions/widget-xfce4-xfce-scaled-image.png
+%%GLADE3%%share/glade3/pixmaps/hicolor/16x16/actions/widget-xfce4-xfce-titled-dialog.png
+%%GLADE3%%share/glade3/pixmaps/hicolor/22x22/actions/widget-xfce4-xfce-app-menu-item.png
+%%GLADE3%%share/glade3/pixmaps/hicolor/22x22/actions/widget-xfce4-xfce-heading.png
+%%GLADE3%%share/glade3/pixmaps/hicolor/22x22/actions/widget-xfce4-xfce-movehandler.png
+%%GLADE3%%share/glade3/pixmaps/hicolor/22x22/actions/widget-xfce4-xfce-scaled-image.png
+%%GLADE3%%share/glade3/pixmaps/hicolor/22x22/actions/widget-xfce4-xfce-titled-dialog.png
+%%APIDOCS%%share/gtk-doc/html/libxfcegui4/XfceAboutDialog.html
+%%APIDOCS%%share/gtk-doc/html/libxfcegui4/XfceAppMenuItem.html
+%%APIDOCS%%share/gtk-doc/html/libxfcegui4/XfceFramebox.html
+%%APIDOCS%%share/gtk-doc/html/libxfcegui4/XfceHeading.html
+%%APIDOCS%%share/gtk-doc/html/libxfcegui4/XfceIconTheme.html
+%%APIDOCS%%share/gtk-doc/html/libxfcegui4/XfceTitledDialog.html
+%%APIDOCS%%share/gtk-doc/html/libxfcegui4/home.png
+%%APIDOCS%%share/gtk-doc/html/libxfcegui4/index.html
+%%APIDOCS%%share/gtk-doc/html/libxfcegui4/index.sgml
+%%APIDOCS%%share/gtk-doc/html/libxfcegui4/left.png
+%%APIDOCS%%share/gtk-doc/html/libxfcegui4/libxfcegui4-Standard-Macros.html
+%%APIDOCS%%share/gtk-doc/html/libxfcegui4/libxfcegui4-Xfce-Gdk-extensions.html
+%%APIDOCS%%share/gtk-doc/html/libxfcegui4/libxfcegui4-Xfce-Gtk+-extensions.html
+%%APIDOCS%%share/gtk-doc/html/libxfcegui4/libxfcegui4-XfceFileChooser.html
+%%APIDOCS%%share/gtk-doc/html/libxfcegui4/libxfcegui4-core.html
+%%APIDOCS%%share/gtk-doc/html/libxfcegui4/libxfcegui4-dialogs.html
+%%APIDOCS%%share/gtk-doc/html/libxfcegui4/libxfcegui4-fundamentals.html
+%%APIDOCS%%share/gtk-doc/html/libxfcegui4/libxfcegui4-netk.html
+%%APIDOCS%%share/gtk-doc/html/libxfcegui4/libxfcegui4-xfce-exec.html
+%%APIDOCS%%share/gtk-doc/html/libxfcegui4/libxfcegui4.devhelp
+%%APIDOCS%%share/gtk-doc/html/libxfcegui4/libxfcegui4.devhelp2
+%%APIDOCS%%share/gtk-doc/html/libxfcegui4/reference.html
+%%APIDOCS%%share/gtk-doc/html/libxfcegui4/right.png
+%%APIDOCS%%share/gtk-doc/html/libxfcegui4/style.css
+%%APIDOCS%%share/gtk-doc/html/libxfcegui4/up.png
share/icons/hicolor/48x48/apps/xfce-edit.png
share/icons/hicolor/48x48/apps/xfce-filemanager.png
share/icons/hicolor/48x48/apps/xfce-games.png
@@ -90,88 +105,98 @@ share/icons/hicolor/48x48/apps/xfce-terminal.png
share/icons/hicolor/48x48/apps/xfce-unknown.png
share/icons/hicolor/48x48/apps/xfce-utils.png
share/icons/hicolor/scalable/apps/xfce-filemanager.svg
-share/locale/am/LC_MESSAGES/libxfcegui4.mo
-share/locale/ar/LC_MESSAGES/libxfcegui4.mo
-share/locale/ast/LC_MESSAGES/libxfcegui4.mo
-share/locale/be/LC_MESSAGES/libxfcegui4.mo
-share/locale/bn_IN/LC_MESSAGES/libxfcegui4.mo
-share/locale/ca/LC_MESSAGES/libxfcegui4.mo
-share/locale/cs/LC_MESSAGES/libxfcegui4.mo
-share/locale/cy/LC_MESSAGES/libxfcegui4.mo
-share/locale/da/LC_MESSAGES/libxfcegui4.mo
-share/locale/de/LC_MESSAGES/libxfcegui4.mo
-share/locale/dz/LC_MESSAGES/libxfcegui4.mo
-share/locale/el/LC_MESSAGES/libxfcegui4.mo
-share/locale/en_GB/LC_MESSAGES/libxfcegui4.mo
-share/locale/eo/LC_MESSAGES/libxfcegui4.mo
-share/locale/es/LC_MESSAGES/libxfcegui4.mo
-share/locale/et/LC_MESSAGES/libxfcegui4.mo
-share/locale/eu/LC_MESSAGES/libxfcegui4.mo
-share/locale/fa/LC_MESSAGES/libxfcegui4.mo
-share/locale/fi/LC_MESSAGES/libxfcegui4.mo
-share/locale/fr/LC_MESSAGES/libxfcegui4.mo
-share/locale/gl/LC_MESSAGES/libxfcegui4.mo
-share/locale/gu/LC_MESSAGES/libxfcegui4.mo
-share/locale/he/LC_MESSAGES/libxfcegui4.mo
-share/locale/hu/LC_MESSAGES/libxfcegui4.mo
-share/locale/hy/LC_MESSAGES/libxfcegui4.mo
-share/locale/id/LC_MESSAGES/libxfcegui4.mo
-share/locale/it/LC_MESSAGES/libxfcegui4.mo
-share/locale/ja/LC_MESSAGES/libxfcegui4.mo
-share/locale/ka/LC_MESSAGES/libxfcegui4.mo
-share/locale/kk/LC_MESSAGES/libxfcegui4.mo
-share/locale/ko/LC_MESSAGES/libxfcegui4.mo
-share/locale/ku/LC_MESSAGES/libxfcegui4.mo
-share/locale/lt/LC_MESSAGES/libxfcegui4.mo
-share/locale/lv/LC_MESSAGES/libxfcegui4.mo
-share/locale/mk/LC_MESSAGES/libxfcegui4.mo
-share/locale/mr/LC_MESSAGES/libxfcegui4.mo
-share/locale/nb/LC_MESSAGES/libxfcegui4.mo
-share/locale/nl/LC_MESSAGES/libxfcegui4.mo
-share/locale/pa/LC_MESSAGES/libxfcegui4.mo
-share/locale/pl/LC_MESSAGES/libxfcegui4.mo
-share/locale/pt/LC_MESSAGES/libxfcegui4.mo
-share/locale/pt_BR/LC_MESSAGES/libxfcegui4.mo
-share/locale/ro/LC_MESSAGES/libxfcegui4.mo
-share/locale/ru/LC_MESSAGES/libxfcegui4.mo
-share/locale/si/LC_MESSAGES/libxfcegui4.mo
-share/locale/sk/LC_MESSAGES/libxfcegui4.mo
-share/locale/sq/LC_MESSAGES/libxfcegui4.mo
-share/locale/sv/LC_MESSAGES/libxfcegui4.mo
-share/locale/ta/LC_MESSAGES/libxfcegui4.mo
-share/locale/tl_PH/LC_MESSAGES/libxfcegui4.mo
-share/locale/tr/LC_MESSAGES/libxfcegui4.mo
-share/locale/ug/LC_MESSAGES/libxfcegui4.mo
-share/locale/uk/LC_MESSAGES/libxfcegui4.mo
-share/locale/ur/LC_MESSAGES/libxfcegui4.mo
-share/locale/ur_PK/LC_MESSAGES/libxfcegui4.mo
-share/locale/zh_CN/LC_MESSAGES/libxfcegui4.mo
-share/locale/ug/LC_MESSAGES/libxfcegui4.mo
-share/locale/zh_TW/LC_MESSAGES/libxfcegui4.mo
-@dirrmtry share/locale/ur_PK/LC_MESSAGES
-@dirrmtry share/locale/ur_PK
-@dirrmtry share/locale/ur/LC_MESSAGES
-@dirrmtry share/locale/ur
-@dirrmtry share/locale/tl_PH/LC_MESSAGES
-@dirrmtry share/locale/tl_PH
-@dirrmtry share/locale/si/LC_MESSAGES
-@dirrmtry share/locale/si
-@dirrmtry share/locale/mr/LC_MESSAGES
-@dirrmtry share/locale/mr
-@dirrmtry share/locale/ku/LC_MESSAGES
-@dirrmtry share/locale/ku
-@dirrmtry share/locale/kk/LC_MESSAGES
-@dirrmtry share/locale/kk
-@dirrmtry share/locale/hy/LC_MESSAGES
-@dirrmtry share/locale/hy
-@dirrmtry share/locale/dz/LC_MESSAGES
-@dirrmtry share/locale/dz
-@dirrmtry share/locale/bn_IN/LC_MESSAGES
-@dirrmtry share/locale/bn_IN
-@dirrmtry share/locale/ast/LC_MESSAGES
-@dirrmtry share/locale/ast
-@dirrm share/gtk-doc/html/libxfcegui4
-@dirrmtry share/gtk-doc/html
-@dirrmtry share/gtk-doc
+%%NLS%%share/locale/am/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/ar/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/ast/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/be/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/bn_IN/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/ca/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/cs/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/cy/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/da/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/de/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/dz/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/el/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/en_GB/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/eo/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/es/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/et/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/eu/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/fa/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/fi/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/fr/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/gl/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/gu/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/he/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/hu/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/hy/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/id/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/it/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/ja/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/ka/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/kk/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/ko/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/ku/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/lt/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/lv/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/mk/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/mr/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/nb/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/nl/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/pa/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/pl/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/pt/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/pt_BR/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/ro/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/ru/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/si/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/sk/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/sq/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/sv/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/ta/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/tl_PH/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/tr/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/ug/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/uk/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/ur/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/ur_PK/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/zh_CN/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%share/locale/zh_TW/LC_MESSAGES/libxfcegui4.mo
+%%NLS%%@dirrmtry share/locale/ur_PK/LC_MESSAGES
+%%NLS%%@dirrmtry share/locale/ur_PK
+%%NLS%%@dirrmtry share/locale/ur/LC_MESSAGES
+%%NLS%%@dirrmtry share/locale/ur
+%%NLS%%@dirrmtry share/locale/ug/LC_MESSAGES
+%%NLS%%@dirrmtry share/locale/ug
+%%NLS%%@dirrmtry share/locale/tl_PH/LC_MESSAGES
+%%NLS%%@dirrmtry share/locale/tl_PH
+%%NLS%%@dirrmtry share/locale/si/LC_MESSAGES
+%%NLS%%@dirrmtry share/locale/si
+%%NLS%%@dirrmtry share/locale/mr/LC_MESSAGES
+%%NLS%%@dirrmtry share/locale/mr
+%%NLS%%@dirrmtry share/locale/ku/LC_MESSAGES
+%%NLS%%@dirrmtry share/locale/ku
+%%NLS%%@dirrmtry share/locale/kk/LC_MESSAGES
+%%NLS%%@dirrmtry share/locale/kk
+%%NLS%%@dirrmtry share/locale/hy/LC_MESSAGES
+%%NLS%%@dirrmtry share/locale/hy
+%%NLS%%@dirrmtry share/locale/dz/LC_MESSAGES
+%%NLS%%@dirrmtry share/locale/dz
+%%NLS%%@dirrmtry share/locale/ast/LC_MESSAGES
+%%NLS%%@dirrmtry share/locale/ast
+%%APIDOCS%%@dirrm share/gtk-doc/html/libxfcegui4
+%%APIDOCS%%@dirrmtry share/gtk-doc/html
+%%APIDOCS%%@dirrmtry share/gtk-doc
@dirrm include/xfce4/libxfcegui4
@dirrmtry include/xfce4
+@dirrmtry lib/glade3/modules
+@dirrmtry lib/glade3
+@dirrmtry share/glade3/catalogs
+@dirrmtry share/glade3
+@dirrm glade3/pixmaps/hicolor/22x22/actions
+@dirrm glade3/pixmaps/hicolor/22x22
+@dirrm glade3/pixmaps/hicolor/16x16/actions
+@dirrm glade3/pixmaps/hicolor/16x16
+@dirrm glade3/pixmaps/hicolor
+@dirrm glade3/pixmaps
+