aboutsummaryrefslogtreecommitdiff
path: root/x11-wm/blackbox/Makefile
diff options
context:
space:
mode:
authorJoseph Koshy <jkoshy@FreeBSD.org>1999-03-22 08:38:59 +0000
committerJoseph Koshy <jkoshy@FreeBSD.org>1999-03-22 08:38:59 +0000
commitfdd27bf9c0104c3c9ac8b0d1bcfc4a9a5293ea5e (patch)
tree2bfd8beb7bef6539887e54e642dd15d8c71674f6 /x11-wm/blackbox/Makefile
parent65f3fb1f09176a25188322e33f15eef2303aa79e (diff)
downloadports-fdd27bf9c0104c3c9ac8b0d1bcfc4a9a5293ea5e.tar.gz
ports-fdd27bf9c0104c3c9ac8b0d1bcfc4a9a5293ea5e.zip
Notes
Diffstat (limited to 'x11-wm/blackbox/Makefile')
-rw-r--r--x11-wm/blackbox/Makefile24
1 files changed, 14 insertions, 10 deletions
diff --git a/x11-wm/blackbox/Makefile b/x11-wm/blackbox/Makefile
index 779bb8a857e1..8cb082a646a5 100644
--- a/x11-wm/blackbox/Makefile
+++ b/x11-wm/blackbox/Makefile
@@ -1,12 +1,12 @@
# New ports collection makefile for: Blackbox
-# Version required: 0.50.3
+# Version required: 0.50.4
# Date created: June 15, 1998
# Whom: Brian Handy <handy@physics.montana.edu>
#
-# $Id: Makefile,v 1.16 1998/12/23 01:37:34 steve Exp $
+# $Id: Makefile,v 1.17 1999/03/08 20:57:39 steve Exp $
#
-DISTNAME= blackbox-0.50.3
+DISTNAME= blackbox-0.50.4
CATEGORIES= x11-wm
MASTER_SITES= ftp://balance.wiw.org/pub/blackbox/ \
ftp://ftp.aist.com.ua/pub/unix/window_managers/blackbox/
@@ -15,18 +15,22 @@ MAINTAINER= ports@FreeBSD.ORG
USE_X_PREFIX= yes
GNU_CONFIGURE= yes
+USE_BZIP2= yes
+
+CONFIGURE_ENV= CXXFLAGS="${CFLAGS}"
.if !defined(USE_KDE)
pre-fetch:
- @echo
- @echo If you would like build Blackbox with KDE support
- @echo you must set the variable USE_KDE
- @echo
+ @ ${ECHO_MSG}
+ @ ${ECHO_MSG} If you would like build Blackbox with KDE support
+ @ ${ECHO_MSG} you must set the variable USE_KDE
+ @ ${ECHO_MSG}
.else
pre-fetch:
- @echo
- @echo Building Blackbox with KDE support
- @echo
+ @ ${ECHO_MSG}
+ @ ${ECHO_MSG} Building Blackbox with KDE support
+ @ ${ECHO_MSG}
CONFIGURE_ARGS= --enable-kde
.endif
+
.include <bsd.port.mk>