aboutsummaryrefslogtreecommitdiff
path: root/x11-wm/weewm/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2003-06-03 04:19:26 +0000
committerWill Andrews <will@FreeBSD.org>2003-06-03 04:19:26 +0000
commit4de5a5d1272bf8efeb3c49545cf4d6fd915a6cb0 (patch)
tree31cf02ec53402e741f1ab6b1c4064066b6cf2cd2 /x11-wm/weewm/Makefile
parentb888611494459d4b1403a9f338f183fb05cac206 (diff)
downloadports-4de5a5d1272bf8efeb3c49545cf4d6fd915a6cb0.tar.gz
ports-4de5a5d1272bf8efeb3c49545cf4d6fd915a6cb0.zip
Notes
Diffstat (limited to 'x11-wm/weewm/Makefile')
-rw-r--r--x11-wm/weewm/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/x11-wm/weewm/Makefile b/x11-wm/weewm/Makefile
new file mode 100644
index 000000000000..768a6ee921b0
--- /dev/null
+++ b/x11-wm/weewm/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: weewm
+# Date created: 15 May 2003
+# Whom: Pierre-Paul Lavoie <ppl@nbnet.nb.ca>
+#
+# $FreeBSD$
+#
+
+PORTNAME= weewm
+PORTVERSION= 0.01
+CATEGORIES= x11-wm
+MASTER_SITES= http://www.weewm.org/download/
+
+MAINTAINER= ppl@nbnet.nb.ca
+COMMENT= Fast and ultra light windowmanager with total keyboard control
+
+USE_X_PREFIX= yes
+
+WRKSRC=${WRKDIR}/weewm
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/weewm ${PREFIX}/bin
+
+.include <bsd.port.mk>