aboutsummaryrefslogtreecommitdiff
path: root/x11-wm/windowmaker/Makefile
diff options
context:
space:
mode:
authorThomas Gellekum <tg@FreeBSD.org>1997-11-04 10:33:43 +0000
committerThomas Gellekum <tg@FreeBSD.org>1997-11-04 10:33:43 +0000
commitc6ac6e82899e6d323d31cb774bde195f5ebe0314 (patch)
tree3db7ef986a8dcfbee9c7c7926af6632f4050c960 /x11-wm/windowmaker/Makefile
parente5a6058ff2f09f9288cd66b0240c5791c5b861f8 (diff)
downloadports-c6ac6e82899e6d323d31cb774bde195f5ebe0314.tar.gz
ports-c6ac6e82899e6d323d31cb774bde195f5ebe0314.zip
Notes
Diffstat (limited to 'x11-wm/windowmaker/Makefile')
-rw-r--r--x11-wm/windowmaker/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/x11-wm/windowmaker/Makefile b/x11-wm/windowmaker/Makefile
new file mode 100644
index 000000000000..f3926d542dbd
--- /dev/null
+++ b/x11-wm/windowmaker/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: WindowMaker
+# Version required: 0.6.3
+# Date created: August 13, 1997
+# Whom: handy@physics.montana.edu
+#
+# $Id$
+#
+
+DISTNAME= WindowMaker-0.6.3
+PKGNAME= windowmaker-0.6.3
+CATEGORIES= x11
+MASTER_SITES= http://isolation.ml.org/oxygen/wm/bin/ \
+ ftp://wm.wep.net/pub/WindowMaker/
+
+MAINTAINER= handy@physics.montana.edu
+
+LIB_DEPENDS= Xpm\\.4\\.:${PORTSDIR}/graphics/xpm \
+ png\\.0\\.:${PORTSDIR}/graphics/png \
+ jpeg\\.7\\.:${PORTSDIR}/graphics/jpeg
+
+USE_X11= yes
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+STRIP=
+
+.include <bsd.port.mk>