aboutsummaryrefslogtreecommitdiff
path: root/x11-wm/wmfs/Makefile
diff options
context:
space:
mode:
authorDmitry Marakasov <amdmi3@FreeBSD.org>2015-06-15 12:26:06 +0000
committerDmitry Marakasov <amdmi3@FreeBSD.org>2015-06-15 12:26:06 +0000
commite68c577ea433980c9006c63e4955491ea350fe5b (patch)
treec6f13db98409484bec884ed2fccddcec29976b7f /x11-wm/wmfs/Makefile
parenta026429ab2c1115cf414e119335df45e356c6339 (diff)
downloadports-e68c577ea433980c9006c63e4955491ea350fe5b.tar.gz
ports-e68c577ea433980c9006c63e4955491ea350fe5b.zip
Notes
Diffstat (limited to 'x11-wm/wmfs/Makefile')
-rw-r--r--x11-wm/wmfs/Makefile8
1 files changed, 6 insertions, 2 deletions
diff --git a/x11-wm/wmfs/Makefile b/x11-wm/wmfs/Makefile
index cc6a65a0b6ee..5deb841ad51a 100644
--- a/x11-wm/wmfs/Makefile
+++ b/x11-wm/wmfs/Makefile
@@ -3,7 +3,7 @@
PORTNAME= wmfs
DISTVERSION= 201104
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= x11-wm
MASTER_SITES= http://wmfs.info/attachments/download/45/ \
http://cloud.github.com/downloads/xorg62/wmfs/
@@ -12,8 +12,9 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= Floating and tiling Window Manager From Scratch
LICENSE= BSD3CLAUSE
+LICENSE_FILE= ${WRKSRC}/COPYING
-LIB_DEPENDS+= libfreetype.so:${PORTSDIR}/print/freetype2
+LIB_DEPENDS= libfreetype.so:${PORTSDIR}/print/freetype2
USES= pkgconfig
USE_XORG= x11 xft xpm
@@ -35,4 +36,7 @@ XINERARAM_CONFIGURE_WITH= xinerama
IMLIB_LIB_DEPENDS= libImlib2.so:${PORTSDIR}/graphics/imlib2
IMLIB_CONFIGURE_WITH= imlib2
+post-install:
+ ${STRIP_CMD} ${STAGEDIR}${PREFIX}/bin/${PORTNAME}
+
.include <bsd.port.mk>