aboutsummaryrefslogtreecommitdiff
path: root/x11-wm
diff options
context:
space:
mode:
authorOliver Lehmann <oliver@FreeBSD.org>2005-01-27 18:15:58 +0000
committerOliver Lehmann <oliver@FreeBSD.org>2005-01-27 18:15:58 +0000
commit8c4a1a473289576d7a8df90d8351d79b2e690495 (patch)
treee3e1f6c7c4ec83d14694bf658bf8bc2a2f1f4a5b /x11-wm
parent84de29e87eed3ed3960886fb9feed173cd5b7b4b (diff)
downloadports-8c4a1a473289576d7a8df90d8351d79b2e690495.tar.gz
ports-8c4a1a473289576d7a8df90d8351d79b2e690495.zip
Notes
Diffstat (limited to 'x11-wm')
-rw-r--r--x11-wm/xfce4-menueditor/Makefile9
1 files changed, 6 insertions, 3 deletions
diff --git a/x11-wm/xfce4-menueditor/Makefile b/x11-wm/xfce4-menueditor/Makefile
index 03d205316c41..522a71b6cc33 100644
--- a/x11-wm/xfce4-menueditor/Makefile
+++ b/x11-wm/xfce4-menueditor/Makefile
@@ -22,14 +22,17 @@ LIB_DEPENDS= xfce4util.1:${PORTSDIR}/x11/libxfce4util \
USE_GNOME= gtk20 libxml2
USE_BZIP2= yes
USE_X_PREFIX= yes
-USE_LIBTOOL_VER=13
+USE_REINPLACE= yes
+USE_LIBTOOL_VER=15
CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CFLAGS=-I${LOCALBASE}/include \
CPPFLAGS=-I${LOCALBASE}/include \
LIBS=-L${LOCALBASE}/lib
-CONFIGURE_ARGS= --disable-cvs
-
WRKSRC= ${WRKDIR}/${PORTNAME}
+post-patch:
+ @${REINPLACE_CMD} -e 's|#include <libintl.h>||' \
+ ${WRKSRC}/menueditor/menueditor.h
+
.include <bsd.port.mk>