aboutsummaryrefslogtreecommitdiff
path: root/x11/3ddesktop/Makefile
diff options
context:
space:
mode:
authorAdam Weinberger <adamw@FreeBSD.org>2003-06-12 08:33:18 +0000
committerAdam Weinberger <adamw@FreeBSD.org>2003-06-12 08:33:18 +0000
commitac17c040cd3c12a1a16cf1544fd83f7bac92eb7e (patch)
treed15559dd350c8c825faefa20b0c9e93ab8ee51b7 /x11/3ddesktop/Makefile
parent9883d67a60a5fccbfd93cfeb627dfc920a546316 (diff)
Notes
Diffstat (limited to 'x11/3ddesktop/Makefile')
-rw-r--r--x11/3ddesktop/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/x11/3ddesktop/Makefile b/x11/3ddesktop/Makefile
new file mode 100644
index 000000000000..1dfb30e6dd06
--- /dev/null
+++ b/x11/3ddesktop/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: 3ddesktop
+# Date created: 12 June 2003
+# Whom: Adam Weinberger <adamw@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= 3ddesktop
+PORTVERSION= 0.2.5
+CATEGORIES= x11
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= desk3d
+
+MAINTAINER= adamw@FreeBSD.org
+COMMENT= 3D Virtual Desktop Switcher
+
+USE_X_PREFIX= yes
+GNU_CONFIGURE= yes
+USE_REINPLACE= yes
+USE_GETOPT_LONG= yes
+
+post-install:
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${DOCSDIR}
+.for i in README README.windowmanagers
+ ${INSTALL_DATA} ${WRKSRC}/${i} ${DOCSDIR}
+.endfor
+.endif
+
+.include <bsd.port.mk>