aboutsummaryrefslogtreecommitdiff
path: root/x11/deskmenu/Makefile
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2003-01-19 23:44:42 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2003-01-19 23:44:42 +0000
commit7fabf25c5466eb95ea6467c45a81f25ebc6254d3 (patch)
treed12112aca8047ef0afaa72de0c5cff59b8777c3a /x11/deskmenu/Makefile
parent89617dcde0d08513f07089bb62c5e12cf23f3b4e (diff)
downloadports-7fabf25c5466eb95ea6467c45a81f25ebc6254d3.tar.gz
ports-7fabf25c5466eb95ea6467c45a81f25ebc6254d3.zip
Notes
Diffstat (limited to 'x11/deskmenu/Makefile')
-rw-r--r--x11/deskmenu/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/x11/deskmenu/Makefile b/x11/deskmenu/Makefile
new file mode 100644
index 000000000000..d9df08e73c06
--- /dev/null
+++ b/x11/deskmenu/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: deskmenu
+# Date created: 17 February 2002
+# Whom: Matt Peterson <matt@peterson.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= deskmenu
+PORTVERSION= 1.3.0
+CATEGORIES= x11
+MASTER_SITES= http://matt.peterson.org/FreeBSD/ports/ \
+ http://gd.tuwien.ac.at/opsys/linux/gentoo/distfiles/
+
+MAINTAINER= matt@peterson.org
+
+USE_X_PREFIX= yes
+USE_GNOMENG= yes
+USE_GNOME= gtk12
+USE_GMAKE= yes
+
+post-install:
+ ${STRIP_CMD} ${X11BASE}/bin/deskmenu
+
+.include <bsd.port.mk>