aboutsummaryrefslogtreecommitdiff
path: root/x11/ecore/Makefile
diff options
context:
space:
mode:
authorVanilla I. Shu <vanilla@FreeBSD.org>2001-03-17 16:31:30 +0000
committerVanilla I. Shu <vanilla@FreeBSD.org>2001-03-17 16:31:30 +0000
commit2a80c2c568dc1af42128134f5986e0a59c1567fe (patch)
treed0156fdf4b56b6e52e40fe3f24048ba3596ebd95 /x11/ecore/Makefile
parent4d817b583dbc08e71f63be8ad8730d6851d36c55 (diff)
downloadports-2a80c2c568dc1af42128134f5986e0a59c1567fe.tar.gz
ports-2a80c2c568dc1af42128134f5986e0a59c1567fe.zip
Notes
Diffstat (limited to 'x11/ecore/Makefile')
-rw-r--r--x11/ecore/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/x11/ecore/Makefile b/x11/ecore/Makefile
new file mode 100644
index 000000000000..1dc346c4f1bb
--- /dev/null
+++ b/x11/ecore/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: ecore
+# Date created: 16 March 2001
+# Whom: Jeremy Norris <ishmael27@home.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= ecore
+PORTVERSION= 0.0.1
+CATEGORIES= x11
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= enlightenment
+
+MAINTAINER= ishmael27@home.com
+
+USE_X_PREFIX= yes
+USE_LIBTOOL= yes
+INSTALLS_SHLIB= yes
+
+post-install:
+ @strip ${PREFIX}/lib/libecore.so.0
+
+.include <bsd.port.mk>