aboutsummaryrefslogtreecommitdiff
path: root/x11/gbackground/Makefile
diff options
context:
space:
mode:
authorNeil Blakey-Milner <nbm@FreeBSD.org>2000-07-31 13:23:07 +0000
committerNeil Blakey-Milner <nbm@FreeBSD.org>2000-07-31 13:23:07 +0000
commit9e0c87ea9d86c1705b591c976466fda854973a9f (patch)
tree0fff1638fc4cb04a7825bf5010ff1104f08b491e /x11/gbackground/Makefile
parentc779ad377cf6aaa45c032d1242a131f8c0e7dbbb (diff)
downloadports-9e0c87ea9d86c1705b591c976466fda854973a9f.tar.gz
ports-9e0c87ea9d86c1705b591c976466fda854973a9f.zip
Notes
Diffstat (limited to 'x11/gbackground/Makefile')
-rw-r--r--x11/gbackground/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/x11/gbackground/Makefile b/x11/gbackground/Makefile
new file mode 100644
index 000000000000..b3985d6b136e
--- /dev/null
+++ b/x11/gbackground/Makefile
@@ -0,0 +1,25 @@
+# Ports collection Makefile for: gbackground
+# Date created: 05/06/2000
+# Whom: smoberly@xavier.dyndns.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= gbackground
+PORTVERSION= 1.0.0.b2
+CATEGORIES= x11 gnome
+MASTER_SITES= http://ringer.cs.utsa.edu/~gsalinas/gBackGround/
+DISTNAME= gBackGround-1.0.0-beta2
+
+MAINTAINER= smoberly@xavier.dyndns.org
+
+LIB_DEPENDS= panel_applet.4:${PORTSDIR}/x11/gnomecore \
+ gnome.4:${PORTSDIR}/x11/gnomelibs
+
+ALL_TARGET= gBackGround_applet
+USE_X_PREFIX= YES
+USE_AUTOCONF= YES
+MAKE_ENV= INSTALL_PROGRAM="${INSTALL_PROGRAM}" \
+ INSTALL_DATA="${INSTALL_DATA}"
+
+.include <bsd.port.mk>