aboutsummaryrefslogtreecommitdiff
path: root/x11/gnome-applets
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2004-01-02 20:45:14 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2004-01-02 20:45:14 +0000
commit8ab4ec400acd55a9f5f2f82292c8bd122826d845 (patch)
tree02fee416b08cb3a8de1d3025a70d506fc642e132 /x11/gnome-applets
parent75fa296c7590b484daf9446fb9c303a94ae926c7 (diff)
downloadports-8ab4ec400acd55a9f5f2f82292c8bd122826d845.tar.gz
ports-8ab4ec400acd55a9f5f2f82292c8bd122826d845.zip
Notes
Diffstat (limited to 'x11/gnome-applets')
-rw-r--r--x11/gnome-applets/Makefile2
-rw-r--r--x11/gnome-applets/files/patch-wireless_wireless-applet.c2
2 files changed, 2 insertions, 2 deletions
diff --git a/x11/gnome-applets/Makefile b/x11/gnome-applets/Makefile
index 88f9750d2929..1aab246ea219 100644
--- a/x11/gnome-applets/Makefile
+++ b/x11/gnome-applets/Makefile
@@ -7,7 +7,7 @@
PORTNAME= gnomeapplets2
PORTVERSION= 2.4.1
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= x11 gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
MASTER_SITE_SUBDIR= sources/gnome-applets/2.4
diff --git a/x11/gnome-applets/files/patch-wireless_wireless-applet.c b/x11/gnome-applets/files/patch-wireless_wireless-applet.c
index 7bf4eceb0d0f..a1da56f696a8 100644
--- a/x11/gnome-applets/files/patch-wireless_wireless-applet.c
+++ b/x11/gnome-applets/files/patch-wireless_wireless-applet.c
@@ -242,7 +242,7 @@
+ }
+ }
+ else
-+ if (g_strncasecmp(device, "wi", 2)==0) {
++ if (g_strncasecmp(device, "wi", 2)==0 || g_strncasecmp(device, "ath", 3)==0) {
+ applet->devices = g_list_prepend (applet->devices, g_strdup (device));
+ if (g_strcasecmp(applet->device, device)==0) {
+ get_wi_data(applet, device, &level);