aboutsummaryrefslogtreecommitdiff
path: root/x11/gnome-clipboard-daemon/Makefile
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2004-01-25 06:16:07 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2004-01-25 06:16:07 +0000
commita5d4b337dfd720b28cb6f5969dfaceae3b7c64fa (patch)
tree211722309da832681a04547f396164e57ae78c95 /x11/gnome-clipboard-daemon/Makefile
parentbfca2e297a344d93a7c426ea91e831ae0c8640e4 (diff)
downloadports-a5d4b337dfd720b28cb6f5969dfaceae3b7c64fa.tar.gz
ports-a5d4b337dfd720b28cb6f5969dfaceae3b7c64fa.zip
Notes
Diffstat (limited to 'x11/gnome-clipboard-daemon/Makefile')
-rw-r--r--x11/gnome-clipboard-daemon/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/x11/gnome-clipboard-daemon/Makefile b/x11/gnome-clipboard-daemon/Makefile
new file mode 100644
index 000000000000..0df305d34315
--- /dev/null
+++ b/x11/gnome-clipboard-daemon/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: gnome-clipboard-daemon
+# Date created: 24 January 2004
+# Whom: Mezz <mezz7@cox.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= gnome-clipboard-daemon
+PORTVERSION= 1.0
+CATEGORIES= x11 gnome
+MASTER_SITES= http://members.chello.nl/~h.lai/gnome-clipboard-daemon/
+
+MAINTAINER= mezz7@cox.net
+COMMENT= A program that keeps the content of your X clipboard in memory
+
+USE_BZIP2= yes
+USE_X_PREFIX= yes
+USE_GNOME= gtk20
+
+do-install:
+ @${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin/
+
+.include <bsd.port.mk>