aboutsummaryrefslogtreecommitdiff
path: root/x11/gnome-desktop/Makefile
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2005-11-05 04:53:48 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2005-11-05 04:53:48 +0000
commite18151212d3326dbf04797c6d5300fb1211ee875 (patch)
tree1ca56d6a4227efdb653cc8e2b2cbedbbc8de3d88 /x11/gnome-desktop/Makefile
parentcc0f3248a2eb77d7e3df88333fd25eb8594223dc (diff)
downloadports-e18151212d3326dbf04797c6d5300fb1211ee875.tar.gz
ports-e18151212d3326dbf04797c6d5300fb1211ee875.zip
Notes
Diffstat (limited to 'x11/gnome-desktop/Makefile')
-rw-r--r--x11/gnome-desktop/Makefile10
1 files changed, 6 insertions, 4 deletions
diff --git a/x11/gnome-desktop/Makefile b/x11/gnome-desktop/Makefile
index 8bea9955e870..523f3533fdef 100644
--- a/x11/gnome-desktop/Makefile
+++ b/x11/gnome-desktop/Makefile
@@ -3,13 +3,14 @@
# Whom: Joe Marcus Clarke <marcus@FreeBSD.org>
#
# $FreeBSD$
+# $MCom: ports/x11/gnomedesktop/Makefile,v 1.74 2005/10/03 15:18:36 ahze Exp $
#
PORTNAME= gnomedesktop
-PORTVERSION= 2.10.2
+PORTVERSION= 2.12.1
CATEGORIES= x11 gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
-MASTER_SITE_SUBDIR= sources/gnome-desktop/2.10
+MASTER_SITE_SUBDIR= sources/gnome-desktop/2.12
DISTNAME= gnome-desktop-${PORTVERSION}
DIST_SUBDIR= gnome2
@@ -20,13 +21,14 @@ USE_BZIP2= yes
USE_X_PREFIX= yes
USE_XPM= yes
USE_REINPLACE= yes
-USE_GNOME= gnomeprefix gnomehack intlhack libgnomeui
+USE_GNOME= gnomeprefix gnomehack intlhack libgnomeui gnomedocutils \
+ ltverhack
GNOME_DESKTOP_VERSION=2
USE_GMAKE= yes
USE_BISON= yes
INSTALLS_OMF= yes
INSTALLS_SHLIB= yes
-USE_LIBTOOL_VER=15
+USE_AUTOTOOLS= libtool:15
CONFIGURE_ARGS= --with-gnome-distributor="FreeBSD GNOME Project" \
--with-kde-datadir=${LOCALBASE}/share
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \