aboutsummaryrefslogtreecommitdiff
path: root/x11/gnome/Makefile
diff options
context:
space:
mode:
authorVanilla I. Shu <vanilla@FreeBSD.org>1998-10-28 15:57:25 +0000
committerVanilla I. Shu <vanilla@FreeBSD.org>1998-10-28 15:57:25 +0000
commit9573e4b2140ffc99a7c5a4f2568b85d99da20413 (patch)
tree7c2028221d716b8859a8e31e46998e18acaeb9cc /x11/gnome/Makefile
parent0e26524c6a1c39e1114a089bc9024f8854724553 (diff)
downloadports-9573e4b2140ffc99a7c5a4f2568b85d99da20413.tar.gz
ports-9573e4b2140ffc99a7c5a4f2568b85d99da20413.zip
Notes
Diffstat (limited to 'x11/gnome/Makefile')
-rw-r--r--x11/gnome/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/x11/gnome/Makefile b/x11/gnome/Makefile
new file mode 100644
index 000000000000..ead6a7e72c8e
--- /dev/null
+++ b/x11/gnome/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: gnome
+# Version required: 0.30
+# Date created: 17 Aug 1998
+# Whom: Yukihiro Nakai <Nakai@technologist.com>
+#
+# $Id$
+#
+
+DISTNAME= gnome-0.30
+CATEGORIES= x11
+MASTER_SITES= # empty
+DISTFILES= # empty
+
+MAINTAINER= Nakai@technologist.com
+
+LIB_DEPENDS= gnome.0:${PORTSDIR}/x11/gnomelibs \
+ panel_applet.0:${PORTSDIR}/x11/gnomecore \
+ gdkcardimage.0:${PORTSDIR}/games/gnomegames \
+ gxsnmp.o:${PORTSDIR}/sysutils/gnomeadmin
+RUN_DEPENDS= gcalc:${PORTSDIR}/misc/gnomeutils \
+ ElectricEyes:${PORTSDIR}/graphics/electriceyes \
+ ggc:${PORTSDIR}/print/ggv \
+ gnumeric:${PORTSDIR}/math/gnumeric
+
+EXTRACT_ONLY= # empty
+NO_BUILD= yes
+
+do-install= # empty
+
+.include <bsd.port.mk>