aboutsummaryrefslogtreecommitdiff
path: root/x11/gtkchtheme/Makefile
diff options
context:
space:
mode:
authorAdam Weinberger <adamw@FreeBSD.org>2004-06-18 16:18:32 +0000
committerAdam Weinberger <adamw@FreeBSD.org>2004-06-18 16:18:32 +0000
commita50ef629ed1a9f8e0096947576b6eea72c38539c (patch)
tree0a6985dfef18ad2affd08e95ec913050e875587e /x11/gtkchtheme/Makefile
parent9bb4549047e94b98a3c4ba0c4e39e6302f600e99 (diff)
Notes
Diffstat (limited to 'x11/gtkchtheme/Makefile')
-rw-r--r--x11/gtkchtheme/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/x11/gtkchtheme/Makefile b/x11/gtkchtheme/Makefile
new file mode 100644
index 000000000000..8f732a891836
--- /dev/null
+++ b/x11/gtkchtheme/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: gtkchtheme
+# Date created: 18 June 2004
+# Whom: Adam Weinberger <adamw@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= gtkchtheme
+PORTVERSION= 0.3.1
+CATEGORIES= x11
+MASTER_SITES= http://plasmasturm.org/programs/gtk-chtheme/
+DISTNAME= gtk-chtheme-${PORTVERSION}
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= GTK2 theme changer
+
+USE_BZIP2= yes
+USE_X_PREFIX= yes
+USE_GMAKE= yes
+USE_GNOME= gnomehack gnomeprefix gtk20
+
+PLIST_FILES= bin/gtk-chtheme
+MAN1= gtk-chtheme.1
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/gtk-chtheme ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/gtk-chtheme.1 ${PREFIX}/man/man1
+
+.include <bsd.port.mk>