aboutsummaryrefslogtreecommitdiff
path: root/x11/gyroscope/Makefile
diff options
context:
space:
mode:
authorJim Mock <jim@FreeBSD.org>1999-08-18 08:42:03 +0000
committerJim Mock <jim@FreeBSD.org>1999-08-18 08:42:03 +0000
commit3cba145a61e02eb320e3f321a6cb2de8f01855c0 (patch)
treedd94584573af2d2691ae626be511fdd4cc64f183 /x11/gyroscope/Makefile
parent5d8cffbdba0aab36f0db06b060b5f04b009e6fb2 (diff)
downloadports-3cba145a61e02eb320e3f321a6cb2de8f01855c0.tar.gz
ports-3cba145a61e02eb320e3f321a6cb2de8f01855c0.zip
Notes
Diffstat (limited to 'x11/gyroscope/Makefile')
-rw-r--r--x11/gyroscope/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/x11/gyroscope/Makefile b/x11/gyroscope/Makefile
new file mode 100644
index 000000000000..8361ae2bf865
--- /dev/null
+++ b/x11/gyroscope/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: gyroscope
+# Version required: 1.0
+# Date created: 31 July 1999
+# Whom: Jim Mock <jim@FreeBSD.org>
+#
+# $Id: Makefile,v 1.1.1.1 1999/08/16 09:06:25 jim Exp $
+#
+
+DISTNAME= gyroscope-1.0
+CATEGORIES= x11
+MASTER_SITES= http://www.millar.u-net.com/
+
+MAINTAINER= jim@FreeBSD.org
+
+LIB_DEPENDS= gtk12.2:${PORTSDIR}/x11-toolkits/gtk12
+
+GTK_CONFIG?= ${X11BASE}/bin/gtk12-config
+
+WRKSRC= ${WRKDIR}/gyroscope
+USE_X_PREFIX= yes
+
+do-build:
+ @(cd ${WRKSRC} && ${MAKE})
+
+.include <bsd.port.mk>