aboutsummaryrefslogtreecommitdiff
path: root/x11/kde4-workspace/Makefile
diff options
context:
space:
mode:
authorDmitry Marakasov <amdmi3@FreeBSD.org>2015-08-13 15:00:30 +0000
committerDmitry Marakasov <amdmi3@FreeBSD.org>2015-08-13 15:00:30 +0000
commitb53b10dd92e3216d229e8ea385ddfb755afaf97d (patch)
treea13d8f9a2273a8c1b22a7aa7f4043b8b230f13a2 /x11/kde4-workspace/Makefile
parent5dc6a0c92253dc41ee2dfbde259c0f0fec1753ee (diff)
downloadports-b53b10dd92e3216d229e8ea385ddfb755afaf97d.tar.gz
ports-b53b10dd92e3216d229e8ea385ddfb755afaf97d.zip
Notes
Diffstat (limited to 'x11/kde4-workspace/Makefile')
-rw-r--r--x11/kde4-workspace/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/x11/kde4-workspace/Makefile b/x11/kde4-workspace/Makefile
index 16b3078d0a7b..7164e84a0258 100644
--- a/x11/kde4-workspace/Makefile
+++ b/x11/kde4-workspace/Makefile
@@ -2,7 +2,7 @@
PORTNAME= kde-workspace
PORTVERSION= ${KDE4_WORKSPACE_VERSION}
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= x11 kde
MASTER_SITES= KDE/${KDE4_BRANCH}/${KDE4_VERSION}/src
DIST_SUBDIR= KDE/${PORTVERSION}
@@ -45,12 +45,13 @@ USE_GNOME= glib20
USE_KDE4= kactivities kdelibs kdeprefix nepomuk-core oxygen \
pimlibs akonadi automoc4 ontologies qimageblitz soprano strigi
USES= cmake:outsource compiler:c++11-lib gettext gmake iconv jpeg \
- pkgconfig tar:xz
+ pkgconfig shebangfix tar:xz
USE_QT4= corelib dbus declarative designer_build gui network \
opengl phonon qtestlib script sql webkit xml \
moc_build qmake_build rcc_build uic_build
USE_XORG= kbproto x11 xau xcomposite xcursor xdamage xdmcp xfixes \
xft xi xinerama xkbfile xrandr xrender xres xscrnsaver xtst
+SHEBANG_FILES= kwin/clients/oxygen/data/update_oxygen.pl
USE_LDCONFIG= yes
CMAKE_ARGS= -DCMAKE_REQUIRED_FLAGS:STRING="-L${LOCALBASE}/lib" \