aboutsummaryrefslogtreecommitdiff
path: root/x11/keyboardcast/Makefile
diff options
context:
space:
mode:
authorPhilip M. Gollucci <pgollucci@FreeBSD.org>2010-09-23 03:36:00 +0000
committerPhilip M. Gollucci <pgollucci@FreeBSD.org>2010-09-23 03:36:00 +0000
commit9c1b0b33c2b230677794985c90e4db1861069152 (patch)
tree278e9236519463e79120a44f743e2d97f1b489f6 /x11/keyboardcast/Makefile
parent773083a98c83bc864f606e6fa2ea9fde806b3b0f (diff)
downloadports-9c1b0b33c2b230677794985c90e4db1861069152.tar.gz
ports-9c1b0b33c2b230677794985c90e4db1861069152.zip
Notes
Diffstat (limited to 'x11/keyboardcast/Makefile')
-rw-r--r--x11/keyboardcast/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/x11/keyboardcast/Makefile b/x11/keyboardcast/Makefile
new file mode 100644
index 000000000000..6cce05b1f974
--- /dev/null
+++ b/x11/keyboardcast/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: keyboardcast
+# Date created: 12 jaan 2010
+# Whom: eimar.koort
+#
+# $FreeBSD$
+#
+
+PORTNAME= keyboardcast
+PORTVERSION= 0.1.1
+CATEGORIES= x11
+MASTER_SITES= http://desrt.mcmaster.ca/code/keyboardcast/
+
+MAINTAINER= eimar.koort@gmail.com
+COMMENT= Broadcast keystrokes to multiple X windows for Gnome2
+
+BUILD_DEPENDS= pkg-config:${PORTSDIR}/devel/pkg-config
+
+USE_XORG= xmu
+USE_GNOME= libwnck libglade2 gtk20
+INSTALLS_ICONS= yes
+
+post-install:
+ @${CAT} ${PKGMESSAGE}
+
+.include <bsd.port.mk>