aboutsummaryrefslogtreecommitdiff
path: root/x11/libgnome/files
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2002-08-07 07:19:55 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2002-08-07 07:19:55 +0000
commitc6bc0f61ba9a49bbeb8f9e7dce21015b1d3fbb5d (patch)
treec44771316e4c5916bb2d8a0468ea3785594dd67f /x11/libgnome/files
parente1e8d4fa7da2ccfecc509f3c024a3573fa70c060 (diff)
downloadports-c6bc0f61ba9a49bbeb8f9e7dce21015b1d3fbb5d.tar.gz
ports-c6bc0f61ba9a49bbeb8f9e7dce21015b1d3fbb5d.zip
Notes
Diffstat (limited to 'x11/libgnome/files')
-rw-r--r--x11/libgnome/files/patch-help-converters::gnome-vfs-module::Makefile.in13
-rw-r--r--x11/libgnome/files/patch-help-converters::info::main.c45
2 files changed, 26 insertions, 32 deletions
diff --git a/x11/libgnome/files/patch-help-converters::gnome-vfs-module::Makefile.in b/x11/libgnome/files/patch-help-converters::gnome-vfs-module::Makefile.in
index e7df520cedc5..d2267d824fcf 100644
--- a/x11/libgnome/files/patch-help-converters::gnome-vfs-module::Makefile.in
+++ b/x11/libgnome/files/patch-help-converters::gnome-vfs-module::Makefile.in
@@ -1,14 +1,11 @@
-
-$FreeBSD$
-
---- help-converters/gnome-vfs-module/Makefile.in.orig Wed Feb 27 15:17:54 2002
-+++ help-converters/gnome-vfs-module/Makefile.in Wed Feb 27 15:34:24 2002
-@@ -134,12 +134,12 @@
+--- help-converters/gnome-vfs-module/Makefile.in.orig Wed Aug 7 01:46:48 2002
++++ help-converters/gnome-vfs-module/Makefile.in Wed Aug 7 01:49:21 2002
+@@ -138,12 +138,12 @@
cxxflags_set = @cxxflags_set@
gnomelocaledir = @gnomelocaledir@
--INCLUDES = -I$(top_srcdir) $(HELP_VFS_MODULE_CFLAGS)
-+INCLUDES = -DPREFIX="\"$(PREFIX)\"" -DLOCALBASE="\"$(LOCALBASE)\"" -DX11BASE="\"$(X11BASE)\"" -I$(top_srcdir) $(HELP_VFS_MODULE_CFLAGS)
+-INCLUDES = -I$(top_srcdir) $(HELP_VFS_MODULE_CFLAGS) -DSERVERDIR=\"$(libexecdir)\"
++INCLUDES = -DPREFIX="\"$(PREFIX)\"" -DLOCALBASE="\"$(LOCALBASE)\"" -DX11BASE="\"$(X11BASE)\"" -I$(top_srcdir) $(HELP_VFS_MODULE_CFLAGS) -DSERVERDIR=\"$(libexecdir)\"
modules_LTLIBRARIES = libvfs-help.la
diff --git a/x11/libgnome/files/patch-help-converters::info::main.c b/x11/libgnome/files/patch-help-converters::info::main.c
index 221f00345893..cd3f6f1c8363 100644
--- a/x11/libgnome/files/patch-help-converters::info::main.c
+++ b/x11/libgnome/files/patch-help-converters::info::main.c
@@ -1,25 +1,22 @@
-
-$FreeBSD$
-
---- help-converters/info/main.c 2002/02/20 18:02:08 1.1
-+++ help-converters/info/main.c 2002/02/20 18:08:43
-@@ -87,13 +87,15 @@
- char buf[PATH_MAX];
+--- help-converters/info/main.c.orig Mon Aug 5 14:06:06 2002
++++ help-converters/info/main.c Wed Aug 7 01:52:35 2002
+@@ -104,13 +104,15 @@
+ char buf[PATH_MAX];
- /* First, find the directory that the info file is in. */
-- dirs[0] = "/usr/info";
-- dirs[1] = "/usr/share/info";
-+ dirs[0] = "/usr/share/info";
-+ dirs[1] = PREFIX "/info";
-+ dirs[2] = LOCALBASE "/info";
-+ dirs[3] = X11BASE "/info";
- /* We now have at least one directory to look in. This is
- * necessary because we may not have an 'INFOPATH' set */
-- ndirs = 2;
-+ ndirs = 4;
- if(infopath)
-- for(ndirs = 2, ctmp = strtok(infopath, ":"); ndirs < 64 && ctmp; ndirs++, ctmp = strtok(NULL, ":"))
-+ for(ndirs = 4, ctmp = strtok(infopath, ":"); ndirs < 64 && ctmp; ndirs++, ctmp = strtok(NULL, ":"))
- dirs[ndirs] = strdup(ctmp);
-
- for(i = 0; i < ndirs; i++)
+ /* First, find the directory that the info file is in. */
+- dirs[0] = "/usr/info";
+- dirs[1] = "/usr/share/info";
++ dirs[0] = "/usr/share/info";
++ dirs[1] = PREFIX "/info";
++ dirs[2] = LOCALBASE "/info";
++ dirs[3] = X11BASE "/info";
+ /* We now have at least one directory to look in. This is
+ * necessary because we may not have an 'INFOPATH' set */
+- ndirs = 2;
++ ndirs = 4;
+ if(infopath) {
+- for (ndirs = 2, ctmp = strtok(infopath, ":"); ndirs < 64 && ctmp; ndirs++, ctmp = strtok(NULL, ":")) {
++ for (ndirs = 4, ctmp = strtok(infopath, ":"); ndirs < 64 && ctmp; ndirs++, ctmp = strtok(NULL, ":")) {
+ dirs[ndirs] = strdup(ctmp);
+ }
+ }