aboutsummaryrefslogtreecommitdiff
path: root/x11/lxde-meta/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2009-03-31 10:22:36 +0000
committerMartin Wilke <miwi@FreeBSD.org>2009-03-31 10:22:36 +0000
commit8fd27dfaa912fa80a95d4ca32ca0f6b94b729aee (patch)
treed6ec00411ab0537d012a84e90fc37761a50da86b /x11/lxde-meta/Makefile
parent9917e7ffaa8eabfcc6f789a28b92a03f5d847c72 (diff)
downloadports-8fd27dfaa912fa80a95d4ca32ca0f6b94b729aee.tar.gz
ports-8fd27dfaa912fa80a95d4ca32ca0f6b94b729aee.zip
Notes
Diffstat (limited to 'x11/lxde-meta/Makefile')
-rw-r--r--x11/lxde-meta/Makefile33
1 files changed, 33 insertions, 0 deletions
diff --git a/x11/lxde-meta/Makefile b/x11/lxde-meta/Makefile
new file mode 100644
index 000000000000..c5a7e11ab48a
--- /dev/null
+++ b/x11/lxde-meta/Makefile
@@ -0,0 +1,33 @@
+# New ports collection makefile for: lxde-meta
+# Date created: 07.02.2009
+# Whom: Daniel Walter <sahne@0x90.at>
+#
+# $FreeBSD$
+#
+
+PORTNAME= lxde-meta
+PORTVERSION= 1.0
+CATEGORIES= x11
+MASTER_SITES= #none
+DISTFILES= #none
+
+MAINTAINER= sahne@0x90.at
+COMMENT= The "meta-port" of the LXDE desktop slimmed down for FreeBSD releases
+
+RUN_DEPENDS= openbox:${PORTSDIR}/x11-wm/openbox \
+ lxsession:${PORTSDIR}/x11-wm/lxsession \
+ lxpanel:${PORTSDIR}/x11/lxpanel \
+ lxtask:${PORTSDIR}/sysutils/lxtask \
+ pcmanfm:${PORTSDIR}/x11-fm/pcmanfm \
+ gpicview:${PORTSDIR}/graphics/gpicview \
+ lxde-common>=0::${PORTSDIR}/misc/lxde-common
+
+DESCR= ${.CURDIR}/pkg-descr
+PKGMESSAGE= ${.CURDIR}/pkg-message
+
+NO_WRKSUBDIR= YES
+NO_BUILD= YES
+
+do-install:
+
+.include <bsd.port.mk>