aboutsummaryrefslogtreecommitdiff
path: root/x11/p5-X11-Protocol/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2001-01-03 23:47:57 +0000
committerWill Andrews <will@FreeBSD.org>2001-01-03 23:47:57 +0000
commit9ba048d6a02c19676576ec50a5656ae76f695ea3 (patch)
treefc352a978e3ec9e8eb787af4dff92191a3f06281 /x11/p5-X11-Protocol/Makefile
parent8c3cb8aa8ae5c9085fa3bc8d97ca6fc64789d0e3 (diff)
Notes
Diffstat (limited to 'x11/p5-X11-Protocol/Makefile')
-rw-r--r--x11/p5-X11-Protocol/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/x11/p5-X11-Protocol/Makefile b/x11/p5-X11-Protocol/Makefile
new file mode 100644
index 000000000000..58f6bc4554f3
--- /dev/null
+++ b/x11/p5-X11-Protocol/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: X11-Protocol
+# Date created: Mon Jan 1 21:49:44 2001
+# Whom: will
+#
+# $FreeBSD$
+#
+
+PORTNAME= X11-Protocol
+PORTVERSION= 0.04
+CATEGORIES= x11 perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= X11
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= ports@FreeBSD.org
+
+USE_PERL5= yes
+PERL_CONFIGURE= yes
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= X11::Auth.3 X11::Keysyms.3 X11::Protocol::Connection::Socket.3 \
+ X11::Protocol::Connection::INETSocket.3 X11::Protocol::Connection::FileHandle.3 \
+ X11::Protocol::Connection::UNIXSocket.3 X11::Protocol::Ext::BIG_REQUESTS.3 \
+ X11::Protocol::Connection::INETFH.3 X11::Protocol::Connection.3 \
+ X11::Protocol::Ext::SHAPE.3 X11::Protocol::Connection::UNIXFH.3 X11::Protocol.3
+
+.include <bsd.port.mk>