aboutsummaryrefslogtreecommitdiff
path: root/x11/p5-X11-Resolution/Makefile
diff options
context:
space:
mode:
authorWen Heping <wen@FreeBSD.org>2009-10-25 02:36:36 +0000
committerWen Heping <wen@FreeBSD.org>2009-10-25 02:36:36 +0000
commit111bf1c4ae660f7923c577b8efd71a337b9cddaa (patch)
treef91edf9b82635e8b2ca88b51d4f50491a2d4ff95 /x11/p5-X11-Resolution/Makefile
parent2a2af1b15552403e1c98f4d838223f28826dbfce (diff)
downloadports-111bf1c4ae660f7923c577b8efd71a337b9cddaa.tar.gz
ports-111bf1c4ae660f7923c577b8efd71a337b9cddaa.zip
Notes
Diffstat (limited to 'x11/p5-X11-Resolution/Makefile')
-rw-r--r--x11/p5-X11-Resolution/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/x11/p5-X11-Resolution/Makefile b/x11/p5-X11-Resolution/Makefile
new file mode 100644
index 000000000000..05bb85159eda
--- /dev/null
+++ b/x11/p5-X11-Resolution/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: x11/p5-X11-Resolution
+# Date created: 2009-10-24 11:30
+# Whom: Zane C. Bowers
+#
+# $FreeBSD$
+#
+
+PORTNAME= X11-Resolution
+PORTVERSION= 0.0.0
+CATEGORIES= x11 perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= vvelox@vvelox.net
+COMMENT= Provides a method to get the resolution for a X11 screen
+
+RUN_DEPENDS= ${SITE_PERL}/X11/Protocol.pm:${PORTSDIR}/x11/p5-X11-Protocol
+
+PERL_CONFIGURE= yes
+
+MAN3= X11::Resolution.3
+
+.include <bsd.port.mk>