aboutsummaryrefslogtreecommitdiff
path: root/x11/props/Makefile
diff options
context:
space:
mode:
authorJames Raynard <jraynard@FreeBSD.org>1998-01-04 22:31:26 +0000
committerJames Raynard <jraynard@FreeBSD.org>1998-01-04 22:31:26 +0000
commitd01b5f56508e2f1ab5020826a012ac8f370f3358 (patch)
tree788a64967e31dbc7d8406cfd1c8a2dcff4ee5b04 /x11/props/Makefile
parent0e551374f30a60599e6d01c9011177cd4a4a0234 (diff)
downloadports-d01b5f56508e2f1ab5020826a012ac8f370f3358.tar.gz
ports-d01b5f56508e2f1ab5020826a012ac8f370f3358.zip
Notes
Diffstat (limited to 'x11/props/Makefile')
-rw-r--r--x11/props/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/x11/props/Makefile b/x11/props/Makefile
new file mode 100644
index 000000000000..7d148716ac35
--- /dev/null
+++ b/x11/props/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: props
+# Version required: 1.0
+# Date created: 3 January 1998
+# Whom: jraynard
+#
+# $Id$
+#
+
+DISTNAME= props-1.0
+CATEGORIES= x11
+MASTER_SITES= http://www.freebsd.org/~jraynard/ports/distfiles/
+
+MAINTAINER= jraynard@@freebsd.org
+
+WRKSRC= ${WRKDIR}/props
+
+LIB_DEPENDS= xview\\.3\\.:${PORTSDIR}/x11/xview-lib
+
+USE_IMAKE= yes
+
+post-install:
+ ${MKDIR} ${X11BASE}/lib/X11/locale/C/props; \
+ ${INSTALL_DATA} ${WRKSRC}/C/* ${X11BASE}/lib/X11/locale/C/props
+
+.include <bsd.port.mk>