aboutsummaryrefslogtreecommitdiff
path: root/x11/xautomation/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2002-09-11 13:21:31 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2002-09-11 13:21:31 +0000
commitdba1f776921389460b25b1a9b97cd1a0be6872c2 (patch)
treee44fa0a32fa2e9a2b686e3d8c25b32dca3af460b /x11/xautomation/Makefile
parentf0dbe5a9164a7f0f8c6a5f6c647d37fbef0b4de2 (diff)
downloadports-dba1f776921389460b25b1a9b97cd1a0be6872c2.tar.gz
ports-dba1f776921389460b25b1a9b97cd1a0be6872c2.zip
Notes
Diffstat (limited to 'x11/xautomation/Makefile')
-rw-r--r--x11/xautomation/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/x11/xautomation/Makefile b/x11/xautomation/Makefile
new file mode 100644
index 000000000000..7b053c12131c
--- /dev/null
+++ b/x11/xautomation/Makefile
@@ -0,0 +1,24 @@
+# ex:ts=8
+# Ports collection makefile for: xautomation
+# Date created: Sep 11, 2002
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= xautomation
+PORTVERSION= 0.86
+CATEGORIES= x11
+MASTER_SITES= http://hoopajoo.net/static/projects/
+
+MAINTAINER= ports@FreeBSD.org
+
+LIB_DEPENDS= png:${PORTSDIR}/graphics/png
+
+USE_XLIB= yes
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= \
+ CPPFLAGS="${CXXFLAGS} -I${LOCALBASE}/include -I${X11BASE}/include" \
+ LIBS="-L${LOCALBASE}/lib -L${X11BASE}/lib"
+
+.include <bsd.port.mk>