aboutsummaryrefslogtreecommitdiff
path: root/x11/xbelld/Makefile
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2004-12-23 06:43:40 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2004-12-23 06:43:40 +0000
commit9e19888e49500336d9aada202888274e79479309 (patch)
treea837ee7edbedd47deb8b9790975cffefa8b0a0d2 /x11/xbelld/Makefile
parent385c1f72ce587df0920c63952337066478999d12 (diff)
downloadports-9e19888e49500336d9aada202888274e79479309.tar.gz
ports-9e19888e49500336d9aada202888274e79479309.zip
Notes
Diffstat (limited to 'x11/xbelld/Makefile')
-rw-r--r--x11/xbelld/Makefile31
1 files changed, 31 insertions, 0 deletions
diff --git a/x11/xbelld/Makefile b/x11/xbelld/Makefile
new file mode 100644
index 000000000000..1e0a5247eb12
--- /dev/null
+++ b/x11/xbelld/Makefile
@@ -0,0 +1,31 @@
+# New ports collection makefile for: xbelld
+# Date created: 17 September 2004
+# Whom: Nosov Artem <chip-set@mail.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= xbelld
+PORTVERSION= 0.2b2
+CATEGORIES= x11
+MASTER_SITES= http://www.meowfishies.com/code/
+DISTNAME= ${PORTNAME}-0.2beta2
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= chip-set@mail.ru
+COMMENT= XBellD is a small daemon for replacing the standard X terminal bell
+
+LIB_DEPENDS= audiofile.0:${PORTSDIR}/audio/libaudiofile
+
+USE_IMAKE= yes
+USE_GNOME= esound
+
+PLIST_FILES= bin/xbelld \
+ lib/X11/app-defaults/XBellD
+MAN1= xbelld.1
+XFREE86_HTML_MAN=no
+
+post-install:
+ @${CAT} ${PKGMESSAGE}
+
+.include <bsd.port.mk>