aboutsummaryrefslogtreecommitdiff
path: root/x11/xlockmore/Makefile
diff options
context:
space:
mode:
authorTrevor Johnson <trevor@FreeBSD.org>2004-04-10 17:26:55 +0000
committerTrevor Johnson <trevor@FreeBSD.org>2004-04-10 17:26:55 +0000
commitc0669efed5bfc1feca96a758bf4cbe54cb51ba70 (patch)
treeb8a9edbe79fb5c5de6e035c09b189a9c9d4101c5 /x11/xlockmore/Makefile
parente25456852bc19ad4f1e63841747a4f63637d0eef (diff)
downloadports-c0669efed5bfc1feca96a758bf4cbe54cb51ba70.tar.gz
ports-c0669efed5bfc1feca96a758bf4cbe54cb51ba70.zip
Notes
Diffstat (limited to 'x11/xlockmore/Makefile')
-rw-r--r--x11/xlockmore/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/x11/xlockmore/Makefile b/x11/xlockmore/Makefile
index bd5d0e1d3755..d8c024f5ab01 100644
--- a/x11/xlockmore/Makefile
+++ b/x11/xlockmore/Makefile
@@ -18,15 +18,15 @@ COMMENT= Like XLock session locker/screen saver, but just more
USE_BZIP2= yes
USE_REINPLACE= yes
GNU_CONFIGURE= yes
-CONFIGURE_ARGS= --without-gl --without-motif --without-sx \
+CONFIGURE_ARGS= --without-gl --without-motif --without-sx \
--without-editres --without-dtsaver --without-rplay \
--without-nas --without-gtk --without-esound
.if defined(MAKE_KERBEROS4)
-CONFIGURE_ARGS+= --enable-kerberos4
+CONFIGURE_ARGS+=--enable-kerberos4
KRB4LIB= -lcom_err -lcrypto
.endif
.if defined(KRB5_HOME) && exists(${KRB5_HOME})
-CONFIGURE_ARGS+= --enable-kerberos5
+CONFIGURE_ARGS+=--enable-kerberos5
CFLAGS+= -I${KRB5_HOME}/include
KRB5LIB= -L${KRB5_HOME}/lib
.endif
@@ -48,15 +48,15 @@ CONFIGURE_ARGS+= --without-mesa --without-opengl
.endif
.if defined(WITH_MB)
-CONFIGURE_ARGS+= --enable-use_mb
+CONFIGURE_ARGS+= --enable-use_mb
.endif
.if defined(XLOCKMORE_LANG)
-CONFIGURE_ARGS+= --with-lang=${XLOCKMORE_LANG}
+CONFIGURE_ARGS+= --with-lang=${XLOCKMORE_LANG}
.endif
.if defined(WITH_SYSLOG)
-CONFIGURE_ARGS+= --enable-syslog
+CONFIGURE_ARGS+= --enable-syslog
.endif
CONFIGURE_ENV+= XLOCKLIBS="${KRB5LIB} ${KRB4LIB} ${MESALIB}"