aboutsummaryrefslogtreecommitdiff
path: root/x11/xnee/Makefile
diff options
context:
space:
mode:
authorPete Fritchman <petef@FreeBSD.org>2002-05-31 20:44:23 +0000
committerPete Fritchman <petef@FreeBSD.org>2002-05-31 20:44:23 +0000
commitb56d2ab168df5da9c034d248f57f241d84d63bee (patch)
tree6fe2c6abebc7efd5db806e98e305bc951a46ba88 /x11/xnee/Makefile
parent1dbe7ca58e4d8e378567163df5b8c256c738a7ce (diff)
Notes
Diffstat (limited to 'x11/xnee/Makefile')
-rw-r--r--x11/xnee/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/x11/xnee/Makefile b/x11/xnee/Makefile
new file mode 100644
index 000000000000..3cfa91a39dbf
--- /dev/null
+++ b/x11/xnee/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: xnee
+# Date created: 27 May 2002
+# Whom: Alexey Dokuchaev <danfe@regency.nsu.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= xnee
+PORTVERSION= 0.7.a2
+CATEGORIES= x11
+MASTER_SITES= http://xnee.sourceforge.net/tars/
+DISTNAME= ${PORTNAME}-${PORTVERSION:S/.a/alpha_/}
+EXTRACT_SUFX= .tar
+
+MAINTAINER= ports@FreeBSD.org
+
+GNU_CONFIGURE= yes
+USE_X_PREFIX= yes
+
+post-patch:
+ @${PERL} -pi -e 's,^CFLAGS =,CFLAGS +=,' ${WRKSRC}/src/cli/Makefile.in \
+ ${WRKSRC}/src/lib/Makefile.in
+
+.include <bsd.port.mk>