aboutsummaryrefslogtreecommitdiff
path: root/x11/yakuake/Makefile
diff options
context:
space:
mode:
authorIon-Mihai Tetcu <itetcu@FreeBSD.org>2006-07-07 07:21:21 +0000
committerIon-Mihai Tetcu <itetcu@FreeBSD.org>2006-07-07 07:21:21 +0000
commitb740a34f2ad95c332b2f92059b3200a8c6a263f2 (patch)
tree2b79bbe76ffae271a2d60620a56a028cf6e4ab41 /x11/yakuake/Makefile
parentb7ea303a893ba91272d0a70f2f7770083ae82f38 (diff)
Notes
Diffstat (limited to 'x11/yakuake/Makefile')
-rw-r--r--x11/yakuake/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/x11/yakuake/Makefile b/x11/yakuake/Makefile
new file mode 100644
index 000000000000..3d2412511a1c
--- /dev/null
+++ b/x11/yakuake/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: yakuake
+# Date created: 1st November, 2005
+# Whom: decept
+#
+# $FreeBSD$
+#
+
+PORTNAME= yakuake
+PORTVERSION= 2.7.4
+CATEGORIES= x11 kde
+MASTER_SITES= http://www.kde-look.org/content/files/
+DISTNAME= 29153-${PORTNAME}-${PORTVERSION}
+
+MAINTAINER= decept0@gmail.com
+COMMENT= Quake-style terminal emulator based on KDE's Konsole
+
+USE_AUTOTOOLS= libtool:15
+USE_BZIP2= yes
+USE_KDEBASE_VER=3
+USE_GETTEXT= yes
+INSTALLS_ICONS= yes
+CONFIGURE_ENV+= LDFLAGS="${PTHREAD_LIBS}"
+WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
+
+.include <bsd.port.mk>