aboutsummaryrefslogtreecommitdiff
path: root/x11/yelp
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2004-04-05 03:11:39 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2004-04-05 03:11:39 +0000
commitc4851e78e4f63338fe9a4883e5b7a0370dce27f7 (patch)
tree3910aa2e83f782cec94f15b4547dadb741cd29ce /x11/yelp
parentf82c84522b047dd99c6f9d85ce3e07217ccce7df (diff)
downloadports-c4851e78e4f63338fe9a4883e5b7a0370dce27f7.tar.gz
ports-c4851e78e4f63338fe9a4883e5b7a0370dce27f7.zip
Notes
Diffstat (limited to 'x11/yelp')
-rw-r--r--x11/yelp/Makefile11
-rw-r--r--x11/yelp/distinfo4
-rw-r--r--x11/yelp/files/patch-configure30
-rw-r--r--x11/yelp/files/patch-src_man2html_yelp-man2html.c55
-rw-r--r--x11/yelp/files/patch-stylesheets_yelp-custom.xml9
-rw-r--r--x11/yelp/pkg-descr4
-rw-r--r--x11/yelp/pkg-plist191
7 files changed, 60 insertions, 244 deletions
diff --git a/x11/yelp/Makefile b/x11/yelp/Makefile
index 297cb3c6887c..458e5b649072 100644
--- a/x11/yelp/Makefile
+++ b/x11/yelp/Makefile
@@ -6,11 +6,10 @@
#
PORTNAME= yelp
-PORTVERSION= 2.4.2
-PORTREVISION= 2
+PORTVERSION= 2.6.0
CATEGORIES= x11 gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
-MASTER_SITE_SUBDIR= sources/${PORTNAME}/2.4
+MASTER_SITE_SUBDIR= sources/${PORTNAME}/2.6
DIST_SUBDIR= gnome2
MAINTAINER= gnome@FreeBSD.org
@@ -20,14 +19,10 @@ USE_BZIP2= yes
USE_X_PREFIX= yes
USE_GMAKE= yes
USE_REINPLACE= yes
-USE_GNOME= gnomeprefix gnomehack libgnomeui libgtkhtml
+USE_GNOME= gnomeprefix gnomehack intlhack libgnomeui libgtkhtml lthack
USE_LIBTOOL_VER=13
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
MAKE_ENV= G_CHARSET_ALIAS="${LOCALBASE}/libdata/charset.alias"
-post-patch:
- @${REINPLACE_CMD} -e 's|\@prefix\@/share|\@datadir\@|g' \
- ${WRKSRC}/stylesheets/docbook/catalog.in
-
.include <bsd.port.mk>
diff --git a/x11/yelp/distinfo b/x11/yelp/distinfo
index 0f194b313fb0..bf1c70bc7d94 100644
--- a/x11/yelp/distinfo
+++ b/x11/yelp/distinfo
@@ -1,2 +1,2 @@
-MD5 (gnome2/yelp-2.4.2.tar.bz2) = ee89f4d0886f7c3be1b9f6894a57ec1b
-SIZE (gnome2/yelp-2.4.2.tar.bz2) = 598274
+MD5 (gnome2/yelp-2.6.0.tar.bz2) = 50c7684b0239f3841e022603a15e4bfa
+SIZE (gnome2/yelp-2.6.0.tar.bz2) = 512061
diff --git a/x11/yelp/files/patch-configure b/x11/yelp/files/patch-configure
index 20702046e4a8..7e0c0705f738 100644
--- a/x11/yelp/files/patch-configure
+++ b/x11/yelp/files/patch-configure
@@ -1,25 +1,11 @@
---- configure.orig Tue Aug 12 03:36:10 2003
-+++ configure Tue Aug 12 10:30:37 2003
-@@ -18129,6 +18129,7 @@
-
- # This can be used to rebuild libtool when needed
- LIBTOOL_DEPS="$ac_aux_dir/ltmain.sh"
-+$ac_aux_dir/ltconfig $LIBTOOL_DEPS
-
- # Always use our own libtool.
- LIBTOOL='$(SHELL) $(top_builddir)/libtool'
-@@ -20408,12 +20409,12 @@
+--- configure.orig Mon Mar 22 19:14:23 2004
++++ configure Mon Mar 22 19:14:23 2004
+@@ -9879,7 +9879,7 @@
YELP_MODULES="gnome-vfs-2.0 libgnomeui-2.0 libbonobo-2.0"
--YELP_IDL_INCLUDES="`$PKG_CONFIG --variable=idldir gnome-vfs-2.0 libgnomeui-2.0 libbonobo-2.0 bonobo-activation-2.0| sed -e 's/^/ /' -e 's/ \+$//' -e 's/ \+/ -I /g' -e 's/^ \+//'`"
-+YELP_IDL_INCLUDES="`$PKG_CONFIG --variable=idldir libgtkhtml-2.0 gnome-vfs-2.0 libgnomeui-2.0 libbonobo-2.0 bonobo-activation-2.0| xargs -n1 echo -n ' -I '`"
-
-
-
- case $host in
-- *-linux-gnu | *-irix6*)
-+ *-linux-gnu | *-irix6* | *-freebsd*)
- cat >>confdefs.h <<\_ACEOF
- #define HAVE_MAN_WHEREIS 1
- _ACEOF
+-idl_dirs="`$PKG_CONFIG --variable=idldir gnome-vfs-2.0 libgnomeui-2.0 libbonobo-2.0 bonobo-activation-2.0`"
++idl_dirs="`$PKG_CONFIG --variable=idldir libgtkhtml-2.0 gnome-vfs-2.0 libgnomeui-2.0 libbonobo-2.0 bonobo-activation-2.0`"
+ for ac_prog in gsed sed
+ do
+ # Extract the first word of "$ac_prog", so it can be a program name with args.
diff --git a/x11/yelp/files/patch-src_man2html_yelp-man2html.c b/x11/yelp/files/patch-src_man2html_yelp-man2html.c
deleted file mode 100644
index e30c81ba0d7e..000000000000
--- a/x11/yelp/files/patch-src_man2html_yelp-man2html.c
+++ /dev/null
@@ -1,55 +0,0 @@
---- src/man2html/yelp-man2html.c.orig Tue Jun 24 05:03:50 2003
-+++ src/man2html/yelp-man2html.c Thu Aug 14 15:47:14 2003
-@@ -129,6 +129,7 @@
- #include <string.h>
- #include <sys/stat.h>
- #include <dirent.h>
-+#include <sys/param.h>
- #include <sys/types.h>
- #include <time.h>
- #include <sys/time.h>
-@@ -3727,6 +3728,9 @@
- main(int argc, char **argv)
- {
- char *t=NULL;
-+#ifdef __FreeBSD__
-+ char *source=NULL;
-+#endif
- int i,len;
- char *buf;
- char *h = '\0';
-@@ -3845,6 +3849,24 @@
- * right.
- */
-
-+#ifdef __FreeBSD__
-+ if ((source = strstr(output, "source: ")) != NULL)
-+ {
-+ int j;
-+ for(i = 8, j = 0; i < strlen(source); i++)
-+ {
-+ if (!g_ascii_isspace((unsigned char)source[i]) && source[i] != ')')
-+ {
-+ output[j++] = source[i];
-+ }
-+ }
-+ output[j] = '\0';
-+ } else {
-+ i = strlen(output) - 1;
-+ while (g_ascii_isspace((unsigned char)output[i]))
-+ output[i--] = '\0';
-+ }
-+#else
- len = strlen(output);
- for(i = 0; i < len; i++)
- {
-@@ -3855,8 +3877,7 @@
- i = strlen(output) - 1;
- while (g_ascii_isspace((unsigned char)output[i]))
- output[i--] = '\0';
--
--
-+#endif
- if (output[0]) {
- #ifdef HAVE_LIBBZ2
- if(strstr(output,".bz2"))
diff --git a/x11/yelp/files/patch-stylesheets_yelp-custom.xml b/x11/yelp/files/patch-stylesheets_yelp-custom.xml
deleted file mode 100644
index e753d3632e2f..000000000000
--- a/x11/yelp/files/patch-stylesheets_yelp-custom.xml
+++ /dev/null
@@ -1,9 +0,0 @@
---- stylesheets/yelp-custom.xsl.orig Mon Jan 5 22:58:54 2004
-+++ stylesheets/yelp-custom.xsl Mon Jan 5 22:59:07 2004
-@@ -1,5 +1,6 @@
- <?xml version='1.0'?>
- <xsl:stylesheet xmlns:xsl="http://www.w3.org/1999/XSL/Transform"
-+ xmlns:doc="http://nwalsh.com/xsl/documentation/1.0"
- version='1.0'
- xmlns="http://www.w3.org/TR/xhtml1/transitional"
- exclude-result-prefixes="#default">
diff --git a/x11/yelp/pkg-descr b/x11/yelp/pkg-descr
index 5267ad53bb4e..d38af5629561 100644
--- a/x11/yelp/pkg-descr
+++ b/x11/yelp/pkg-descr
@@ -1,4 +1,4 @@
-Yelp is a help browser for GNOME 2.0. The name Yelp was suggested by Daniel
-Lundin. Yelp is pronounced the same as the swedish word for 'help'.
+Yelp is a help browser for GNOME 2.0 that displays GNOME
+help documents, info pages, manpages, and more.
WWW: http://www.gnome.org/
diff --git a/x11/yelp/pkg-plist b/x11/yelp/pkg-plist
index 5f47bf1e90d8..e17bc9e4f42e 100644
--- a/x11/yelp/pkg-plist
+++ b/x11/yelp/pkg-plist
@@ -1,147 +1,47 @@
bin/gnome-help
bin/yelp
-bin/yelp-pregenerate
libdata/bonobo/servers/GNOME_Yelp.server
-libexec/yelp-db2html
-libexec/yelp-info2html
-libexec/yelp-man2html
share/gnome/applications/yelp.desktop
-share/gnome/images/yelp/bcg.png
-share/gnome/images/yelp/empty.png
-share/gnome/images/yelp/gnome2-button.png
-share/gnome/sgml/docbook/yelp/docbook/VERSION
-share/gnome/sgml/docbook/yelp/docbook/common/af.xml
-share/gnome/sgml/docbook/yelp/docbook/common/ca.xml
-share/gnome/sgml/docbook/yelp/docbook/common/common.xsl
-share/gnome/sgml/docbook/yelp/docbook/common/cs.xml
-share/gnome/sgml/docbook/yelp/docbook/common/da.xml
-share/gnome/sgml/docbook/yelp/docbook/common/de.xml
-share/gnome/sgml/docbook/yelp/docbook/common/el.xml
-share/gnome/sgml/docbook/yelp/docbook/common/en.xml
-share/gnome/sgml/docbook/yelp/docbook/common/es.xml
-share/gnome/sgml/docbook/yelp/docbook/common/et.xml
-share/gnome/sgml/docbook/yelp/docbook/common/eu.xml
-share/gnome/sgml/docbook/yelp/docbook/common/fi.xml
-share/gnome/sgml/docbook/yelp/docbook/common/fr.xml
-share/gnome/sgml/docbook/yelp/docbook/common/gentext.xsl
-share/gnome/sgml/docbook/yelp/docbook/common/hu.xml
-share/gnome/sgml/docbook/yelp/docbook/common/id.xml
-share/gnome/sgml/docbook/yelp/docbook/common/it.xml
-share/gnome/sgml/docbook/yelp/docbook/common/ja.xml
-share/gnome/sgml/docbook/yelp/docbook/common/ko.xml
-share/gnome/sgml/docbook/yelp/docbook/common/l10n.dtd
-share/gnome/sgml/docbook/yelp/docbook/common/l10n.xml
-share/gnome/sgml/docbook/yelp/docbook/common/l10n.xsl
-share/gnome/sgml/docbook/yelp/docbook/common/labels.xsl
-share/gnome/sgml/docbook/yelp/docbook/common/nl.xml
-share/gnome/sgml/docbook/yelp/docbook/common/nn.xml
-share/gnome/sgml/docbook/yelp/docbook/common/no.xml
-share/gnome/sgml/docbook/yelp/docbook/common/pl.xml
-share/gnome/sgml/docbook/yelp/docbook/common/pt.xml
-share/gnome/sgml/docbook/yelp/docbook/common/pt_br.xml
-share/gnome/sgml/docbook/yelp/docbook/common/ro.xml
-share/gnome/sgml/docbook/yelp/docbook/common/ru.xml
-share/gnome/sgml/docbook/yelp/docbook/common/sk.xml
-share/gnome/sgml/docbook/yelp/docbook/common/sl.xml
-share/gnome/sgml/docbook/yelp/docbook/common/sr.xml
-share/gnome/sgml/docbook/yelp/docbook/common/subtitles.xsl
-share/gnome/sgml/docbook/yelp/docbook/common/sv.xml
-share/gnome/sgml/docbook/yelp/docbook/common/table.xsl
-share/gnome/sgml/docbook/yelp/docbook/common/th.xml
-share/gnome/sgml/docbook/yelp/docbook/common/titles.xsl
-share/gnome/sgml/docbook/yelp/docbook/common/tr.xml
-share/gnome/sgml/docbook/yelp/docbook/common/uk.xml
-share/gnome/sgml/docbook/yelp/docbook/common/xh.xml
-share/gnome/sgml/docbook/yelp/docbook/common/zh_cn.xml
-share/gnome/sgml/docbook/yelp/docbook/common/zh_tw.xml
-share/gnome/sgml/docbook/yelp/docbook/dtd/calstblx.dtd
-share/gnome/sgml/docbook/yelp/docbook/dtd/catalog
-share/gnome/sgml/docbook/yelp/docbook/dtd/dbcentx.mod
-share/gnome/sgml/docbook/yelp/docbook/dtd/dbgenent.mod
-share/gnome/sgml/docbook/yelp/docbook/dtd/dbhierx.mod
-share/gnome/sgml/docbook/yelp/docbook/dtd/dbnotnx.mod
-share/gnome/sgml/docbook/yelp/docbook/dtd/dbpoolx.mod
-share/gnome/sgml/docbook/yelp/docbook/dtd/docbookx.dtd
-share/gnome/sgml/docbook/yelp/docbook/dtd/ent/iso-amsa.ent
-share/gnome/sgml/docbook/yelp/docbook/dtd/ent/iso-amsb.ent
-share/gnome/sgml/docbook/yelp/docbook/dtd/ent/iso-amsc.ent
-share/gnome/sgml/docbook/yelp/docbook/dtd/ent/iso-amsn.ent
-share/gnome/sgml/docbook/yelp/docbook/dtd/ent/iso-amso.ent
-share/gnome/sgml/docbook/yelp/docbook/dtd/ent/iso-amsr.ent
-share/gnome/sgml/docbook/yelp/docbook/dtd/ent/iso-box.ent
-share/gnome/sgml/docbook/yelp/docbook/dtd/ent/iso-cyr1.ent
-share/gnome/sgml/docbook/yelp/docbook/dtd/ent/iso-cyr2.ent
-share/gnome/sgml/docbook/yelp/docbook/dtd/ent/iso-dia.ent
-share/gnome/sgml/docbook/yelp/docbook/dtd/ent/iso-grk1.ent
-share/gnome/sgml/docbook/yelp/docbook/dtd/ent/iso-grk2.ent
-share/gnome/sgml/docbook/yelp/docbook/dtd/ent/iso-grk3.ent
-share/gnome/sgml/docbook/yelp/docbook/dtd/ent/iso-grk4.ent
-share/gnome/sgml/docbook/yelp/docbook/dtd/ent/iso-lat1.ent
-share/gnome/sgml/docbook/yelp/docbook/dtd/ent/iso-lat2.ent
-share/gnome/sgml/docbook/yelp/docbook/dtd/ent/iso-num.ent
-share/gnome/sgml/docbook/yelp/docbook/dtd/ent/iso-pub.ent
-share/gnome/sgml/docbook/yelp/docbook/dtd/ent/iso-tech.ent
-share/gnome/sgml/docbook/yelp/docbook/dtd/soextblx.dtd
-share/gnome/sgml/docbook/yelp/docbook/html/admon.xsl
-share/gnome/sgml/docbook/yelp/docbook/html/autoidx.xsl
-share/gnome/sgml/docbook/yelp/docbook/html/autotoc.xsl
-share/gnome/sgml/docbook/yelp/docbook/html/biblio.xsl
-share/gnome/sgml/docbook/yelp/docbook/html/block.xsl
-share/gnome/sgml/docbook/yelp/docbook/html/calc-chunks.xsl
-share/gnome/sgml/docbook/yelp/docbook/html/callout.xsl
-share/gnome/sgml/docbook/yelp/docbook/html/changebars.xsl
-share/gnome/sgml/docbook/yelp/docbook/html/chunk-experimental.xsl
-share/gnome/sgml/docbook/yelp/docbook/html/chunk.xsl
-share/gnome/sgml/docbook/yelp/docbook/html/chunker.xsl
-share/gnome/sgml/docbook/yelp/docbook/html/component.xsl
-share/gnome/sgml/docbook/yelp/docbook/html/division.xsl
-share/gnome/sgml/docbook/yelp/docbook/html/docbook.xsl
-share/gnome/sgml/docbook/yelp/docbook/html/ebnf.xsl
-share/gnome/sgml/docbook/yelp/docbook/html/expchunk.xsl
-share/gnome/sgml/docbook/yelp/docbook/html/footnote.xsl
-share/gnome/sgml/docbook/yelp/docbook/html/formal.xsl
-share/gnome/sgml/docbook/yelp/docbook/html/glossary.xsl
-share/gnome/sgml/docbook/yelp/docbook/html/graphics.xsl
-share/gnome/sgml/docbook/yelp/docbook/html/html.xsl
-share/gnome/sgml/docbook/yelp/docbook/html/index.xsl
-share/gnome/sgml/docbook/yelp/docbook/html/info.xsl
-share/gnome/sgml/docbook/yelp/docbook/html/inline.xsl
-share/gnome/sgml/docbook/yelp/docbook/html/keywords.xsl
-share/gnome/sgml/docbook/yelp/docbook/html/lists.xsl
-share/gnome/sgml/docbook/yelp/docbook/html/math.xsl
-share/gnome/sgml/docbook/yelp/docbook/html/oldchunker.xsl
-share/gnome/sgml/docbook/yelp/docbook/html/onechunk.xsl
-share/gnome/sgml/docbook/yelp/docbook/html/param.xml
-share/gnome/sgml/docbook/yelp/docbook/html/param.xsl
-share/gnome/sgml/docbook/yelp/docbook/html/pi.xsl
-share/gnome/sgml/docbook/yelp/docbook/html/qandaset.xsl
-share/gnome/sgml/docbook/yelp/docbook/html/refentry.xsl
-share/gnome/sgml/docbook/yelp/docbook/html/sections.xsl
-share/gnome/sgml/docbook/yelp/docbook/html/synop.xsl
-share/gnome/sgml/docbook/yelp/docbook/html/table.xsl
-share/gnome/sgml/docbook/yelp/docbook/html/titlepage.templates.xml
-share/gnome/sgml/docbook/yelp/docbook/html/titlepage.templates.xsl
-share/gnome/sgml/docbook/yelp/docbook/html/titlepage.xsl
-share/gnome/sgml/docbook/yelp/docbook/html/toc.xsl
-share/gnome/sgml/docbook/yelp/docbook/html/verbatim.xsl
-share/gnome/sgml/docbook/yelp/docbook/html/xref.xsl
-share/gnome/sgml/docbook/yelp/docbook/images/blank.png
-share/gnome/sgml/docbook/yelp/docbook/images/caution.png
-share/gnome/sgml/docbook/yelp/docbook/images/home.png
-share/gnome/sgml/docbook/yelp/docbook/images/important.png
-share/gnome/sgml/docbook/yelp/docbook/images/next.png
-share/gnome/sgml/docbook/yelp/docbook/images/note.png
-share/gnome/sgml/docbook/yelp/docbook/images/prev.png
-share/gnome/sgml/docbook/yelp/docbook/images/tip.png
-share/gnome/sgml/docbook/yelp/docbook/images/up.png
-share/gnome/sgml/docbook/yelp/docbook/images/warning.png
-share/gnome/sgml/docbook/yelp/docbook/lib/lib.xsl
+share/gnome/sgml/docbook/yelp/db2html-admon.xsl
+share/gnome/sgml/docbook/yelp/db2html-biblio.xsl
+share/gnome/sgml/docbook/yelp/db2html-block.xsl
+share/gnome/sgml/docbook/yelp/db2html-callout.xsl
+share/gnome/sgml/docbook/yelp/db2html-chunk.xsl
+share/gnome/sgml/docbook/yelp/db2html-common.xsl
+share/gnome/sgml/docbook/yelp/db2html-division.xsl
+share/gnome/sgml/docbook/yelp/db2html-ebnf.xsl
+share/gnome/sgml/docbook/yelp/db2html-footnote.xsl
+share/gnome/sgml/docbook/yelp/db2html-glossary.xsl
+share/gnome/sgml/docbook/yelp/db2html-header.xsl
+share/gnome/sgml/docbook/yelp/db2html-html.xsl
+share/gnome/sgml/docbook/yelp/db2html-index.xsl
+share/gnome/sgml/docbook/yelp/db2html-inline.xsl
+share/gnome/sgml/docbook/yelp/db2html-list.xsl
+share/gnome/sgml/docbook/yelp/db2html-math.xsl
+share/gnome/sgml/docbook/yelp/db2html-media.xsl
+share/gnome/sgml/docbook/yelp/db2html-navbar.xsl
+share/gnome/sgml/docbook/yelp/db2html-param.xsl
+share/gnome/sgml/docbook/yelp/db2html-qanda.xsl
+share/gnome/sgml/docbook/yelp/db2html-refentry.xsl
+share/gnome/sgml/docbook/yelp/db2html-suppressed.xsl
+share/gnome/sgml/docbook/yelp/db2html-synopsis.xsl
+share/gnome/sgml/docbook/yelp/db2html-table.xsl
+share/gnome/sgml/docbook/yelp/db2html-title.xsl
+share/gnome/sgml/docbook/yelp/db2html-titlepage.xsl
+share/gnome/sgml/docbook/yelp/db2html-toc.xsl
+share/gnome/sgml/docbook/yelp/db2html-xref.xsl
+share/gnome/sgml/docbook/yelp/db2html.xsl
+share/gnome/sgml/docbook/yelp/gettext.xsl
share/gnome/sgml/docbook/yelp/l10n.xml
-share/gnome/sgml/docbook/yelp/yelp-custom.xsl
-share/gnome/sgml/docbook/yelp/yelp-customization.xsl
-share/gnome/sgml/docbook/yelp/yelp-functions.xsl
-share/gnome/yelp/catalog
+share/gnome/sgml/docbook/yelp/man2html.xsl
+share/gnome/yelp/default.css
+share/gnome/yelp/icons/caution.png
+share/gnome/yelp/icons/important.png
+share/gnome/yelp/icons/note.png
+share/gnome/yelp/icons/tip.png
+share/gnome/yelp/icons/warning.png
share/gnome/yelp/important_docs.xml
+share/gnome/yelp/toc.xml
share/gnome/yelp/ui/yelp.glade
share/locale/am/LC_MESSAGES/yelp.mo
share/locale/ar/LC_MESSAGES/yelp.mo
@@ -155,6 +55,8 @@ share/locale/cy/LC_MESSAGES/yelp.mo
share/locale/da/LC_MESSAGES/yelp.mo
share/locale/de/LC_MESSAGES/yelp.mo
share/locale/el/LC_MESSAGES/yelp.mo
+share/locale/en_CA/LC_MESSAGES/yelp.mo
+share/locale/en_GB/LC_MESSAGES/yelp.mo
share/locale/eo/LC_MESSAGES/yelp.mo
share/locale/es/LC_MESSAGES/yelp.mo
share/locale/et/LC_MESSAGES/yelp.mo
@@ -165,6 +67,7 @@ share/locale/ga/LC_MESSAGES/yelp.mo
share/locale/gl/LC_MESSAGES/yelp.mo
share/locale/he/LC_MESSAGES/yelp.mo
share/locale/hi/LC_MESSAGES/yelp.mo
+share/locale/hr/LC_MESSAGES/yelp.mo
share/locale/hu/LC_MESSAGES/yelp.mo
share/locale/id/LC_MESSAGES/yelp.mo
share/locale/is/LC_MESSAGES/yelp.mo
@@ -184,6 +87,7 @@ share/locale/ne/LC_MESSAGES/yelp.mo
share/locale/nl/LC_MESSAGES/yelp.mo
share/locale/nn/LC_MESSAGES/yelp.mo
share/locale/no/LC_MESSAGES/yelp.mo
+share/locale/pa/LC_MESSAGES/yelp.mo
share/locale/pl/LC_MESSAGES/yelp.mo
share/locale/pt/LC_MESSAGES/yelp.mo
share/locale/pt_BR/LC_MESSAGES/yelp.mo
@@ -204,13 +108,8 @@ share/locale/wa/LC_MESSAGES/yelp.mo
share/locale/zh_CN/LC_MESSAGES/yelp.mo
share/locale/zh_TW/LC_MESSAGES/yelp.mo
@dirrm share/gnome/yelp/ui
+@dirrm share/gnome/yelp/icons
@dirrm share/gnome/yelp
-@dirrm share/gnome/sgml/docbook/yelp/docbook/lib
-@dirrm share/gnome/sgml/docbook/yelp/docbook/images
-@dirrm share/gnome/sgml/docbook/yelp/docbook/html
-@dirrm share/gnome/sgml/docbook/yelp/docbook/dtd/ent
-@dirrm share/gnome/sgml/docbook/yelp/docbook/dtd
-@dirrm share/gnome/sgml/docbook/yelp/docbook/common
-@dirrm share/gnome/sgml/docbook/yelp/docbook
@dirrm share/gnome/sgml/docbook/yelp
-@dirrm share/gnome/images/yelp
+@dirrm share/gnome/sgml/docbook
+@dirrm share/gnome/sgml