aboutsummaryrefslogtreecommitdiff
path: root/x11
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2015-11-05 12:36:25 +0000
committerMathieu Arnold <mat@FreeBSD.org>2015-11-05 12:36:25 +0000
commit065c026fe5e21a269bbaae0ce69307c7308acbea (patch)
tree9cbf2a263e7841be76898ae832e7bfb273d3fd08 /x11
parent6d6314e20da82ad66b7b278eee92373caa9ab746 (diff)
downloadports-065c026fe5e21a269bbaae0ce69307c7308acbea.tar.gz
ports-065c026fe5e21a269bbaae0ce69307c7308acbea.zip
Notes
Diffstat (limited to 'x11')
-rw-r--r--x11/xkbctrl/Makefile4
-rw-r--r--x11/xnodecor/Makefile6
2 files changed, 5 insertions, 5 deletions
diff --git a/x11/xkbctrl/Makefile b/x11/xkbctrl/Makefile
index 00bb39166cce..c89407c94f5a 100644
--- a/x11/xkbctrl/Makefile
+++ b/x11/xkbctrl/Makefile
@@ -18,8 +18,8 @@ USE_XORG= x11 xkbfile
NO_WRKSUBDIR= yes
do-extract:
- @${RM} -rf ${WRKDIR}
- @${MKDIR} ${WRKDIR}
+ @${RM} -rf ${WRKSRC}
+ @${MKDIR} ${WRKSRC}
@for _file in ${DISTFILES}; do \
${CP} ${DISTDIR}/${DIST_SUBDIR}/$${_file} ${WRKSRC}; \
done
diff --git a/x11/xnodecor/Makefile b/x11/xnodecor/Makefile
index d387317d2310..1c1571a50fca 100644
--- a/x11/xnodecor/Makefile
+++ b/x11/xnodecor/Makefile
@@ -16,8 +16,8 @@ USE_XORG= x11
PLIST_FILES= bin/xnodecor
do-extract:
- @${MKDIR} ${WRKDIR}
- @${CP} ${FILESDIR}/Makefile ${WRKDIR}
- @${CP} ${DISTDIR}/${DISTFILES} ${WRKDIR}
+ @${MKDIR} ${WRKSRC}
+ @${CP} ${FILESDIR}/Makefile ${WRKSRC}
+ @${CP} ${DISTDIR}/${DISTFILES} ${WRKSRC}
.include <bsd.port.mk>