aboutsummaryrefslogtreecommitdiff
path: root/x11
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2010-06-05 20:45:48 +0000
committerMartin Wilke <miwi@FreeBSD.org>2010-06-05 20:45:48 +0000
commit35caeb9a319c52353133a3fa079a511dcdfa9ba6 (patch)
treecb22142536e3d9981bf4f4a8cec6f00f446713a6 /x11
parent7cac4829bade2d7281ee3a7d4f7bd9e3029b1285 (diff)
downloadports-35caeb9a319c52353133a3fa079a511dcdfa9ba6.tar.gz
ports-35caeb9a319c52353133a3fa079a511dcdfa9ba6.zip
Notes
Diffstat (limited to 'x11')
-rw-r--r--x11/xfce4-screenshooter-plugin/Makefile30
-rw-r--r--x11/xfce4-screenshooter-plugin/distinfo6
-rw-r--r--x11/xfce4-screenshooter-plugin/files/patch-Makefile.in158
-rw-r--r--x11/xfce4-screenshooter-plugin/pkg-plist217
4 files changed, 316 insertions, 95 deletions
diff --git a/x11/xfce4-screenshooter-plugin/Makefile b/x11/xfce4-screenshooter-plugin/Makefile
index e087557330b1..832b24fb3959 100644
--- a/x11/xfce4-screenshooter-plugin/Makefile
+++ b/x11/xfce4-screenshooter-plugin/Makefile
@@ -6,22 +6,38 @@
#
PORTNAME= xfce4-screenshooter-plugin
-PORTVERSION= 1.6.0
-PORTREVISION= 6
+PORTVERSION= 1.7.9
CATEGORIES= x11 xfce
-MASTER_SITES= http://goodies.xfce.org/releases/xfce4-screenshooter/
+MASTER_SITES= http://mocha.xfce.org/archive/src/apps/${PORTNAME:S/-plugin//}/${PORTVERSION:R}/
DISTNAME= xfce4-screenshooter-${PORTVERSION}
DIST_SUBDIR= xfce4
MAINTAINER= miwi@FreeBSD.org
COMMENT= Desktop Screenshot plugin for xfce
+LIB_DEPENDS= soup-2.4.1:${PORTSDIR}/devel/libsoup
+
+OPTIONS= NLS "Enable Native Language Support" on
+
+USE_BZIP2= yes
GNU_CONFIGURE= yes
-USE_GETTEXT= yes
USE_GMAKE= yes
INSTALLS_ICONS= yes
-USE_GNOME= gnometarget gtk20 intltool intlhack pkgconfig
-USE_XFCE= configenv panel
+USE_GNOME= glib20 gtk20 intltool intlhack pkgconfig
+USE_XFCE= configenv panel libutil libgui
MAN1= xfce4-screenshooter.1
-.include <bsd.port.mk>
+.include <bsd.port.pre.mk>
+
+.if !defined(WITHOUT_NLS)
+USE_GETTEXT= yes
+PLIST_SUB+= NLS=""
+.else
+CONFIGURE_ARGS+= --disable-nls
+PLIST_SUB+= NLS="@comment "
+.endif
+
+post-patch:
+ @${REINPLACE_CMD} -e 's|%%PORTNAME%%|${PORTNAME}|g' ${WRKSRC}/Makefile.in
+
+.include <bsd.port.post.mk>
diff --git a/x11/xfce4-screenshooter-plugin/distinfo b/x11/xfce4-screenshooter-plugin/distinfo
index 08a2951399a5..a93a355371c3 100644
--- a/x11/xfce4-screenshooter-plugin/distinfo
+++ b/x11/xfce4-screenshooter-plugin/distinfo
@@ -1,3 +1,3 @@
-MD5 (xfce4/xfce4-screenshooter-1.6.0.tar.gz) = 331750879b966eec639eb3fe3045cb16
-SHA256 (xfce4/xfce4-screenshooter-1.6.0.tar.gz) = 42521fa3fa0d4a983cba020ba1a76949412eac43145cb0987de78300dfb0238c
-SIZE (xfce4/xfce4-screenshooter-1.6.0.tar.gz) = 1157794
+MD5 (xfce4/xfce4-screenshooter-1.7.9.tar.bz2) = c01d1cf3830bf8d60e09c0cdd223034c
+SHA256 (xfce4/xfce4-screenshooter-1.7.9.tar.bz2) = c895e0bb8371ec2922133e4d886dfdb401470fd8081162316e2bbc264d1f3358
+SIZE (xfce4/xfce4-screenshooter-1.7.9.tar.bz2) = 1352359
diff --git a/x11/xfce4-screenshooter-plugin/files/patch-Makefile.in b/x11/xfce4-screenshooter-plugin/files/patch-Makefile.in
new file mode 100644
index 000000000000..b385c0478d12
--- /dev/null
+++ b/x11/xfce4-screenshooter-plugin/files/patch-Makefile.in
@@ -0,0 +1,158 @@
+--- Makefile.in.orig 2010-02-07 14:45:15.000000000 +0100
++++ Makefile.in 2010-02-09 11:06:42.000000000 +0100
+@@ -523,9 +523,9 @@
+
+
+ # Asturian documentation
+-astdocdir = $(datadir)/xfce4/doc/ast
++astdocdir = $(datadir)/doc/%%PORTNAME%%/ast
+ astdoc_DATA = docs/manual/ast/xfce4-screenshooter.html
+-astimagesdir = $(datadir)/xfce4/doc/ast/images
++astimagesdir = $(datadir)/doc/%%PORTNAME%%/ast/images
+ astimages_DATA = \
+ docs/manual/ast/images/xfce4-screenshooter-dialog1.png \
+ docs/manual/ast/images/xfce4-screenshooter-dialog2.png \
+@@ -534,9 +534,9 @@
+
+
+ # C documentation
+-cdocdir = $(datadir)/xfce4/doc/C
++cdocdir = $(datadir)/doc/%%PORTNAME%%/C
+ cdoc_DATA = docs/manual/C/xfce4-screenshooter.html
+-cimagesdir = $(datadir)/xfce4/doc/C/images
++cimagesdir = $(datadir)/doc/%%PORTNAME%%/C/images
+ cimages_DATA = \
+ docs/manual/C/images/xfce4-screenshooter-dialog1.png \
+ docs/manual/C/images/xfce4-screenshooter-dialog2.png \
+@@ -545,9 +545,9 @@
+
+
+ # Catalan documentation
+-cadocdir = $(datadir)/xfce4/doc/ca
++cadocdir = $(datadir)/doc/%%PORTNAME%%/ca
+ cadoc_DATA = docs/manual/ca/xfce4-screenshooter.html
+-caimagesdir = $(datadir)/xfce4/doc/ca/images
++caimagesdir = $(datadir)/doc/%%PORTNAME%%/ca/images
+ caimages_DATA = \
+ docs/manual/ca/images/xfce4-screenshooter-dialog1.png \
+ docs/manual/ca/images/xfce4-screenshooter-dialog2.png \
+@@ -556,9 +556,9 @@
+
+
+ # Danish documentation
+-dadocdir = $(datadir)/xfce4/doc/da
++dadocdir = $(datadir)/doc/%%PORTNAME%%/da
+ dadoc_DATA = docs/manual/da/xfce4-screenshooter.html
+-daimagesdir = $(datadir)/xfce4/doc/da/images
++daimagesdir = $(datadir)/doc/%%PORTNAME%%/da/images
+ daimages_DATA = \
+ docs/manual/da/images/xfce4-screenshooter-dialog1.png \
+ docs/manual/da/images/xfce4-screenshooter-dialog2.png \
+@@ -567,9 +567,9 @@
+
+
+ # Portuguese documentation
+-ptdocdir = $(datadir)/xfce4/doc/pt
++ptdocdir = $(datadir)/doc/%%PORTNAME%%/pt
+ ptdoc_DATA = docs/manual/pt/xfce4-screenshooter.html
+-ptimagesdir = $(datadir)/xfce4/doc/pt/images
++ptimagesdir = $(datadir)/doc/%%PORTNAME%%/pt/images
+ ptimages_DATA = \
+ docs/manual/pt/images/xfce4-screenshooter-dialog1.png \
+ docs/manual/pt/images/xfce4-screenshooter-dialog2.png \
+@@ -578,9 +578,9 @@
+
+
+ # Spanish documentation
+-esdocdir = $(datadir)/xfce4/doc/es
++esdocdir = $(datadir)/doc/%%PORTNAME%%/es
+ esdoc_DATA = docs/manual/es/xfce4-screenshooter.html
+-esimagesdir = $(datadir)/xfce4/doc/es/images
++esimagesdir = $(datadir)/doc/%%PORTNAME%%/es/images
+ esimages_DATA = \
+ docs/manual/es/images/xfce4-screenshooter-dialog1.png \
+ docs/manual/es/images/xfce4-screenshooter-dialog2.png \
+@@ -589,9 +589,9 @@
+
+
+ # French documentation
+-frdocdir = $(datadir)/xfce4/doc/fr
++frdocdir = $(datadir)/doc/%%PORTNAME%%/fr
+ frdoc_DATA = docs/manual/fr/xfce4-screenshooter.html
+-frimagesdir = $(datadir)/xfce4/doc/fr/images
++frimagesdir = $(datadir)/doc/%%PORTNAME%%/fr/images
+ frimages_DATA = \
+ docs/manual/fr/images/xfce4-screenshooter-dialog1.png \
+ docs/manual/fr/images/xfce4-screenshooter-dialog2.png \
+@@ -600,9 +600,9 @@
+
+
+ # Galician documentation
+-gldocdir = $(datadir)/xfce4/doc/gl
++gldocdir = $(datadir)/doc/%%PORTNAME%%/gl
+ gldoc_DATA = docs/manual/gl/xfce4-screenshooter.html
+-glimagesdir = $(datadir)/xfce4/doc/gl/images
++glimagesdir = $(datadir)/doc/%%PORTNAME%%/gl/images
+ glimages_DATA = \
+ docs/manual/gl/images/xfce4-screenshooter-dialog1.png \
+ docs/manual/gl/images/xfce4-screenshooter-dialog2.png \
+@@ -611,9 +611,9 @@
+
+
+ # Indonesian documentation
+-iddocdir = $(datadir)/xfce4/doc/id
++iddocdir = $(datadir)/doc/%%PORTNAME%%/id
+ iddoc_DATA = docs/manual/id/xfce4-screenshooter.html
+-idimagesdir = $(datadir)/xfce4/doc/id/images
++idimagesdir = $(datadir)/doc/%%PORTNAME%%/id/images
+ idimages_DATA = \
+ docs/manual/id/images/xfce4-screenshooter-dialog1.png \
+ docs/manual/id/images/xfce4-screenshooter-dialog2.png \
+@@ -622,9 +622,9 @@
+
+
+ # Italian documentation
+-itdocdir = $(datadir)/xfce4/doc/it
++itdocdir = $(datadir)/doc/%%PORTNAME%%/it
+ itdoc_DATA = docs/manual/it/xfce4-screenshooter.html
+-itimagesdir = $(datadir)/xfce4/doc/it/images
++itimagesdir = $(datadir)/doc/%%PORTNAME%%/it/images
+ itimages_DATA = \
+ docs/manual/it/images/xfce4-screenshooter-dialog1.png \
+ docs/manual/it/images/xfce4-screenshooter-dialog2.png \
+@@ -633,9 +633,9 @@
+
+
+ # Japanese documentation
+-jadocdir = $(datadir)/xfce4/doc/ja
++jadocdir = $(datadir)/doc/%%PORTNAME%%/ja
+ jadoc_DATA = docs/manual/ja/xfce4-screenshooter.html
+-jaimagesdir = $(datadir)/xfce4/doc/ja/images
++jaimagesdir = $(datadir)/doc/%%PORTNAME%%/ja/images
+ jaimages_DATA = \
+ docs/manual/ja/images/xfce4-screenshooter-dialog1.png \
+ docs/manual/ja/images/xfce4-screenshooter-dialog2.png \
+@@ -644,9 +644,9 @@
+
+
+ # Turkish documentation
+-trdocdir = $(datadir)/xfce4/doc/tr
++trdocdir = $(datadir)/doc/%%PORTNAME%%/tr
+ trdoc_DATA = docs/manual/tr/xfce4-screenshooter.html
+-trimagesdir = $(datadir)/xfce4/doc/tr/images
++trimagesdir = $(datadir)/doc/%%PORTNAME%%/tr/images
+ trimages_DATA = \
+ docs/manual/tr/images/xfce4-screenshooter-dialog1.png \
+ docs/manual/tr/images/xfce4-screenshooter-dialog2.png \
+@@ -655,9 +655,9 @@
+
+
+ # Siplified Chinese documentation
+-zhcndocdir = $(datadir)/xfce4/doc/zh_CN
++zhcndocdir = $(datadir)/doc/%%PORTNAME%%/zh_CN
+ zhcndoc_DATA = docs/manual/zh_CN/xfce4-screenshooter.html
+-zhcnimagesdir = $(datadir)/xfce4/doc/zh_CN/images
++zhcnimagesdir = $(datadir)/doc/%%PORTNAME%%/zh_CN/images
+ zhcnimages_DATA = \
+ docs/manual/zh_CN/images/xfce4-screenshooter-dialog1.png \
+ docs/manual/zh_CN/images/xfce4-screenshooter-dialog2.png \
diff --git a/x11/xfce4-screenshooter-plugin/pkg-plist b/x11/xfce4-screenshooter-plugin/pkg-plist
index 218e52741ce0..909b5849b2e2 100644
--- a/x11/xfce4-screenshooter-plugin/pkg-plist
+++ b/x11/xfce4-screenshooter-plugin/pkg-plist
@@ -1,94 +1,141 @@
bin/xfce4-screenshooter
libexec/xfce4/panel-plugins/xfce4-screenshooter-plugin
-share/applications/xfce4-screenshooter.desktop
+%%NLS%%share/applications/xfce4-screenshooter.desktop
share/icons/hicolor/48x48/apps/applets-screenshooter.png
share/icons/hicolor/scalable/apps/applets-screenshooter.svg
-share/locale/ar/LC_MESSAGES/xfce4-screenshooter.mo
-share/locale/bg/LC_MESSAGES/xfce4-screenshooter.mo
-share/locale/ca/LC_MESSAGES/xfce4-screenshooter.mo
-share/locale/cs/LC_MESSAGES/xfce4-screenshooter.mo
-share/locale/da/LC_MESSAGES/xfce4-screenshooter.mo
-share/locale/de/LC_MESSAGES/xfce4-screenshooter.mo
-share/locale/el/LC_MESSAGES/xfce4-screenshooter.mo
-share/locale/en_GB/LC_MESSAGES/xfce4-screenshooter.mo
-share/locale/es/LC_MESSAGES/xfce4-screenshooter.mo
-share/locale/et/LC_MESSAGES/xfce4-screenshooter.mo
-share/locale/eu/LC_MESSAGES/xfce4-screenshooter.mo
-share/locale/fi/LC_MESSAGES/xfce4-screenshooter.mo
-share/locale/fr/LC_MESSAGES/xfce4-screenshooter.mo
-share/locale/gl/LC_MESSAGES/xfce4-screenshooter.mo
-share/locale/hr/LC_MESSAGES/xfce4-screenshooter.mo
-share/locale/hu/LC_MESSAGES/xfce4-screenshooter.mo
-share/locale/id/LC_MESSAGES/xfce4-screenshooter.mo
-share/locale/it/LC_MESSAGES/xfce4-screenshooter.mo
-share/locale/ja/LC_MESSAGES/xfce4-screenshooter.mo
-share/locale/lv/LC_MESSAGES/xfce4-screenshooter.mo
-share/locale/nb/LC_MESSAGES/xfce4-screenshooter.mo
-share/locale/nl/LC_MESSAGES/xfce4-screenshooter.mo
-share/locale/pl/LC_MESSAGES/xfce4-screenshooter.mo
-share/locale/pt/LC_MESSAGES/xfce4-screenshooter.mo
-share/locale/pt_BR/LC_MESSAGES/xfce4-screenshooter.mo
-share/locale/ro/LC_MESSAGES/xfce4-screenshooter.mo
-share/locale/ru/LC_MESSAGES/xfce4-screenshooter.mo
-share/locale/sq/LC_MESSAGES/xfce4-screenshooter.mo
-share/locale/sv/LC_MESSAGES/xfce4-screenshooter.mo
-share/locale/tr/LC_MESSAGES/xfce4-screenshooter.mo
-share/locale/uk/LC_MESSAGES/xfce4-screenshooter.mo
-share/locale/ur/LC_MESSAGES/xfce4-screenshooter.mo
-share/locale/ur_PK/LC_MESSAGES/xfce4-screenshooter.mo
-share/locale/vi/LC_MESSAGES/xfce4-screenshooter.mo
-share/locale/zh_CN/LC_MESSAGES/xfce4-screenshooter.mo
-share/locale/zh_TW/LC_MESSAGES/xfce4-screenshooter.mo
-share/xfce4/doc/C/images/xfce4-screenshooter-dialog.png
-share/xfce4/doc/C/images/xfce4-screenshooter-zimagez-login-dialog.png
-share/xfce4/doc/C/images/xfce4-screenshooter-zimagez-result-dialog.png
-share/xfce4/doc/C/xfce4-screenshooter.html
-share/xfce4/doc/da/images/xfce4-screenshooter-dialog.png
-share/xfce4/doc/da/images/xfce4-screenshooter-zimagez-login-dialog.png
-share/xfce4/doc/da/images/xfce4-screenshooter-zimagez-result-dialog.png
-share/xfce4/doc/da/xfce4-screenshooter.html
-share/xfce4/doc/fr/images/xfce4-screenshooter-dialog.png
-share/xfce4/doc/fr/images/xfce4-screenshooter-zimagez-login-dialog.png
-share/xfce4/doc/fr/images/xfce4-screenshooter-zimagez-result-dialog.png
-share/xfce4/doc/fr/xfce4-screenshooter.html
-share/xfce4/doc/gl/images/xfce4-screenshooter-dialog.png
-share/xfce4/doc/gl/images/xfce4-screenshooter-zimagez-login-dialog.png
-share/xfce4/doc/gl/images/xfce4-screenshooter-zimagez-result-dialog.png
-share/xfce4/doc/gl/xfce4-screenshooter.html
-share/xfce4/doc/it/images/xfce4-screenshooter-dialog.png
-share/xfce4/doc/it/images/xfce4-screenshooter-zimagez-login-dialog.png
-share/xfce4/doc/it/images/xfce4-screenshooter-zimagez-result-dialog.png
-share/xfce4/doc/it/xfce4-screenshooter.html
-share/xfce4/doc/ja/images/xfce4-screenshooter-dialog.png
-share/xfce4/doc/ja/images/xfce4-screenshooter-zimagez-login-dialog.png
-share/xfce4/doc/ja/images/xfce4-screenshooter-zimagez-result-dialog.png
-share/xfce4/doc/ja/xfce4-screenshooter.html
-share/xfce4/doc/tr/images/xfce4-screenshooter-dialog.png
-share/xfce4/doc/tr/images/xfce4-screenshooter-zimagez-login-dialog.png
-share/xfce4/doc/tr/images/xfce4-screenshooter-zimagez-result-dialog.png
-share/xfce4/doc/tr/xfce4-screenshooter.html
+%%NLS%%share/locale/ar/LC_MESSAGES/xfce4-screenshooter.mo
+%%NLS%%share/locale/ast/LC_MESSAGES/xfce4-screenshooter.mo
+%%NLS%%share/locale/bg/LC_MESSAGES/xfce4-screenshooter.mo
+%%NLS%%share/locale/ca/LC_MESSAGES/xfce4-screenshooter.mo
+%%NLS%%share/locale/cs/LC_MESSAGES/xfce4-screenshooter.mo
+%%NLS%%share/locale/da/LC_MESSAGES/xfce4-screenshooter.mo
+%%NLS%%share/locale/de/LC_MESSAGES/xfce4-screenshooter.mo
+%%NLS%%share/locale/el/LC_MESSAGES/xfce4-screenshooter.mo
+%%NLS%%share/locale/en_GB/LC_MESSAGES/xfce4-screenshooter.mo
+%%NLS%%share/locale/es/LC_MESSAGES/xfce4-screenshooter.mo
+%%NLS%%share/locale/et/LC_MESSAGES/xfce4-screenshooter.mo
+%%NLS%%share/locale/eu/LC_MESSAGES/xfce4-screenshooter.mo
+%%NLS%%share/locale/fi/LC_MESSAGES/xfce4-screenshooter.mo
+%%NLS%%share/locale/fr/LC_MESSAGES/xfce4-screenshooter.mo
+%%NLS%%share/locale/gl/LC_MESSAGES/xfce4-screenshooter.mo
+%%NLS%%share/locale/hr/LC_MESSAGES/xfce4-screenshooter.mo
+%%NLS%%share/locale/hu/LC_MESSAGES/xfce4-screenshooter.mo
+%%NLS%%share/locale/id/LC_MESSAGES/xfce4-screenshooter.mo
+%%NLS%%share/locale/it/LC_MESSAGES/xfce4-screenshooter.mo
+%%NLS%%share/locale/ja/LC_MESSAGES/xfce4-screenshooter.mo
+%%NLS%%share/locale/kk/LC_MESSAGES/xfce4-screenshooter.mo
+%%NLS%%share/locale/lv/LC_MESSAGES/xfce4-screenshooter.mo
+%%NLS%%share/locale/nb/LC_MESSAGES/xfce4-screenshooter.mo
+%%NLS%%share/locale/nl/LC_MESSAGES/xfce4-screenshooter.mo
+%%NLS%%share/locale/pl/LC_MESSAGES/xfce4-screenshooter.mo
+%%NLS%%share/locale/pt/LC_MESSAGES/xfce4-screenshooter.mo
+%%NLS%%share/locale/pt_BR/LC_MESSAGES/xfce4-screenshooter.mo
+%%NLS%%share/locale/ro/LC_MESSAGES/xfce4-screenshooter.mo
+%%NLS%%share/locale/ru/LC_MESSAGES/xfce4-screenshooter.mo
+%%NLS%%share/locale/sq/LC_MESSAGES/xfce4-screenshooter.mo
+%%NLS%%share/locale/sv/LC_MESSAGES/xfce4-screenshooter.mo
+%%NLS%%share/locale/tr/LC_MESSAGES/xfce4-screenshooter.mo
+%%NLS%%share/locale/uk/LC_MESSAGES/xfce4-screenshooter.mo
+%%NLS%%share/locale/ur/LC_MESSAGES/xfce4-screenshooter.mo
+%%NLS%%share/locale/ur_PK/LC_MESSAGES/xfce4-screenshooter.mo
+%%NLS%%share/locale/vi/LC_MESSAGES/xfce4-screenshooter.mo
+%%NLS%%share/locale/zh_CN/LC_MESSAGES/xfce4-screenshooter.mo
+%%NLS%%share/locale/zh_TW/LC_MESSAGES/xfce4-screenshooter.mo
+%%DOCSDIR%%/C/images/xfce4-screenshooter-dialog1.png
+%%DOCSDIR%%/C/images/xfce4-screenshooter-dialog2.png
+%%DOCSDIR%%/C/images/xfce4-screenshooter-zimagez-login-dialog.png
+%%DOCSDIR%%/C/images/xfce4-screenshooter-zimagez-result-dialog.png
+%%DOCSDIR%%/C/xfce4-screenshooter.html
+%%DOCSDIR%%/ast/images/xfce4-screenshooter-dialog1.png
+%%DOCSDIR%%/ast/images/xfce4-screenshooter-dialog2.png
+%%DOCSDIR%%/ast/images/xfce4-screenshooter-zimagez-login-dialog.png
+%%DOCSDIR%%/ast/images/xfce4-screenshooter-zimagez-result-dialog.png
+%%DOCSDIR%%/ast/xfce4-screenshooter.html
+%%DOCSDIR%%/ca/images/xfce4-screenshooter-dialog1.png
+%%DOCSDIR%%/ca/images/xfce4-screenshooter-dialog2.png
+%%DOCSDIR%%/ca/images/xfce4-screenshooter-zimagez-login-dialog.png
+%%DOCSDIR%%/ca/images/xfce4-screenshooter-zimagez-result-dialog.png
+%%DOCSDIR%%/ca/xfce4-screenshooter.html
+%%DOCSDIR%%/da/images/xfce4-screenshooter-dialog1.png
+%%DOCSDIR%%/da/images/xfce4-screenshooter-dialog2.png
+%%DOCSDIR%%/da/images/xfce4-screenshooter-zimagez-login-dialog.png
+%%DOCSDIR%%/da/images/xfce4-screenshooter-zimagez-result-dialog.png
+%%DOCSDIR%%/da/xfce4-screenshooter.html
+%%DOCSDIR%%/es/images/xfce4-screenshooter-dialog1.png
+%%DOCSDIR%%/es/images/xfce4-screenshooter-dialog2.png
+%%DOCSDIR%%/es/images/xfce4-screenshooter-zimagez-login-dialog.png
+%%DOCSDIR%%/es/images/xfce4-screenshooter-zimagez-result-dialog.png
+%%DOCSDIR%%/es/xfce4-screenshooter.html
+%%DOCSDIR%%/fr/images/xfce4-screenshooter-dialog1.png
+%%DOCSDIR%%/fr/images/xfce4-screenshooter-dialog2.png
+%%DOCSDIR%%/fr/images/xfce4-screenshooter-zimagez-login-dialog.png
+%%DOCSDIR%%/fr/images/xfce4-screenshooter-zimagez-result-dialog.png
+%%DOCSDIR%%/fr/xfce4-screenshooter.html
+%%DOCSDIR%%/gl/images/xfce4-screenshooter-dialog1.png
+%%DOCSDIR%%/gl/images/xfce4-screenshooter-dialog2.png
+%%DOCSDIR%%/gl/images/xfce4-screenshooter-zimagez-login-dialog.png
+%%DOCSDIR%%/gl/images/xfce4-screenshooter-zimagez-result-dialog.png
+%%DOCSDIR%%/gl/xfce4-screenshooter.html
+%%DOCSDIR%%/id/images/xfce4-screenshooter-dialog1.png
+%%DOCSDIR%%/id/images/xfce4-screenshooter-dialog2.png
+%%DOCSDIR%%/id/images/xfce4-screenshooter-zimagez-login-dialog.png
+%%DOCSDIR%%/id/images/xfce4-screenshooter-zimagez-result-dialog.png
+%%DOCSDIR%%/id/xfce4-screenshooter.html
+%%DOCSDIR%%/it/images/xfce4-screenshooter-dialog1.png
+%%DOCSDIR%%/it/images/xfce4-screenshooter-dialog2.png
+%%DOCSDIR%%/it/images/xfce4-screenshooter-zimagez-login-dialog.png
+%%DOCSDIR%%/it/images/xfce4-screenshooter-zimagez-result-dialog.png
+%%DOCSDIR%%/it/xfce4-screenshooter.html
+%%DOCSDIR%%/ja/images/xfce4-screenshooter-dialog1.png
+%%DOCSDIR%%/ja/images/xfce4-screenshooter-dialog2.png
+%%DOCSDIR%%/ja/images/xfce4-screenshooter-zimagez-login-dialog.png
+%%DOCSDIR%%/ja/images/xfce4-screenshooter-zimagez-result-dialog.png
+%%DOCSDIR%%/ja/xfce4-screenshooter.html
+%%DOCSDIR%%/pt/images/xfce4-screenshooter-dialog1.png
+%%DOCSDIR%%/pt/images/xfce4-screenshooter-dialog2.png
+%%DOCSDIR%%/pt/images/xfce4-screenshooter-zimagez-login-dialog.png
+%%DOCSDIR%%/pt/images/xfce4-screenshooter-zimagez-result-dialog.png
+%%DOCSDIR%%/pt/xfce4-screenshooter.html
+%%DOCSDIR%%/tr/images/xfce4-screenshooter-dialog1.png
+%%DOCSDIR%%/tr/images/xfce4-screenshooter-dialog2.png
+%%DOCSDIR%%/tr/images/xfce4-screenshooter-zimagez-login-dialog.png
+%%DOCSDIR%%/tr/images/xfce4-screenshooter-zimagez-result-dialog.png
+%%DOCSDIR%%/tr/xfce4-screenshooter.html
+%%DOCSDIR%%/zh_CN/images/xfce4-screenshooter-dialog1.png
+%%DOCSDIR%%/zh_CN/images/xfce4-screenshooter-dialog2.png
+%%DOCSDIR%%/zh_CN/images/xfce4-screenshooter-zimagez-login-dialog.png
+%%DOCSDIR%%/zh_CN/images/xfce4-screenshooter-zimagez-result-dialog.png
+%%DOCSDIR%%/zh_CN/xfce4-screenshooter.html
share/xfce4/panel-plugins/screenshooter.desktop
-@dirrm share/xfce4/panel-plugins
-@dirrm share/xfce4/doc/tr/images
-@dirrm share/xfce4/doc/tr
-@dirrm share/xfce4/doc/ja/images
-@dirrm share/xfce4/doc/ja
-@dirrm share/xfce4/doc/it/images
-@dirrm share/xfce4/doc/it
-@dirrm share/xfce4/doc/gl/images
-@dirrm share/xfce4/doc/gl
-@dirrm share/xfce4/doc/fr/images
-@dirrm share/xfce4/doc/fr
-@dirrm share/xfce4/doc/da/images
-@dirrm share/xfce4/doc/da
-@dirrm share/xfce4/doc/C/images
-@dirrm share/xfce4/doc/C
-@dirrm share/xfce4/doc
-@dirrm share/xfce4
+@dirrmtry share/xfce4/panel-plugins
+@dirrm %%DOCSDIR%%/zh_CN/images
+@dirrm %%DOCSDIR%%/zh_CN
+@dirrm %%DOCSDIR%%/tr/images
+@dirrm %%DOCSDIR%%/tr
+@dirrm %%DOCSDIR%%/pt/images
+@dirrm %%DOCSDIR%%/pt
+@dirrm %%DOCSDIR%%/ja/images
+@dirrm %%DOCSDIR%%/ja
+@dirrm %%DOCSDIR%%/it/images
+@dirrm %%DOCSDIR%%/it
+@dirrm %%DOCSDIR%%/id/images
+@dirrm %%DOCSDIR%%/id
+@dirrm %%DOCSDIR%%/gl/images
+@dirrm %%DOCSDIR%%/gl
+@dirrm %%DOCSDIR%%/fr/images
+@dirrm %%DOCSDIR%%/fr
+@dirrm %%DOCSDIR%%/es/images
+@dirrm %%DOCSDIR%%/es
+@dirrm %%DOCSDIR%%/da/images
+@dirrm %%DOCSDIR%%/da
+@dirrm %%DOCSDIR%%/ca/images
+@dirrm %%DOCSDIR%%/ca
+@dirrm %%DOCSDIR%%/ast/images
+@dirrm %%DOCSDIR%%/ast
+@dirrm %%DOCSDIR%%/C/images
+@dirrm %%DOCSDIR%%/C
+@dirrm %%DOCSDIR%%
@dirrmtry share/locale/ur_PK/LC_MESSAGES
@dirrmtry share/locale/ur_PK
@dirrmtry share/locale/ur/LC_MESSAGES
@dirrmtry share/locale/ur
-@dirrmtry share/applications
-@dirrmtry libexec/xfce4/panel-plugins
-@dirrmtry libexec/xfce4