aboutsummaryrefslogtreecommitdiff
path: root/x11
diff options
context:
space:
mode:
authorKevin Lo <kevlo@FreeBSD.org>2001-03-08 07:06:51 +0000
committerKevin Lo <kevlo@FreeBSD.org>2001-03-08 07:06:51 +0000
commit7527c43abd19c488d15184c0086977be1787e606 (patch)
tree61b43ce1b4e7b34319b9612592c19017016bff0a /x11
parent4c272cf7d927da6fb62d29ec187cd1819c8ee50c (diff)
downloadports-7527c43abd19c488d15184c0086977be1787e606.tar.gz
ports-7527c43abd19c488d15184c0086977be1787e606.zip
Notes
Diffstat (limited to 'x11')
-rw-r--r--x11/kde4-baseapps/Makefile1
-rw-r--r--x11/kde4-runtime/Makefile1
-rw-r--r--x11/kde4-workspace/Makefile1
-rw-r--r--x11/kdebase2/Makefile1
-rw-r--r--x11/kdebase3/Makefile1
-rw-r--r--x11/kdebase4-runtime/Makefile1
-rw-r--r--x11/kdebase4-workspace/Makefile1
-rw-r--r--x11/kdebase4/Makefile1
8 files changed, 8 insertions, 0 deletions
diff --git a/x11/kde4-baseapps/Makefile b/x11/kde4-baseapps/Makefile
index d0b975e91dce..16190dd22f0b 100644
--- a/x11/kde4-baseapps/Makefile
+++ b/x11/kde4-baseapps/Makefile
@@ -30,6 +30,7 @@ CONFIGURE_ARGS+=--with-xdmdir=${X11BASE}/lib/X11/xdm \
--with-qt-includes=${X11BASE}/include/qt2 \
--with-qt-libraries=${X11BASE}/lib \
--with-extra-libs=${LOCALBASE}/lib \
+ --without-ldap \
--disable-closure
CONFIGURE_ENV+= MOC="${MOC}" LIBQT="-lqt2" LIBQTFILE="libqt2" \
CPPFLAGS="-I${LOCALBASE}/include -D_GETOPT_H" \
diff --git a/x11/kde4-runtime/Makefile b/x11/kde4-runtime/Makefile
index d0b975e91dce..16190dd22f0b 100644
--- a/x11/kde4-runtime/Makefile
+++ b/x11/kde4-runtime/Makefile
@@ -30,6 +30,7 @@ CONFIGURE_ARGS+=--with-xdmdir=${X11BASE}/lib/X11/xdm \
--with-qt-includes=${X11BASE}/include/qt2 \
--with-qt-libraries=${X11BASE}/lib \
--with-extra-libs=${LOCALBASE}/lib \
+ --without-ldap \
--disable-closure
CONFIGURE_ENV+= MOC="${MOC}" LIBQT="-lqt2" LIBQTFILE="libqt2" \
CPPFLAGS="-I${LOCALBASE}/include -D_GETOPT_H" \
diff --git a/x11/kde4-workspace/Makefile b/x11/kde4-workspace/Makefile
index d0b975e91dce..16190dd22f0b 100644
--- a/x11/kde4-workspace/Makefile
+++ b/x11/kde4-workspace/Makefile
@@ -30,6 +30,7 @@ CONFIGURE_ARGS+=--with-xdmdir=${X11BASE}/lib/X11/xdm \
--with-qt-includes=${X11BASE}/include/qt2 \
--with-qt-libraries=${X11BASE}/lib \
--with-extra-libs=${LOCALBASE}/lib \
+ --without-ldap \
--disable-closure
CONFIGURE_ENV+= MOC="${MOC}" LIBQT="-lqt2" LIBQTFILE="libqt2" \
CPPFLAGS="-I${LOCALBASE}/include -D_GETOPT_H" \
diff --git a/x11/kdebase2/Makefile b/x11/kdebase2/Makefile
index d0b975e91dce..16190dd22f0b 100644
--- a/x11/kdebase2/Makefile
+++ b/x11/kdebase2/Makefile
@@ -30,6 +30,7 @@ CONFIGURE_ARGS+=--with-xdmdir=${X11BASE}/lib/X11/xdm \
--with-qt-includes=${X11BASE}/include/qt2 \
--with-qt-libraries=${X11BASE}/lib \
--with-extra-libs=${LOCALBASE}/lib \
+ --without-ldap \
--disable-closure
CONFIGURE_ENV+= MOC="${MOC}" LIBQT="-lqt2" LIBQTFILE="libqt2" \
CPPFLAGS="-I${LOCALBASE}/include -D_GETOPT_H" \
diff --git a/x11/kdebase3/Makefile b/x11/kdebase3/Makefile
index d0b975e91dce..16190dd22f0b 100644
--- a/x11/kdebase3/Makefile
+++ b/x11/kdebase3/Makefile
@@ -30,6 +30,7 @@ CONFIGURE_ARGS+=--with-xdmdir=${X11BASE}/lib/X11/xdm \
--with-qt-includes=${X11BASE}/include/qt2 \
--with-qt-libraries=${X11BASE}/lib \
--with-extra-libs=${LOCALBASE}/lib \
+ --without-ldap \
--disable-closure
CONFIGURE_ENV+= MOC="${MOC}" LIBQT="-lqt2" LIBQTFILE="libqt2" \
CPPFLAGS="-I${LOCALBASE}/include -D_GETOPT_H" \
diff --git a/x11/kdebase4-runtime/Makefile b/x11/kdebase4-runtime/Makefile
index d0b975e91dce..16190dd22f0b 100644
--- a/x11/kdebase4-runtime/Makefile
+++ b/x11/kdebase4-runtime/Makefile
@@ -30,6 +30,7 @@ CONFIGURE_ARGS+=--with-xdmdir=${X11BASE}/lib/X11/xdm \
--with-qt-includes=${X11BASE}/include/qt2 \
--with-qt-libraries=${X11BASE}/lib \
--with-extra-libs=${LOCALBASE}/lib \
+ --without-ldap \
--disable-closure
CONFIGURE_ENV+= MOC="${MOC}" LIBQT="-lqt2" LIBQTFILE="libqt2" \
CPPFLAGS="-I${LOCALBASE}/include -D_GETOPT_H" \
diff --git a/x11/kdebase4-workspace/Makefile b/x11/kdebase4-workspace/Makefile
index d0b975e91dce..16190dd22f0b 100644
--- a/x11/kdebase4-workspace/Makefile
+++ b/x11/kdebase4-workspace/Makefile
@@ -30,6 +30,7 @@ CONFIGURE_ARGS+=--with-xdmdir=${X11BASE}/lib/X11/xdm \
--with-qt-includes=${X11BASE}/include/qt2 \
--with-qt-libraries=${X11BASE}/lib \
--with-extra-libs=${LOCALBASE}/lib \
+ --without-ldap \
--disable-closure
CONFIGURE_ENV+= MOC="${MOC}" LIBQT="-lqt2" LIBQTFILE="libqt2" \
CPPFLAGS="-I${LOCALBASE}/include -D_GETOPT_H" \
diff --git a/x11/kdebase4/Makefile b/x11/kdebase4/Makefile
index d0b975e91dce..16190dd22f0b 100644
--- a/x11/kdebase4/Makefile
+++ b/x11/kdebase4/Makefile
@@ -30,6 +30,7 @@ CONFIGURE_ARGS+=--with-xdmdir=${X11BASE}/lib/X11/xdm \
--with-qt-includes=${X11BASE}/include/qt2 \
--with-qt-libraries=${X11BASE}/lib \
--with-extra-libs=${LOCALBASE}/lib \
+ --without-ldap \
--disable-closure
CONFIGURE_ENV+= MOC="${MOC}" LIBQT="-lqt2" LIBQTFILE="libqt2" \
CPPFLAGS="-I${LOCALBASE}/include -D_GETOPT_H" \