aboutsummaryrefslogtreecommitdiff
path: root/x11
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2005-01-24 23:36:14 +0000
committerPav Lucistnik <pav@FreeBSD.org>2005-01-24 23:36:14 +0000
commitab228e5b7d711252695a6950bb6bec15feb848f1 (patch)
tree53c16a8b7f2c1c1380fabea2cf84ceaff41c43c2 /x11
parenta87239a180907bc753f7da1f4b594b969f3324ea (diff)
downloadports-ab228e5b7d711252695a6950bb6bec15feb848f1.tar.gz
ports-ab228e5b7d711252695a6950bb6bec15feb848f1.zip
Notes
Diffstat (limited to 'x11')
-rw-r--r--x11/gnome2-lite/Makefile2
-rw-r--r--x11/gnome2-lite/pkg-install2
-rw-r--r--x11/gnome2/Makefile2
-rw-r--r--x11/gnome2/pkg-install2
4 files changed, 4 insertions, 4 deletions
diff --git a/x11/gnome2-lite/Makefile b/x11/gnome2-lite/Makefile
index a5e801701300..961f02b9ad5c 100644
--- a/x11/gnome2-lite/Makefile
+++ b/x11/gnome2-lite/Makefile
@@ -21,7 +21,7 @@ RUN_DEPENDS= ${X11BASE}/libexec/cdplayer_applet2:${PORTSDIR}/x11/gnomeapplets2 \
gnome-dictionary:${PORTSDIR}/deskutils/gnomeutils2 \
eog:${PORTSDIR}/graphics/eog \
gnome-control-center:${PORTSDIR}/sysutils/gnomecontrolcenter2 \
- gedit:${PORTSDIR}/editors/gedit2 \
+ gedit:${PORTSDIR}/editors/gedit \
gnome-terminal:${PORTSDIR}/x11/gnometerminal \
gnome-session:${PORTSDIR}/x11/gnomesession \
gnome-system-monitor:${PORTSDIR}/sysutils/gnomesystemmonitor \
diff --git a/x11/gnome2-lite/pkg-install b/x11/gnome2-lite/pkg-install
index 68700918caaa..9fd2c0a2a302 100644
--- a/x11/gnome2-lite/pkg-install
+++ b/x11/gnome2-lite/pkg-install
@@ -4,7 +4,7 @@ PATH=/bin:/usr/bin:/sbin:/usr/sbin:${PATH}
export PATH
if [ "$2" = "PRE-INSTALL" ]; then
- GNOME_ONE_DESKTOP="gnomecore gnomeapplets gnomemedia gnomeutils gtop libgtop sawfish nautilus gedit xalf gnomegames eog ggv gnomeaudio"
+ GNOME_ONE_DESKTOP="gnomecore gnomeapplets gnomemedia gnomeutils gtop libgtop sawfish nautilus xalf gnomegames eog ggv gnomeaudio"
for package in ${GNOME_ONE_DESKTOP}; do
if pkg_info | grep "^${package}-[0-9]" >/dev/null 2>&1; then
echo "${package} was detected on the system. This package is part of the GNOME 1.x"
diff --git a/x11/gnome2/Makefile b/x11/gnome2/Makefile
index 4bc0f76bde6d..3fce2e8a48a0 100644
--- a/x11/gnome2/Makefile
+++ b/x11/gnome2/Makefile
@@ -22,7 +22,7 @@ RUN_DEPENDS= ${X11BASE}/libexec/cdplayer_applet2:${PORTSDIR}/x11/gnomeapplets2 \
gnome-control-center:${PORTSDIR}/sysutils/gnomecontrolcenter2 \
gconf-editor:${PORTSDIR}/sysutils/gconf-editor \
gnect:${PORTSDIR}/games/gnomegames2 \
- gedit:${PORTSDIR}/editors/gedit2 \
+ gedit:${PORTSDIR}/editors/gedit \
gnome-terminal:${PORTSDIR}/x11/gnometerminal \
gnome-session:${PORTSDIR}/x11/gnomesession \
bug-buddy:${PORTSDIR}/devel/bugbuddy \
diff --git a/x11/gnome2/pkg-install b/x11/gnome2/pkg-install
index a4ae8c2ca1c0..f895a8a6c107 100644
--- a/x11/gnome2/pkg-install
+++ b/x11/gnome2/pkg-install
@@ -9,7 +9,7 @@ trap "rm -f ${tmp_pkg_info}" 0
pkg_info > ${tmp_pkg_info}
if [ "$2" = "PRE-INSTALL" ]; then
- GNOME_ONE_DESKTOP="gnomecore gnomeapplets gnomemedia gnomeutils gtop libgtop sawfish nautilus gedit xalf gnomegames ggv gnomeaudio"
+ GNOME_ONE_DESKTOP="gnomecore gnomeapplets gnomemedia gnomeutils gtop libgtop sawfish nautilus xalf gnomegames ggv gnomeaudio"
for package in ${GNOME_ONE_DESKTOP}; do
if grep "^${package}-[0-9]" ${tmp_pkg_info} >/dev/null 2>&1; then
echo "${package} was detected on the system. This package is part of the GNOME 1.x"