aboutsummaryrefslogtreecommitdiff
path: root/x11
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2006-05-17 13:49:05 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2006-05-17 13:49:05 +0000
commit6f49bd25487d4ed0d29fd540597d814aae2d04dd (patch)
tree7f65a7fe2748c31642af6d07d32c1aedbc77a7dc /x11
parent29ce428a7c8a637b35115ff48f7000fa09d56826 (diff)
Notes
Diffstat (limited to 'x11')
-rw-r--r--x11/gdm/files/patch-config_Makefile.in13
1 files changed, 10 insertions, 3 deletions
diff --git a/x11/gdm/files/patch-config_Makefile.in b/x11/gdm/files/patch-config_Makefile.in
index 7c844f55cefd..f04be74b41b0 100644
--- a/x11/gdm/files/patch-config_Makefile.in
+++ b/x11/gdm/files/patch-config_Makefile.in
@@ -1,6 +1,6 @@
---- config/Makefile.in.orig Fri May 12 15:37:48 2006
-+++ config/Makefile.in Fri May 12 15:38:05 2006
-@@ -682,7 +682,7 @@ install-data-hook: gdm.conf gdm.conf-cus
+--- config/Makefile.in.orig Wed May 17 13:47:25 2006
++++ config/Makefile.in Wed May 17 13:47:50 2006
+@@ -682,13 +682,13 @@ install-data-hook: gdm.conf gdm.conf-cus
if test '!' -d $(DESTDIR)$(logdir); then \
$(mkinstalldirs) $(DESTDIR)$(logdir); \
chmod 755 $(DESTDIR)$(logdir); \
@@ -9,3 +9,10 @@
fi
if test '!' -d $(DESTDIR)$(authdir); then \
+ $(mkinstalldirs) $(DESTDIR)$(authdir); \
+ chmod 1770 $(DESTDIR)$(authdir); \
+- chown root:gdm $(DESTDIR)$(authdir); \
++ chown root:wheel $(DESTDIR)$(authdir); \
+ fi
+
+ system=`uname`; \