aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--lang/php4/Makefile.ext2
-rw-r--r--lang/php5/Makefile.ext2
-rw-r--r--lang/php53/Makefile.ext2
3 files changed, 3 insertions, 3 deletions
diff --git a/lang/php4/Makefile.ext b/lang/php4/Makefile.ext
index 93965bd2791b..a504f06bdc04 100644
--- a/lang/php4/Makefile.ext
+++ b/lang/php4/Makefile.ext
@@ -200,7 +200,7 @@ CONFIGURE_ARGS+=--with-mhash=${LOCALBASE}
.endif
.if ${PHP_MODNAME} == "ming"
-LIB_DEPENDS+= ming.3:${PORTSDIR}/graphics/ming
+LIB_DEPENDS+= ming.4:${PORTSDIR}/graphics/ming
CONFIGURE_ARGS+=--with-ming=${LOCALBASE}
.endif
diff --git a/lang/php5/Makefile.ext b/lang/php5/Makefile.ext
index d76eefa7b8c0..1fdf314e3719 100644
--- a/lang/php5/Makefile.ext
+++ b/lang/php5/Makefile.ext
@@ -172,7 +172,7 @@ CONFIGURE_ARGS+=--with-mhash=${LOCALBASE}
.endif
.if ${PHP_MODNAME} == "ming"
-LIB_DEPENDS+= ming.3:${PORTSDIR}/graphics/ming
+LIB_DEPENDS+= ming.4:${PORTSDIR}/graphics/ming
CONFIGURE_ARGS+=--with-ming=${LOCALBASE}
.endif
diff --git a/lang/php53/Makefile.ext b/lang/php53/Makefile.ext
index d76eefa7b8c0..1fdf314e3719 100644
--- a/lang/php53/Makefile.ext
+++ b/lang/php53/Makefile.ext
@@ -172,7 +172,7 @@ CONFIGURE_ARGS+=--with-mhash=${LOCALBASE}
.endif
.if ${PHP_MODNAME} == "ming"
-LIB_DEPENDS+= ming.3:${PORTSDIR}/graphics/ming
+LIB_DEPENDS+= ming.4:${PORTSDIR}/graphics/ming
CONFIGURE_ARGS+=--with-ming=${LOCALBASE}
.endif