aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--games/xeyesplus/Makefile3
1 files changed, 1 insertions, 2 deletions
diff --git a/games/xeyesplus/Makefile b/games/xeyesplus/Makefile
index 3f6fe1fdfed1..9daebd6c59cd 100644
--- a/games/xeyesplus/Makefile
+++ b/games/xeyesplus/Makefile
@@ -15,12 +15,11 @@ USE_XORG= xpm
PLIST_FILES= bin/xeyes+
-NO_STAGE= yes
do-build:
cd ${WRKSRC} && ${CC} ${CFLAGS} -I${LOCALBASE}/include -DXPM -DUSLEEP \
-o xeyes+ xeyes+.c -L${LOCALBASE}/lib -lX11 -lXpm -lm
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/xeyes+ ${PREFIX}/bin
+ ${INSTALL_PROGRAM} ${WRKSRC}/xeyes+ ${STAGEDIR}${PREFIX}/bin
.include <bsd.port.mk>