aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--audio/festival+OGI/Makefile3
-rw-r--r--audio/festival/Makefile3
-rw-r--r--audio/mpg123/Makefile2
-rw-r--r--games/acm/Makefile2
4 files changed, 6 insertions, 4 deletions
diff --git a/audio/festival+OGI/Makefile b/audio/festival+OGI/Makefile
index 4cdc1cfc447d..d96693317917 100644
--- a/audio/festival+OGI/Makefile
+++ b/audio/festival+OGI/Makefile
@@ -9,6 +9,7 @@
PORTNAME= festival
PORTVERSION= 1.4.1
+PORTREVISION= 1
CATEGORIES= audio
MASTER_SITES= http://www.speech.cs.cmu.edu/festival/cstr/festival/${PORTVERSION}/ \
ftp://ftp.leb.net/pub/blinux/${SUB} \
@@ -33,7 +34,7 @@ PATCHFILES= OGIfestpatch-${PORTVERSION}.tar.gz
MAINTAINER= trevor@FreeBSD.org
-LIB_DEPENDS= audio.1:${PORTSDIR}/audio/nas \
+LIB_DEPENDS= audio.2:${PORTSDIR}/audio/nas \
esd.2:${PORTSDIR}/audio/esound
DIST_SUBDIR= festival
diff --git a/audio/festival/Makefile b/audio/festival/Makefile
index 4cdc1cfc447d..d96693317917 100644
--- a/audio/festival/Makefile
+++ b/audio/festival/Makefile
@@ -9,6 +9,7 @@
PORTNAME= festival
PORTVERSION= 1.4.1
+PORTREVISION= 1
CATEGORIES= audio
MASTER_SITES= http://www.speech.cs.cmu.edu/festival/cstr/festival/${PORTVERSION}/ \
ftp://ftp.leb.net/pub/blinux/${SUB} \
@@ -33,7 +34,7 @@ PATCHFILES= OGIfestpatch-${PORTVERSION}.tar.gz
MAINTAINER= trevor@FreeBSD.org
-LIB_DEPENDS= audio.1:${PORTSDIR}/audio/nas \
+LIB_DEPENDS= audio.2:${PORTSDIR}/audio/nas \
esd.2:${PORTSDIR}/audio/esound
DIST_SUBDIR= festival
diff --git a/audio/mpg123/Makefile b/audio/mpg123/Makefile
index 6e2fbd3577f7..541611124d07 100644
--- a/audio/mpg123/Makefile
+++ b/audio/mpg123/Makefile
@@ -37,7 +37,7 @@ LIB_DEPENDS+= iconv.2:${PORTSDIR}/converters/iconv
.if defined(WITH_NAS)
HAVE_NAS= yes
-LIB_DEPENDS= audio.1:${PORTSDIR}/audio/nas
+LIB_DEPENDS= audio.2:${PORTSDIR}/audio/nas
MAKE_ENV+= HAVE_NAS=${HAVE_NAS}
.endif
diff --git a/games/acm/Makefile b/games/acm/Makefile
index 76ad78684b97..a6787f862094 100644
--- a/games/acm/Makefile
+++ b/games/acm/Makefile
@@ -21,7 +21,7 @@ MAN6= acm.6
# Include sound support (Use network audio server (nas))
.if defined(WITH_SOUND) || (exists(${PREFIX}/lib/libaudio.a) \
&& !defined(WITHOUT_SOUND))
-LIB_DEPENDS+= audio.7:${PORTSDIR}/audio/nas
+LIB_DEPENDS+= audio.2:${PORTSDIR}/audio/nas
.endif
.include <bsd.port.post.mk>