aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--lang/gcc7/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/lang/gcc7/Makefile b/lang/gcc7/Makefile
index 9480999159a3..2543a7818033 100644
--- a/lang/gcc7/Makefile
+++ b/lang/gcc7/Makefile
@@ -36,6 +36,8 @@ USES= compiler cpe gmake iconv libtool makeinfo perl5 tar:xz
USE_BINUTILS= yes
USE_PERL5= build
SSP_UNSAFE= yes
+CFLAGS:= ${CFLAGS:N-mretpoline}
+CXXFLAGS:= ${CXXFLAGS:N-mretpoline}
OPTIONS_DEFINE= BOOTSTRAP GRAPHITE
OPTIONS_DEFAULT= BOOTSTRAP