aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net-im/sim-im/Makefile1
-rw-r--r--net-im/simicq/Makefile1
-rw-r--r--net/simicq/Makefile1
3 files changed, 3 insertions, 0 deletions
diff --git a/net-im/sim-im/Makefile b/net-im/sim-im/Makefile
index e9209d5a3e64..1622baf112b0 100644
--- a/net-im/sim-im/Makefile
+++ b/net-im/sim-im/Makefile
@@ -56,6 +56,7 @@ post-extract:
.for i in _core filter forward icq remote
@${TOUCH} ${WRKSRC}/plugins/${i}/Makefile.in
.endfor
+ @${RM} -f ${WRKSRC}/plugins/remote/simctrl.o
post-patch:
@${REINPLACE_CMD} -e 's/-O2//g; s/-lpthread/${PTHREAD_LIBS}/g' \
diff --git a/net-im/simicq/Makefile b/net-im/simicq/Makefile
index e9209d5a3e64..1622baf112b0 100644
--- a/net-im/simicq/Makefile
+++ b/net-im/simicq/Makefile
@@ -56,6 +56,7 @@ post-extract:
.for i in _core filter forward icq remote
@${TOUCH} ${WRKSRC}/plugins/${i}/Makefile.in
.endfor
+ @${RM} -f ${WRKSRC}/plugins/remote/simctrl.o
post-patch:
@${REINPLACE_CMD} -e 's/-O2//g; s/-lpthread/${PTHREAD_LIBS}/g' \
diff --git a/net/simicq/Makefile b/net/simicq/Makefile
index e9209d5a3e64..1622baf112b0 100644
--- a/net/simicq/Makefile
+++ b/net/simicq/Makefile
@@ -56,6 +56,7 @@ post-extract:
.for i in _core filter forward icq remote
@${TOUCH} ${WRKSRC}/plugins/${i}/Makefile.in
.endfor
+ @${RM} -f ${WRKSRC}/plugins/remote/simctrl.o
post-patch:
@${REINPLACE_CMD} -e 's/-O2//g; s/-lpthread/${PTHREAD_LIBS}/g' \