aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--devel/porttools/Makefile5
-rw-r--r--ports-mgmt/porttools/Makefile5
2 files changed, 8 insertions, 2 deletions
diff --git a/devel/porttools/Makefile b/devel/porttools/Makefile
index 092c717c2abb..e9405a2fea8c 100644
--- a/devel/porttools/Makefile
+++ b/devel/porttools/Makefile
@@ -7,6 +7,7 @@
PORTNAME= porttools
PORTVERSION= 0.63
+PORTREVISION= 1
CATEGORIES= devel
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
@@ -17,6 +18,8 @@ COMMENT= Tools for testing and submitting port updates and new ports
RUN_DEPENDS= portlint:${PORTSDIR}/devel/portlint \
sudo:${PORTSDIR}/security/sudo
+.include <bsd.port.pre.mk>
+
.if defined(WITH_NEWFILE) || exists(${LOCALBASE}/bin/newfile)
RUN_DEPENDS+= ${LOCALBASE}/bin/newfile:${PORTSDIR}/devel/newfile
.endif
@@ -29,4 +32,4 @@ MAKE_ENV= PREFIX="${PREFIX}" DATADIR="${DATADIR}" DOCSDIR="${DOCSDIR}"
MAN1= port.1
MAN5= porttools.5
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>
diff --git a/ports-mgmt/porttools/Makefile b/ports-mgmt/porttools/Makefile
index 092c717c2abb..e9405a2fea8c 100644
--- a/ports-mgmt/porttools/Makefile
+++ b/ports-mgmt/porttools/Makefile
@@ -7,6 +7,7 @@
PORTNAME= porttools
PORTVERSION= 0.63
+PORTREVISION= 1
CATEGORIES= devel
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
@@ -17,6 +18,8 @@ COMMENT= Tools for testing and submitting port updates and new ports
RUN_DEPENDS= portlint:${PORTSDIR}/devel/portlint \
sudo:${PORTSDIR}/security/sudo
+.include <bsd.port.pre.mk>
+
.if defined(WITH_NEWFILE) || exists(${LOCALBASE}/bin/newfile)
RUN_DEPENDS+= ${LOCALBASE}/bin/newfile:${PORTSDIR}/devel/newfile
.endif
@@ -29,4 +32,4 @@ MAKE_ENV= PREFIX="${PREFIX}" DATADIR="${DATADIR}" DOCSDIR="${DOCSDIR}"
MAN1= port.1
MAN5= porttools.5
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>