aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--deskutils/abacus/Makefile2
-rw-r--r--emulators/frodo/Makefile2
-rw-r--r--graphics/pornview/Makefile2
3 files changed, 3 insertions, 3 deletions
diff --git a/deskutils/abacus/Makefile b/deskutils/abacus/Makefile
index a8526e25e8ed..f742e9253883 100644
--- a/deskutils/abacus/Makefile
+++ b/deskutils/abacus/Makefile
@@ -21,7 +21,7 @@ COMMENT= Spread sheet for X Window System
LIB_DEPENDS= tcl82.1:${PORTSDIR}/lang/tcl82 \
tk82.1:${PORTSDIR}/x11-toolkits/tk82
-USE_X_PREFIX= yes
+USE_XLIB= yes
USE_GMAKE= yes
MAKE_ENV= CXX="${CXX}" CXXFLAGS="${CXXFLAGS} -Wno-deprecated" LFLAGS="${LDFLAGS}"
LDFLAGS+= -L$(X11BASE)/lib -L$(LOCALBASE)/lib
diff --git a/emulators/frodo/Makefile b/emulators/frodo/Makefile
index 0227521dd274..16669b138dd9 100644
--- a/emulators/frodo/Makefile
+++ b/emulators/frodo/Makefile
@@ -17,7 +17,7 @@ COMMENT= Emulates a Commodore 64
RUN_DEPENDS= wish8.4:${PORTSDIR}/x11-toolkits/tk84
-USE_X_PREFIX= yes
+USE_XLIB= yes
ALL_TARGET= Frodo
WRKNAME= Frodo-4.1b
WRKSRC= ${WRKDIR}/${WRKNAME}/Src
diff --git a/graphics/pornview/Makefile b/graphics/pornview/Makefile
index 1cdb81de3121..7898e057292e 100644
--- a/graphics/pornview/Makefile
+++ b/graphics/pornview/Makefile
@@ -18,7 +18,7 @@ COMMENT= PornView is an image viewer/manager
LIB_DEPENDS= exif.12:${PORTSDIR}/graphics/libexif
-USE_X_PREFIX= yes
+USE_XLIB= yes
USE_GNOME= gdkpixbuf gnomehack gnomeprefix
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \