aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--www/links/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/www/links/Makefile b/www/links/Makefile
index d8ccdb72314c..0112e03f58ad 100644
--- a/www/links/Makefile
+++ b/www/links/Makefile
@@ -23,6 +23,8 @@ USE_OPENSSL= yes
USE_BZIP2= yes
USE_REINPLACE= yes
+.include <bsd.port.pre.mk>
+
.if !defined(WITHOUT_X11)
LIB_DEPENDS+= png.5:${PORTSDIR}/graphics/png \
jpeg.9:${PORTSDIR}/graphics/jpeg \
@@ -39,4 +41,4 @@ pre-everything::
post-patch:
@${REINPLACE_CMD} -e "s!/etc/!${PREFIX}/etc/!" ${WRKSRC}/default.c
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>