aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--audio/snack/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/audio/snack/Makefile b/audio/snack/Makefile
index bf6ef1c0e078..169fd5b3da0c 100644
--- a/audio/snack/Makefile
+++ b/audio/snack/Makefile
@@ -25,7 +25,7 @@ GNU_CONFIGURE= yes
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --with-tcl=${LOCALBASE}/lib/tcl8.4 \
--with-tk=${LOCALBASE}/lib/tk8.4
-MAKE_ENV= prefix=${PREFIX} exec_prefix=${PREFIX}
+MAKE_ENV= prefix=${TARGETDIR} exec_prefix=${TARGETDIR}
CFLAGS+= -I${LOCALBASE}/include/tcl8.4 -I${LOCALBASE}/include/tk8.4 \
-I${LOCALBASE}/include