aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net/openldap/Makefile10
-rw-r--r--net/openldap12/Makefile10
-rw-r--r--net/openldap2/Makefile10
-rw-r--r--net/openldap20-server/Makefile10
-rw-r--r--net/openldap20/Makefile10
-rw-r--r--net/openldap21-server/Makefile10
-rw-r--r--net/openldap21/Makefile10
-rw-r--r--net/openldap22-server/Makefile10
-rw-r--r--net/openldap22/Makefile10
-rw-r--r--net/openldap23-server/Makefile10
-rw-r--r--net/openldap24-server/Makefile10
11 files changed, 55 insertions, 55 deletions
diff --git a/net/openldap/Makefile b/net/openldap/Makefile
index aa4b894860d0..9a7cf89041ec 100644
--- a/net/openldap/Makefile
+++ b/net/openldap/Makefile
@@ -19,16 +19,16 @@ MASTER_SITES= ftp://ftp.OpenLDAP.org/pub/OpenLDAP/openldap-release/ \
ftp://ftp.zcu.cz/pub/network/openldap/openldap-release/
EXTRACT_SUFX= .tgz
-MAINTAINER= ulmo@earthling.net
+MAINTAINER= ulmo@earthling.net
.if defined(WITH_DB2)
-BUILD_DEPENDS= ${PREFIX}/lib/libdb2.a:${PORTSDIR}/databases/db/
-CONFIGURE_ENV= CPPFLAGS="-I${PREFIX}/include/db2 -D_THREAD_SAFE" \
- LDFLAGS=-L${PREFIX}/lib
+BUILD_DEPENDS= ${LOCALBASE}/lib/libdb2.a:${PORTSDIR}/databases/db/
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include/db2 -D_THREAD_SAFE" \
+ LDFLAGS=-L${LOCALBASE}/lib
.endif
GNU_CONFIGURE= yes
-CONFIGURE_ARGS= --localstatedir=/var/run --enable-shared --enable-dns
+CONFIGURE_ARGS= --localstatedir=/var/run --enable-shared --enable-dns
# Include tcp-wrapper support
.if exists(/usr/include/tcpd.h)
diff --git a/net/openldap12/Makefile b/net/openldap12/Makefile
index aa4b894860d0..9a7cf89041ec 100644
--- a/net/openldap12/Makefile
+++ b/net/openldap12/Makefile
@@ -19,16 +19,16 @@ MASTER_SITES= ftp://ftp.OpenLDAP.org/pub/OpenLDAP/openldap-release/ \
ftp://ftp.zcu.cz/pub/network/openldap/openldap-release/
EXTRACT_SUFX= .tgz
-MAINTAINER= ulmo@earthling.net
+MAINTAINER= ulmo@earthling.net
.if defined(WITH_DB2)
-BUILD_DEPENDS= ${PREFIX}/lib/libdb2.a:${PORTSDIR}/databases/db/
-CONFIGURE_ENV= CPPFLAGS="-I${PREFIX}/include/db2 -D_THREAD_SAFE" \
- LDFLAGS=-L${PREFIX}/lib
+BUILD_DEPENDS= ${LOCALBASE}/lib/libdb2.a:${PORTSDIR}/databases/db/
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include/db2 -D_THREAD_SAFE" \
+ LDFLAGS=-L${LOCALBASE}/lib
.endif
GNU_CONFIGURE= yes
-CONFIGURE_ARGS= --localstatedir=/var/run --enable-shared --enable-dns
+CONFIGURE_ARGS= --localstatedir=/var/run --enable-shared --enable-dns
# Include tcp-wrapper support
.if exists(/usr/include/tcpd.h)
diff --git a/net/openldap2/Makefile b/net/openldap2/Makefile
index aa4b894860d0..9a7cf89041ec 100644
--- a/net/openldap2/Makefile
+++ b/net/openldap2/Makefile
@@ -19,16 +19,16 @@ MASTER_SITES= ftp://ftp.OpenLDAP.org/pub/OpenLDAP/openldap-release/ \
ftp://ftp.zcu.cz/pub/network/openldap/openldap-release/
EXTRACT_SUFX= .tgz
-MAINTAINER= ulmo@earthling.net
+MAINTAINER= ulmo@earthling.net
.if defined(WITH_DB2)
-BUILD_DEPENDS= ${PREFIX}/lib/libdb2.a:${PORTSDIR}/databases/db/
-CONFIGURE_ENV= CPPFLAGS="-I${PREFIX}/include/db2 -D_THREAD_SAFE" \
- LDFLAGS=-L${PREFIX}/lib
+BUILD_DEPENDS= ${LOCALBASE}/lib/libdb2.a:${PORTSDIR}/databases/db/
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include/db2 -D_THREAD_SAFE" \
+ LDFLAGS=-L${LOCALBASE}/lib
.endif
GNU_CONFIGURE= yes
-CONFIGURE_ARGS= --localstatedir=/var/run --enable-shared --enable-dns
+CONFIGURE_ARGS= --localstatedir=/var/run --enable-shared --enable-dns
# Include tcp-wrapper support
.if exists(/usr/include/tcpd.h)
diff --git a/net/openldap20-server/Makefile b/net/openldap20-server/Makefile
index aa4b894860d0..9a7cf89041ec 100644
--- a/net/openldap20-server/Makefile
+++ b/net/openldap20-server/Makefile
@@ -19,16 +19,16 @@ MASTER_SITES= ftp://ftp.OpenLDAP.org/pub/OpenLDAP/openldap-release/ \
ftp://ftp.zcu.cz/pub/network/openldap/openldap-release/
EXTRACT_SUFX= .tgz
-MAINTAINER= ulmo@earthling.net
+MAINTAINER= ulmo@earthling.net
.if defined(WITH_DB2)
-BUILD_DEPENDS= ${PREFIX}/lib/libdb2.a:${PORTSDIR}/databases/db/
-CONFIGURE_ENV= CPPFLAGS="-I${PREFIX}/include/db2 -D_THREAD_SAFE" \
- LDFLAGS=-L${PREFIX}/lib
+BUILD_DEPENDS= ${LOCALBASE}/lib/libdb2.a:${PORTSDIR}/databases/db/
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include/db2 -D_THREAD_SAFE" \
+ LDFLAGS=-L${LOCALBASE}/lib
.endif
GNU_CONFIGURE= yes
-CONFIGURE_ARGS= --localstatedir=/var/run --enable-shared --enable-dns
+CONFIGURE_ARGS= --localstatedir=/var/run --enable-shared --enable-dns
# Include tcp-wrapper support
.if exists(/usr/include/tcpd.h)
diff --git a/net/openldap20/Makefile b/net/openldap20/Makefile
index aa4b894860d0..9a7cf89041ec 100644
--- a/net/openldap20/Makefile
+++ b/net/openldap20/Makefile
@@ -19,16 +19,16 @@ MASTER_SITES= ftp://ftp.OpenLDAP.org/pub/OpenLDAP/openldap-release/ \
ftp://ftp.zcu.cz/pub/network/openldap/openldap-release/
EXTRACT_SUFX= .tgz
-MAINTAINER= ulmo@earthling.net
+MAINTAINER= ulmo@earthling.net
.if defined(WITH_DB2)
-BUILD_DEPENDS= ${PREFIX}/lib/libdb2.a:${PORTSDIR}/databases/db/
-CONFIGURE_ENV= CPPFLAGS="-I${PREFIX}/include/db2 -D_THREAD_SAFE" \
- LDFLAGS=-L${PREFIX}/lib
+BUILD_DEPENDS= ${LOCALBASE}/lib/libdb2.a:${PORTSDIR}/databases/db/
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include/db2 -D_THREAD_SAFE" \
+ LDFLAGS=-L${LOCALBASE}/lib
.endif
GNU_CONFIGURE= yes
-CONFIGURE_ARGS= --localstatedir=/var/run --enable-shared --enable-dns
+CONFIGURE_ARGS= --localstatedir=/var/run --enable-shared --enable-dns
# Include tcp-wrapper support
.if exists(/usr/include/tcpd.h)
diff --git a/net/openldap21-server/Makefile b/net/openldap21-server/Makefile
index aa4b894860d0..9a7cf89041ec 100644
--- a/net/openldap21-server/Makefile
+++ b/net/openldap21-server/Makefile
@@ -19,16 +19,16 @@ MASTER_SITES= ftp://ftp.OpenLDAP.org/pub/OpenLDAP/openldap-release/ \
ftp://ftp.zcu.cz/pub/network/openldap/openldap-release/
EXTRACT_SUFX= .tgz
-MAINTAINER= ulmo@earthling.net
+MAINTAINER= ulmo@earthling.net
.if defined(WITH_DB2)
-BUILD_DEPENDS= ${PREFIX}/lib/libdb2.a:${PORTSDIR}/databases/db/
-CONFIGURE_ENV= CPPFLAGS="-I${PREFIX}/include/db2 -D_THREAD_SAFE" \
- LDFLAGS=-L${PREFIX}/lib
+BUILD_DEPENDS= ${LOCALBASE}/lib/libdb2.a:${PORTSDIR}/databases/db/
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include/db2 -D_THREAD_SAFE" \
+ LDFLAGS=-L${LOCALBASE}/lib
.endif
GNU_CONFIGURE= yes
-CONFIGURE_ARGS= --localstatedir=/var/run --enable-shared --enable-dns
+CONFIGURE_ARGS= --localstatedir=/var/run --enable-shared --enable-dns
# Include tcp-wrapper support
.if exists(/usr/include/tcpd.h)
diff --git a/net/openldap21/Makefile b/net/openldap21/Makefile
index aa4b894860d0..9a7cf89041ec 100644
--- a/net/openldap21/Makefile
+++ b/net/openldap21/Makefile
@@ -19,16 +19,16 @@ MASTER_SITES= ftp://ftp.OpenLDAP.org/pub/OpenLDAP/openldap-release/ \
ftp://ftp.zcu.cz/pub/network/openldap/openldap-release/
EXTRACT_SUFX= .tgz
-MAINTAINER= ulmo@earthling.net
+MAINTAINER= ulmo@earthling.net
.if defined(WITH_DB2)
-BUILD_DEPENDS= ${PREFIX}/lib/libdb2.a:${PORTSDIR}/databases/db/
-CONFIGURE_ENV= CPPFLAGS="-I${PREFIX}/include/db2 -D_THREAD_SAFE" \
- LDFLAGS=-L${PREFIX}/lib
+BUILD_DEPENDS= ${LOCALBASE}/lib/libdb2.a:${PORTSDIR}/databases/db/
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include/db2 -D_THREAD_SAFE" \
+ LDFLAGS=-L${LOCALBASE}/lib
.endif
GNU_CONFIGURE= yes
-CONFIGURE_ARGS= --localstatedir=/var/run --enable-shared --enable-dns
+CONFIGURE_ARGS= --localstatedir=/var/run --enable-shared --enable-dns
# Include tcp-wrapper support
.if exists(/usr/include/tcpd.h)
diff --git a/net/openldap22-server/Makefile b/net/openldap22-server/Makefile
index aa4b894860d0..9a7cf89041ec 100644
--- a/net/openldap22-server/Makefile
+++ b/net/openldap22-server/Makefile
@@ -19,16 +19,16 @@ MASTER_SITES= ftp://ftp.OpenLDAP.org/pub/OpenLDAP/openldap-release/ \
ftp://ftp.zcu.cz/pub/network/openldap/openldap-release/
EXTRACT_SUFX= .tgz
-MAINTAINER= ulmo@earthling.net
+MAINTAINER= ulmo@earthling.net
.if defined(WITH_DB2)
-BUILD_DEPENDS= ${PREFIX}/lib/libdb2.a:${PORTSDIR}/databases/db/
-CONFIGURE_ENV= CPPFLAGS="-I${PREFIX}/include/db2 -D_THREAD_SAFE" \
- LDFLAGS=-L${PREFIX}/lib
+BUILD_DEPENDS= ${LOCALBASE}/lib/libdb2.a:${PORTSDIR}/databases/db/
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include/db2 -D_THREAD_SAFE" \
+ LDFLAGS=-L${LOCALBASE}/lib
.endif
GNU_CONFIGURE= yes
-CONFIGURE_ARGS= --localstatedir=/var/run --enable-shared --enable-dns
+CONFIGURE_ARGS= --localstatedir=/var/run --enable-shared --enable-dns
# Include tcp-wrapper support
.if exists(/usr/include/tcpd.h)
diff --git a/net/openldap22/Makefile b/net/openldap22/Makefile
index aa4b894860d0..9a7cf89041ec 100644
--- a/net/openldap22/Makefile
+++ b/net/openldap22/Makefile
@@ -19,16 +19,16 @@ MASTER_SITES= ftp://ftp.OpenLDAP.org/pub/OpenLDAP/openldap-release/ \
ftp://ftp.zcu.cz/pub/network/openldap/openldap-release/
EXTRACT_SUFX= .tgz
-MAINTAINER= ulmo@earthling.net
+MAINTAINER= ulmo@earthling.net
.if defined(WITH_DB2)
-BUILD_DEPENDS= ${PREFIX}/lib/libdb2.a:${PORTSDIR}/databases/db/
-CONFIGURE_ENV= CPPFLAGS="-I${PREFIX}/include/db2 -D_THREAD_SAFE" \
- LDFLAGS=-L${PREFIX}/lib
+BUILD_DEPENDS= ${LOCALBASE}/lib/libdb2.a:${PORTSDIR}/databases/db/
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include/db2 -D_THREAD_SAFE" \
+ LDFLAGS=-L${LOCALBASE}/lib
.endif
GNU_CONFIGURE= yes
-CONFIGURE_ARGS= --localstatedir=/var/run --enable-shared --enable-dns
+CONFIGURE_ARGS= --localstatedir=/var/run --enable-shared --enable-dns
# Include tcp-wrapper support
.if exists(/usr/include/tcpd.h)
diff --git a/net/openldap23-server/Makefile b/net/openldap23-server/Makefile
index aa4b894860d0..9a7cf89041ec 100644
--- a/net/openldap23-server/Makefile
+++ b/net/openldap23-server/Makefile
@@ -19,16 +19,16 @@ MASTER_SITES= ftp://ftp.OpenLDAP.org/pub/OpenLDAP/openldap-release/ \
ftp://ftp.zcu.cz/pub/network/openldap/openldap-release/
EXTRACT_SUFX= .tgz
-MAINTAINER= ulmo@earthling.net
+MAINTAINER= ulmo@earthling.net
.if defined(WITH_DB2)
-BUILD_DEPENDS= ${PREFIX}/lib/libdb2.a:${PORTSDIR}/databases/db/
-CONFIGURE_ENV= CPPFLAGS="-I${PREFIX}/include/db2 -D_THREAD_SAFE" \
- LDFLAGS=-L${PREFIX}/lib
+BUILD_DEPENDS= ${LOCALBASE}/lib/libdb2.a:${PORTSDIR}/databases/db/
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include/db2 -D_THREAD_SAFE" \
+ LDFLAGS=-L${LOCALBASE}/lib
.endif
GNU_CONFIGURE= yes
-CONFIGURE_ARGS= --localstatedir=/var/run --enable-shared --enable-dns
+CONFIGURE_ARGS= --localstatedir=/var/run --enable-shared --enable-dns
# Include tcp-wrapper support
.if exists(/usr/include/tcpd.h)
diff --git a/net/openldap24-server/Makefile b/net/openldap24-server/Makefile
index aa4b894860d0..9a7cf89041ec 100644
--- a/net/openldap24-server/Makefile
+++ b/net/openldap24-server/Makefile
@@ -19,16 +19,16 @@ MASTER_SITES= ftp://ftp.OpenLDAP.org/pub/OpenLDAP/openldap-release/ \
ftp://ftp.zcu.cz/pub/network/openldap/openldap-release/
EXTRACT_SUFX= .tgz
-MAINTAINER= ulmo@earthling.net
+MAINTAINER= ulmo@earthling.net
.if defined(WITH_DB2)
-BUILD_DEPENDS= ${PREFIX}/lib/libdb2.a:${PORTSDIR}/databases/db/
-CONFIGURE_ENV= CPPFLAGS="-I${PREFIX}/include/db2 -D_THREAD_SAFE" \
- LDFLAGS=-L${PREFIX}/lib
+BUILD_DEPENDS= ${LOCALBASE}/lib/libdb2.a:${PORTSDIR}/databases/db/
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include/db2 -D_THREAD_SAFE" \
+ LDFLAGS=-L${LOCALBASE}/lib
.endif
GNU_CONFIGURE= yes
-CONFIGURE_ARGS= --localstatedir=/var/run --enable-shared --enable-dns
+CONFIGURE_ARGS= --localstatedir=/var/run --enable-shared --enable-dns
# Include tcp-wrapper support
.if exists(/usr/include/tcpd.h)