aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--irc/weechat-devel/Makefile1
-rw-r--r--irc/weechat/Makefile1
2 files changed, 2 insertions, 0 deletions
diff --git a/irc/weechat-devel/Makefile b/irc/weechat-devel/Makefile
index 323dd3b72a62..5ffaf44ef72a 100644
--- a/irc/weechat-devel/Makefile
+++ b/irc/weechat-devel/Makefile
@@ -38,6 +38,7 @@ PLIST_FILES+= %%NLS%%share/locale/${lang}/LC_MESSAGES/weechat.mo
USE_GETTEXT= yes
PLIST_SUB+= NLS=""
.else
+BROKEN= "Does not compile without gettext"
CONFIGURE_ARGS+=--disable-nls
PLIST_SUB+= NLS="@comment "
.endif
diff --git a/irc/weechat/Makefile b/irc/weechat/Makefile
index 323dd3b72a62..5ffaf44ef72a 100644
--- a/irc/weechat/Makefile
+++ b/irc/weechat/Makefile
@@ -38,6 +38,7 @@ PLIST_FILES+= %%NLS%%share/locale/${lang}/LC_MESSAGES/weechat.mo
USE_GETTEXT= yes
PLIST_SUB+= NLS=""
.else
+BROKEN= "Does not compile without gettext"
CONFIGURE_ARGS+=--disable-nls
PLIST_SUB+= NLS="@comment "
.endif