aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--www/firefox/Makefile2
-rw-r--r--www/firefox/files/patch-bug8475682
-rw-r--r--www/seamonkey/Makefile2
-rw-r--r--www/seamonkey/files/patch-bug8475682
4 files changed, 4 insertions, 4 deletions
diff --git a/www/firefox/Makefile b/www/firefox/Makefile
index 374a67ced66c..5b47556b194c 100644
--- a/www/firefox/Makefile
+++ b/www/firefox/Makefile
@@ -16,7 +16,7 @@ BUILD_DEPENDS= nspr>=4.10.10:${PORTSDIR}/devel/nspr \
nss>=3.19.4:${PORTSDIR}/security/nss \
libevent2>=2.0.21_2:${PORTSDIR}/devel/libevent2 \
soundtouch>=1.8.0:${PORTSDIR}/audio/soundtouch \
- harfbuzz>=0.9.34:${PORTSDIR}/print/harfbuzz \
+ harfbuzz>=0.9.42:${PORTSDIR}/print/harfbuzz \
graphite2>=1.2.4:${PORTSDIR}/graphics/graphite2 \
libvorbis>=1.3.5:${PORTSDIR}/audio/libvorbis \
libvpx>=1.3.0:${PORTSDIR}/multimedia/libvpx \
diff --git a/www/firefox/files/patch-bug847568 b/www/firefox/files/patch-bug847568
index 9d9a0319b6fc..5c5d687877dd 100644
--- a/www/firefox/files/patch-bug847568
+++ b/www/firefox/files/patch-bug847568
@@ -46,7 +46,7 @@ index ac38f40..87536b7 100644
+MOZ_NATIVE_HARFBUZZ=)
+
+if test -n "$MOZ_NATIVE_HARFBUZZ"; then
-+ PKG_CHECK_MODULES(MOZ_HARFBUZZ, harfbuzz >= 0.9.34)
++ PKG_CHECK_MODULES(MOZ_HARFBUZZ, harfbuzz >= 0.9.42)
+fi
+
+AC_SUBST(MOZ_NATIVE_HARFBUZZ)
diff --git a/www/seamonkey/Makefile b/www/seamonkey/Makefile
index 02e5f0efc77e..813ab93f42fa 100644
--- a/www/seamonkey/Makefile
+++ b/www/seamonkey/Makefile
@@ -17,7 +17,7 @@ BUILD_DEPENDS= nspr>=4.10.10:${PORTSDIR}/devel/nspr \
nss>=3.19.4:${PORTSDIR}/security/nss \
libevent2>=2.0.21_2:${PORTSDIR}/devel/libevent2 \
soundtouch>=1.8.0:${PORTSDIR}/audio/soundtouch \
- harfbuzz>=0.9.34:${PORTSDIR}/print/harfbuzz \
+ harfbuzz>=0.9.42:${PORTSDIR}/print/harfbuzz \
graphite2>=1.2.4:${PORTSDIR}/graphics/graphite2 \
libvorbis>=1.3.5:${PORTSDIR}/audio/libvorbis \
libvpx>=1.3.0:${PORTSDIR}/multimedia/libvpx \
diff --git a/www/seamonkey/files/patch-bug847568 b/www/seamonkey/files/patch-bug847568
index 0164cea9a32d..f7671f47cfa0 100644
--- a/www/seamonkey/files/patch-bug847568
+++ b/www/seamonkey/files/patch-bug847568
@@ -46,7 +46,7 @@ index ac38f40..87536b7 100644
+MOZ_NATIVE_HARFBUZZ=)
+
+if test -n "$MOZ_NATIVE_HARFBUZZ"; then
-+ PKG_CHECK_MODULES(MOZ_HARFBUZZ, harfbuzz >= 0.9.34)
++ PKG_CHECK_MODULES(MOZ_HARFBUZZ, harfbuzz >= 0.9.42)
+fi
+
+AC_SUBST(MOZ_NATIVE_HARFBUZZ)